PC startet nicht mehr nach BIOS-Update

aspro

Captain
Registriert
Mai 2004
Beiträge
3.299
Huhu,
hab ein Problem. Wollte eben mal nen BIOS-Update auf meinem M2A-VM vornehmen. Hab dazu AsusUpdate von der Treiber-CD installiert und vom Internet aktualisieren lassen. Hatte erst das 0302 drauf und wollte auf das 0503 updaten. Ich hatte dummerweise nicht auf dem Monitor während des Update-Prozesses geguckt, als der PC abrupt ausgegangen ist und anscheinend rebooten wollte. Also weiß ich auch nicht, ob der Updatevorgang schon beendet war oder nicht.
Jedenfalls passierte dann nix mehr. Der PC war eigentlich noch an (Lüfter und alles drehten sich noch usw.), nur der Monitor gab kein Bild mehr vonsich. Da hab ich mal ausgemacht und wieder angeschalten. Das gleiche wie vorher: Der PC geht zwar an, aber es kommt kein Bild vom Monitor. AUßerdem ist mir aufgefallen, dass die Power LED nicht angeht (Kabel hab ich geprüft).
CMOS Reset selbstverständlich schon probiert, aber hilft nix.
Soll ich es zurückschicken (bin gad noch innerhalb der 14Tage Rückgabefrist) oder hat jemand ne Idee, mit der ich mir den Stress sparen kann.
 
Sich sein Motherboard totzuflashen ist wohl kein Grund, das Fernabsatzgesetz in Anspruch zu nehmen. ;)

Versuche es halt mit dem Zurückgeben. Wenn Du Glück hast, klappt es. Aber so wie es aussieht, wirst Du wohl ein defektes Bios haben.
 
Never touch a running system. Muhaha

Sicher zurückgeben ;) Du verlierst ja nicht die Garantie wenn es ein offizielles BIOS war, welches es auch auf der ASUS homepage gibt. Wenn es ein Beta Bios war haste Pech.
 
_.~°Runner°~._ schrieb:
Never touch a running system. Muhaha
Jaja, ich weiß ja ;)

Sicher zurückgeben ;) Du verlierst ja nicht die Garantie wenn es ein offizielles BIOS war, welches es auch auf der ASUS homepage gibt. Wenn es ein Beta Bios war haste Pech.
Jup, war ein offizielles BIOS. Also meinste, dass das problemlos umgetauscht wird. Hab auch schon gelesen, dass BIOS-Updates auf eigene Gefahr geschehen.
 
Falls ein Zugriff auf das Diskettenlaufwerk da ist, oder der Rechner am Start auf "Alt" + "F2" reagiert, kannst du vielleicht das BIOS zurücksetzen. Bei Asus hillt sehr oft auch die mitgelieferte Mainboard-CD. Einfach ins Laufwerk und warten.

EDIT: Meinen Standardspruch schon wieder vergessen. Nie unter Windows flashen. Geht leider öfter schief als es funktioniert.
 
Zuletzt bearbeitet:
Die Garantie bleibt bei offiziellen Bios-Versionen nur erhalten, wenn ein bekanntes Problem mit einer veröffentlichten Datei bestand. Für Anwenderfehler haftet der Hersteller natürlich nicht.
 
Ähm wenn so ein schrottiges Tool von Asus nicht funktioniert, ist das doch wohl kaum ein Anwenderfehler.
 
Das Teil würde schon funktionieren. Und hin und wieder funktioniert es ja auch mit den Windows-Tools. Hast du meine Vorschläge schon probiert? Reagiert das Diskettenlaufwerk beim Einschalten?
 
ich würde einfach mal den jumper rausnehmen starten dann setzt sich da bios auf werkseistellung zurück.Dann sollte es klappen das selbe problem hatte ich auch bei dem asus k8n-e deluxe
 
aspro schrieb:
Ähm wenn so ein schrottiges Tool von Asus nicht funktioniert, ist das doch wohl kaum ein Anwenderfehler.

Deswegen habe ich ja geschrieben: wenn das Bios-Update einen bekannten Fehler aufweist. Wenn es keinen hat, dann gibt es ja sicher so ein paar 100.000 User, die das Bios-Update ohne Probleme geschafft haben und dann ist es eben ein Anwenderfehler.

Aber das ist derzeit Spekulation und lediglich die Antwort auf die Frage, ob ein Bios-Update grundsätzlich auf eigene Gefahr geschieht.

Probiere einfach mal die Dir vorgeschlagenen Lösungsansätze.

@ryan_blackdrago: ich dachte, das Feature CrashFreeBios setzt lediglich die CMOS-Werte zurück, macht aber kein Recovery des Bios-ROM!?

@biallucholi: auch das macht nur einen Reset des CMOS, aber ein Versuch schadet nicht. ;)
 
@Simpson474
Alt + F2 reagiert nicht.
Mit der Treiber-CD ändert sich auch nichts.
Hab mal ein Diskettenlaufwerk angeschlossen. Das macht zwar ein paar Geräusche, aber was soll ich da jetzt auf die Diskette spielen?

@biallucholi
Ohne dem Jumper drin geht es gar nicht mehr an und danach hat sich ebenfalls nix geändert.
 
Nimm mal die Batterie für 30 sek. raus.
 
Hast du ein AMI-BIOS oder eine Award/Phoenix? Bei AMI darf nur das BIOS File auf eine frisch formatierte Diskette, und dieses muss zu "AMIBOOT.ROM" umbenannt werden. Bei Award musst du selbst mal im Internet suchen, da fehlt mir die Erfahrung.
 
Ist ein Award/Phoenix. ROM? Die BIOS Datei, die ich runtergeladen hab, ist ne bin-Datei.
Hab jetzt mal das Crashfree BIOS 3 ausprobiert. Allerdings funktioniert das weder mit der Treiber-DVD noch mit Diskette auf der ich die 0302.bin drauf hab.
 
Nun ja, deshalb hatte ich ja bereits beschrieben, dass diese Funktion nicht das Bios wieder herstellt. Es macht wie gesagt dies:

Beim nächsten Hochfahren werden automatisch Standardwerte geladen, die es erlauben, das BIOS aufzurufen. Asus nennt diese Funktion „Crashfree BIOS“.

Quelle: https://www.computerbase.de/2005-11/test-asus-a8n32-sli-deluxe/3/

Wenn aber das Bios an sich nicht mehr da ist, bringt auch die Funktion CrashFree Bios nichts.
 
CrashFree BIOS wäre schon zum Wiederherstellen des BIOS gedacht. Allerdings sollte es reichen, die BIOS Datei auf eine Diskette zu packen und den Rechner mit dieser zu booten. Nach ca. einer Minute sollte dann das BIOS wiederhergestellt sein. Hast du schon mal probiert, eine ältere BIOS-Version auf die Diskette zu kopieren?
 
Ich hab genau die Version auf die Diskette gepackt, die vorher drauf war. Hab auch mal alle Laufwerke abgestöpselt. Keine Reaktion. Langsam geb ich die Hoffnung auf -.-
 
Macht das Diskettenlaufwerk länger was, wenn eine Diskette mit BIOS-Datei im Laufwerk ist. Vielleicht auch mal "blind" Enter drücken, nachdem der Zugriff auf das Diskettenlaufwerk erfolgte. Oder "y" bzw. "z" und dann auf "Enter". Wenn das nicht hilft, dann hat Crash Free BIOS wohl versagt und du musst darauf hoffen, dass dein Shop nicht merkt, dass das Board aufgrund eines falschen BIOS nicht läuft.

EDIT: Und die Diskette möglichst immer vorher formatieren (vielleicht sogar keinen Schnell-Format)
 
Zurück
Oben