Pc startet und die Lüfter drehen sich nicht.

Whitecat

Cadet 1st Year
Dabei seit
Sep. 2013
Beiträge
10
Hallo,
ich habe mir neue Lüfter bestellt. Diese Laufen auf 3 Pin, da ich aber nur 1nen 3pin stecker an meinem Mainboard habe, habe ich mir ein Kabel geholt wo man gleichzeitig 6 Lüfter von 3 Pin anschließen kann. Alles Schön und gut, aber jetzt kommt das Problem:
Ich 3 Lüfter angeschloßén und sie liefen auch super, aber nach dem 4ten Lüfter hat es ein bisschen verkohlt gerochen und jetzt drehen sich die Lüfter nicht mehr. Der PC startet aber die Lüfter laufen nicht.. ich habe die Befürchtung das der 3 Pin stecker was abbekommen hat, aber er sieht noch ganz normal aus.. Optisch nicht zu sehen ob was angesengt ist.

Habt ihr das schonmal gehabt ? Wen ihr mir helfen könntet wäre das echt Super :)


Mfg
Whitecat
 

emeraldmine

Fleet Admiral
Dabei seit
März 2009
Beiträge
24.734
Noch nicht gehabt , aber könnte mir gut vorstellen dass die "Stromversorgung" auf dem Mainboard durchgschmort ist, probiere es mal mit nur einem Lüfter wenn der auch nicht läuft, ist das Mainboard teildefekt. Und da hattest noch ein riesen Glück.
 
M

miac

Gast
Die Ansteuerstufe des Motherboards ist kaputt. Du kannst nun nur noch eine externe Steuerung anschließen. Aber auch da solltest Du dich vorher über die maximale Anzahl Lüfter pro Stufe informieren. 6 Stück ist eindeutig zu viel.
 

Whitecat

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
10
Und wie mach ich das mit der Externen steuerung ? Bin da etwas Blöd ^^ Ich habe nämlich jetzt 5 Lüfter die nicht laufen , und ein neues Mainboard zu kaufen kostet auch wieder 100€ ^^
Ergänzung ()

So, ich hole mir jetzt Adapter kabel von 3 auf 4 Pin, so kann ich die Lüfter Bequem ans netzteil anschließen :D
*ich muss auch immer kompliziert denken*

http://www.caseking.de/shop/catalog/Kabel/Adapter/Luefter-Kabel/Adapter/InLine-3-Pin-zu-4-Pol-Molex-Luefteradapterkabel::173.html
 

MahatmaPech

Banned
Dabei seit
Jan. 2012
Beiträge
2.541
bezüglich mehrerer lüfter an einen anschluß:

gemäß der Physik ist U=R*I bei einer Reihenschaltung werden die Widerstände R einfach addiert. soweit OK.

ABER

du hast eine Prallelschaltung erstellt. hierbei bildet sich der Gesamtwiderstand so: Kehrwerte der Einzelwiderstände addieren

um dann den Gesamtwiderstand auszurechnen, wird nochmal der Kehrwert gebildet also:

1
- = Rges
1
-
Rges

bei dir kommt bei dieser Rechnung zwangsläufig ein extrem kleiner Wert für Rges raus und nach U=R*I kommt für I=U/R und 12V/(irgendetwas sehr kleines)=sehr viel Strom

Herzlichen Glückwunsch, du hast dein Board diesbezüglich geschrottet oder sämtliche Lüfter sind durchgebrannt! ich tippe hier auf das Board.

zur nun notwendigen Lösung:

bei "externen" Lüftersteuerungen kommt der Strom direkt vom Netzteil, welches besser damit umzugehen weis. Strom da dran und auch dort die Lüfter drauf.

hierbei bitte beachten, dass du nicht gleich die Elektronik der Lüftersteuerung grillst. also erst lesen und dann anschließen.
 
Zuletzt bearbeitet:

Whitecat

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
10
Die Lüfter können nicht durchgebrannt sein, denn ich hatte noch 1 nen Lüfter Bevor das passierte, und der war auch noch eingepackt, und der lief auch nicht auf dem 3 Pin anschluss, also hat der pin was abbekommen, ich kann ja noch normale sachen machen wie z.b internet, spiele spielen, musik hören usw, naja ich bin nicht so der Lüftersteuerungstyp ^^ Damals waren alle Lüfter noch 4 Pin ! da konnte man gar nichts falsch machen :p
Ergänzung ()

Und an dem Lüfter ist noch 1 weiteres Kabel für die LED 2 Pin *+ und - D Fan LED* wo werden die normalerweise angeschlossen ?
 
M

miac

Gast
Die Lüfter sind ja auch nicht kaputt. Wüßte nicht, daß das einer geschrieben hat.

Edit: Mit deinem Adapter werden die Lüfter mit voller Drehzahl laufen, das sollte klar sein.
 

MahatmaPech

Banned
Dabei seit
Jan. 2012
Beiträge
2.541
... naja ich bin nicht so der Lüftersteuerungstyp ^^ Damals waren alle Lüfter noch 4 Pin ! da konnte man gar nichts falsch machen :p
Ergänzung ()

Und an dem Lüfter ist noch 1 weiteres Kabel für die LED 2 Pin *+ und - D Fan LED* wo werden die normalerweise angeschlossen ?
Damals noch alle 4pin? ganz früher wurden lüfter mittels der molex-stromdiebe an hdd/cd-lw-stromanschlüssen angeschlossen und liefen fest mit 5 oder 7 bzw 12 Volt. meinst du sowas mit damals? also aus Sockel 7 Zeiten und älter?!

was für lüfter hast du mit separaten LED-anschlüssen? poste mal nen typ oder link.
 

Whitecat

Cadet 1st Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
10
Ich hatte früher von Revoltec LED Lüfter die hatte nur 1 *4 pin * anschluss direkt an das netzteil^^

Und die Led lüfter sind diese hier -->
http://www.caseking.de/shop/catalog/Luefter/120mm-Luefter/BitFenix-Spectre-120mm-Luefter-orange-LED-schwarz::16761.html
Ergänzung ()

Ja das Könnte ein bisschen Laut werden wen sie auf Voller Leistung drehen, aber das macht mir nichts ^^
Ergänzung ()

Das Kabel ist heute da und es läuft alles wieder tip top, Lüfter Leuchten und drehen sich :D so will man das :)

Closed-
 
Top