PC stürtzt dauernd ab.

mrpinoy

Cadet 3rd Year
Registriert
Apr. 2015
Beiträge
52
Hallo,

seit nun etwa 2 Tagen habe ich das Problem das mein Pc dauernd abstürtzt, habe nun den RAM mit MemTest durchlaufen lassen (100%) und es wurden keine Fehler entdeckt. Jedoch stürtzt der PC bei jeglichen Prime95 tests ab, bzw. endet in einem Blackscreen. Bei Spielen auch in Bluescreens. Seit einigen Monaten lief er jedoch problemlos übertaktet. Auch auf den standard Einstellungen (unübertaktet) stürtzt er jetzt jeoch ab. Ich weiß echt nicht weiter.

Meine Komponenten:

AMD FX 8320 (normal auf 4100 MHz übertaktet)
ASROCK 970 EXTREME 4
Corsair Vengeance Schwarz 8GB (2x4GB) DDR3 1600 MHz (PC3 12800) Desktop Arbeitsspeicher (CMZ8GX3M2A1600C9)
Thermaltake Berlin 630 Watt
Ichill GTX 770 2GB
Artic Freezer A30
OS Win 7 Pro

Ich hoffe ihr könnt mir helfen.

LG Tobi
 
Du hast für diese CPU das falsche Mainboard, Die Spannungswandler können nicht so viel Storm liefern wie die CPU anfordert.
 
Jedoch hat das ja Monate lang Problemlos funktioniert.
 
hallo,

setze erst mal alle einstellungen auf standart zurück.
dann würde ich mir mal hwmonitor runterladen http://www.chip.de/downloads/HWMonitor_54269258.html
und mal schauen, was dein netzteil für werte anzeigt.
damit kannst du auch sehen, was deine grafikkarte macht.
mal alle temps anschauen.
 
* For cooling the CPU and its surrounding components, please install a CPU cooler with a top-down blowing design.
AM3+* FX FD8320FRW8KHK 125W Vishera 3500MHz 2200MHz 2MBx4 8MB C0 P2.60

das sagt doch wohl alles. mit dem cpu kühler den du drauf hast takte deine cpu auf standard und dann ist gut. für alles andere MUSS ein neuer kühler oder und ein neues MB her
 
Screenshot - 05_04.png
 
1,36V VCore sieht ganz sicher nicht nach "Standard" aus.
 
habe ich mir auch gedacht. Ich schaue mal im UEFI nach...
 
bevor man kauft einfach mal informieren. statt sich dann zu wundern.

der kühler vom TE ist echt klasse zum OC.
Ergänzung ()

.@ TE lies bitte post 5. da hast deine erklärung!

http://www.asrock.com/mb/AMD/970 Extreme4/?cat=CPU ganz oben
 
Zuletzt bearbeitet:
die werte aus zu lesen macht nur unter last sinn ;)
Ergänzung ()

@ hominilupus: da hast du natürlich recht. deshalb mal alles auf standard zurück setzen
 
habe jetzt den "CMOS resettet". Die Werte vom CPU VCore Schwanken jetzt zwischen 0.920V und etwa 1.3V
 
was bitte verstehst du nich an, dein MB kann mit dem kühler nicht. und schon mal gar nicht OC!
 
was bitte verstehst du nich an, dein MB kann mit dem kühler nicht. und schon mal gar nicht OC!

Ich habe doch gar nichts gesagt?

Und selbst wenn, warum funktioniert das plötzlich nicht mehr, hat ja Monate lang auch funktioniert und ich habe nichts an Hardware oder sonstigem Verändert.

LG Tobi
 
eigentlich ganz einfach.

du oc und da haben jetzt vielleicht die spanws jetzt was abbekommen. bzw. zu viel geworden.
nimm das oc zurück und probier dann. wenn es immer noch ist, hast wo dein brett geschrottet.
 
Zurück
Oben