PC stürzt bei starker Belastung ab

Sleeper1982

Cadet 2nd Year
Registriert
Okt. 2013
Beiträge
27
Hi, ich habe seit ein paar Tagen das Problem das mein PC unter starker Belastung (beim zocken) abstürzt, das System lief aber in der Hardware Konstellation seit knapp einem Jahr ohne Fehler(hatte vor einem Jahr eine defekte Graka die ich getauscht habe).

Habe den PC schon neu aufgesetzt und alle Treiber aktualisiert aber leider keine Besserung.

Hatte mit FurMark jetzt auch schon mal einen Belastungstest für die CPU und Grafikkarte gemacht, das Ergebnis war das wenn ich die Tests einzeln starte alles normal und stabil über mehrere Stunden lief (so 4-6 Stunden jeweils) aber sobald ich beide Tests gleichzeitig laufen stürzte der PC nach 1-2 Stunden ab. Die Temperaturen lagen bei der Graka bei max 78 Grad und bei der CPU max 85 Grad.
Gab dann kein Bild Freeze oder so sondern war dann eher wie ein Stromausfall. Bild Schwarz und Pc startet sofort neu.

Habe auch schon einen Test der Festplatte (mit dem Standard Windows Tool) und des Arbeitsspeichers (mit Memtest) durchgeführt. Beides ohne Fehler.
Gehäuse habe ich auch schon geöffnet, Lüfter gereinigt, Stecker kontrolliert ...)

Ich als Laie würde jetzt mal auf ein Problem mit der Stromversorgung tippen, Netzteil oder Mainboard?

System
Modell : OEM
Serialnummer : To Be Fille***********
Gehäuse : Desktop
Hauptplatine : ASRock H87M Pro4
Serialnummer : M80-430********
BIOS : AMI (OEM) P2.60 01/12/2016
Intel vPro : 9.00.30.1482
Gesamtspeicher : 16GB DIMM DDR3

Prozessor(en)
Prozessor : Intel(R) Xeon(R) CPU E3-1230 v3 @ 3.30GHz (4C 8T 3.7GHz, 3.7GHz IMC, 4x 256kB L2, 8MB L3)
Sockel/Slot : FC LGA1150

Chipsatz
Speichercontroller : ASRock Core (Haswell) DRAM Controller 100MHz, 16GB DIMM DDR3 1.6GHz 64-bit

Speichermodul(e)
Speichermodul : Mushkin 992102 997102 8GB DIMM DDR3 PC3-12800U DDR3-1600 (11-11-11-29 5-40-13-6)
Speichermodul : Mushkin 992102 997102 8GB DIMM DDR3 PC3-12800U DDR3-1600 (11-11-11-29 5-40-13-6)

Grafiksystem
Monitor : LG E2442
(1920x1080, 24.0")
Monitor : ViewSonic VX2703 SERIES (1920x1080, 27.0")
Grafikkarte : NVIDIA GeForce GTX 1060 6GB (10CU 1280SP SM5.2 1.89GHz, 160kB L2, 2.9GB 8GHz, PCIe 3.00 x16)

Grafikprozessor
OpenCL : NVIDIA GeForce GTX 1060 6GB (1280SP 10C 1.89GHz, 160kB L2, 6GB 8GHz)
D3D 11 : NVIDIA GeForce GTX 1060 6GB (1280SP 10C 1.89GHz, 160kB L2, 6GB 8GHz)
OpenGL : GeForce GTX 1060 6GB/PCIe/SSE2 (6GB)
OpenGL : GeForce GTX 1060 6GB/PCIe/SSE2 (6GB)

Physische Speichergeräte
Samsung SSD 750 EVO 250GB (250GB, SATA600, 2.5", SSD, OPAL) : 233GB (C:)
Samsung SSD 840 EVO 120GB (120GB, SATA600, SSD, OPAL) : 112GB (F:)
Seagate ST1000DX001-1CM162 (1TB, SATA600, 3.5", 7200rpm) : 932GB (D:)
FCR-HS3 -0 (USB2/NVMe) : k.A. (E:)
FCR-HS3 -1 (USB2/NVMe) : k.A. (H:)
FCR-HS3 -2 (USB2/NVMe) : k.A. (I:)
FCR-HS3 -3 (USB2/NVMe) : k.A. (J:)
ASUS DRW-24F1ST a (SATA150, DVD+-RW, CD-RW) : k.A. (G:)

Logischer Speichergeräte
Windows (C:) : 233GB (NTFS, 4kB) @ Samsung SSD 750 EVO 250GB (250GB, SATA600, 2.5", SSD, OPAL)
System-reserviert : 549MB (NTFS, 4kB) @ Samsung SSD 840 EVO 120GB (120GB, SATA600, SSD, OPAL)
Games & Downloads (D:) : 932GB (NTFS, 4kB) @ Seagate ST1000DX001-1CM162 (1TB, SATA600, 3.5", 7200rpm)
Game SSD (F:) : 111GB (NTFS, 4kB) @ Samsung SSD 840 EVO 120GB (120GB, SATA600, SSD, OPAL)
Auswechselbares Laufwerk (E:) : k.A. @ FCR-HS3 -0 (USB2/NVMe)
Auswechselbares Laufwerk (H:) : k.A. @ FCR-HS3 -1 (USB2/NVMe)
Auswechselbares Laufwerk (I:) : k.A. @ FCR-HS3 -2 (USB2/NVMe)
Auswechselbares Laufwerk (J:) : k.A. @ FCR-HS3 -3 (USB2/NVMe)
CD-ROM/DVD (G:) : k.A. @ ASUS DRW-24F1ST a (SATA150, DVD+-RW, CD-RW)

Peripherie
LPC Hub Controller 1 : ASRock Lynx Point LPC Controller
Audio Gerät : ASRock Lynx Point HD Audio Controller
Audio Codec : Realtek Semi High Definition Audio
Audio Gerät : Gigabyte GP106 High Definition Audio Controller
Audio Codec : nVidia nForce MCP2S PCI System Management
Serielle Port(s) : 1
Parallel-Port(s) : 1
Laufwerkscontroller : ASRock Lynx Point 6-Port SATA AHCI Controller
USB Controller 1 : ASRock Lynx Point USB xHCI Host Controller
USB Controller 2 : ASRock Lynx Point USB Enhanced Host Controller #2
USB Controller 3 : ASRock Lynx Point USB Enhanced Host Controller #1
System SMBus Controller 1 : Intel ICH SMBus

Drucker- und Faxgeräte
Drucker : Send to Microsoft OneNote 16 Driver (1200x1200, Farbwiedergabe)
Drucker : Microsoft XPS Document Writer v4 (600x600, Farbwiedergabe)
Drucker : Microsoft Print To PDF (600x600, Farbwiedergabe)
Fax : Microsoft Shared Fax Driver (200x200)
Drucker : Canon MP620 series Printer (Farbwiedergabe)
Drucker : Send To Microsoft OneNote 2010 Driver (1200x1200, Farbwiedergabe)

Scanner und Kameras
Scanner : WIA Canon MP620 ser_001E8F79B08C (Scanner, USB)

Peripherie

Netzwerkdienste
Netzwerkadapter : Intel(R) Ethernet Connection I217-V (Ethernet, 1Gbps)

Betriebssystem
Windowssystem : Microsoft Windows 10 Professionell 10.00.16299
Kompatibel mit Plattform : x64

Netzteil: be quiet! Straight P. BQT E9 450W ATX23
 
Hallo, ich würde mal so rein instinktiv auch auf das Netzteil tippen. Vielleicht ist ja eins von einem anderen Rechner verfügbar oder man kauft sich eben ein anderes. Ist nicht allzu teuer und das momentan verbaute ist sowieso etwas klein.

Gruß,
Felix Gerlach
 
Das einzige was zu den Temperaturen im Beitrag steht:

"Hatte mit FurMark jetzt auch schon mal einen Belastungstest für die CPU und Grafikkarte gemacht, das Ergebnis war das wenn ich die Tests einzeln starte alles normal und stabil über mehrere Stunden lief (so 4-6 Stunden jeweils) aber sobald ich beide Tests gleichzeitig laufen stürzte der PC nach 1-2 Stunden ab. Die Temperaturen lagen bei der Graka bei max 78 Grad und bei der CPU max 85 Grad."
 
Ok, habe mir jetzt mal über Amazon ein Netzteil zum Testen bestellt. Danke schon mal für die Hilfe
 
Die Temperatur von 85°C bei der CPU ist zwar hoch aber nicht so kritisch das der Rechner abstürzt.

Wenn beide Tests einzeln ohne Probleme liefen und sobald du GPU und CPU gleichzeitig belastet der Rechner abstürzt, wrde ich auch auf das Netzteil tippen. Welches ist aktuell vebaut. Um das herauszufinden müsstest du einmal den Rechner aufschrauben und ein Foto vom Netzteil machen. An der Seite sollte dort eigentlich eine Tabelle stehen mit Angaben zu 3,3, 5V und 12V

Ungefähr so:
http://www.computerbild.de/artikel/cb-Ratgeber-PC-Hardware-Alles-ueber-Netzteile-3398721.html

edit:
Welches Netzteil ist denn EIN Netzteil? Welches hast du genau bestellt?
 
:
Jonas5 schrieb:
Die Temperatur von 85°C bei der CPU ist zwar hoch aber nicht so kritisch das der Rechner abstürzt.

Wenn beide Tests einzeln ohne Probleme liefen und sobald du GPU und CPU gleichzeitig belastet der Rechner abstürzt, wrde ich auch auf das Netzteil tippen. Welches ist aktuell vebaut. Um das herauszufinden müsstest du einmal den Rechner aufschrauben und ein Foto vom Netzteil machen. An der Seite sollte dort eigentlich eine Tabelle stehen mit Angaben zu 3,3, 5V und 12V

Ungefähr so:
http://www.computerbild.de/artikel/cb-Ratgeber-PC-Hardware-Alles-ueber-Netzteile-3398721.html

edit:
Welches Netzteil ist denn EIN Netzteil? Welches hast du genau bestellt?

Derzeit ist das Netzteil be quiet! Straight Power. BQT E9 450W ATX23 verbaut. da ich bisher eigentlich immer Be Quiet Netzteile hatte habe ich bei Amazon jetzt zum Testen wieder eins von Be Quiet genommen und zwar das Pure Power 10 600W -CM. Ist zwar von der Leistung zu groß aber so habe ich noch Reserven falls doch nochmal eine größere Grafikkarte bzw CPU kommt.

Habt ihr ansonsten noch andere Empfehlungen? so 550W sollte es schon haben und es sollte mit Kabelmanagement sein ...
 
Zuletzt bearbeitet:
Das oben genannte BeQuiet ist sicherlich eine gute Wahl. Ich würde dieses auf jeden Fall auch nach dem Test weiterverwenden. Natürlich nur, wenn dieses das Problem löst.
 
Ja hatte ich auch vor, falls es den das Problem löst. Ansonsten müsste ich den Pc wohl doch noch zum Profi bringen :(
 
Na zum Profi .Da bist schon sehr viel Geld los .Es sollte ohne sicher zu wissen das Netzteil sein .Ansonsten kann es auch das Mb sein .CPU sind sehr selten Defekt. Ram wäre eher eingefrieren .
 
Wie sieht es mit der Belüftung des Gehäuse aus?
Mir ist ein PC auch schon abgestürzt da der Chipsatz zu heiß geworden ist.
Auch könnten die VRM's überhitzen.
Vielleicht zu viel Staub beim Lufteinlass.

Probier den ganze Test bei offenen Gehäuse (mit zusätzliche Lüfter).
 
Wenn der Profi nicht so teuer wäre hätte ich den Pc gleich da hin gebracht. Aber viele Probleme kann man ja zum Glück mittlerweile über das Internet selber herausfinden und beheben.
Ich selbst tippe auch aufs Netzteil, Mainboard könnte ich mir aber auch vorstellen, da hatte ich bei meinem alten Pc schon mal ähnliche Probleme. Da war es dann aber eine lose Schraube im Gehäuse die unglücklich aufs Mainboard drückte. (ist es dieses mal aber nicht, war das erste was ich kontrolliert hatte :) )
Fehlersuche ist halt immer aufwendig. Da bleibt meist halt nur testen bzw solange Sachen wechseln bis man das Richtige teil erwischt. Nur hat man als normal Bürger in der Regel nicht genug Ersatzteile dafür zuhause rum liegen...
Ergänzung ()

Hias1000 schrieb:
Wie sieht es mit der Belüftung des Gehäuse aus?
Mir ist ein PC auch schon abgestürzt da der Chipsatz zu heiß geworden ist.
Auch könnten die VRM's überhitzen.
Vielleicht zu viel Staub beim Lufteinlass.

Probier den ganze Test bei offenen Gehäuse (mit zusätzliche Lüfter).

lüfter habe ich eigentlich mehr als genug. Vorne einen der rein pustet, oben noch zwei große, einen an der Seite und hinten noch einen. Frag mich nicht wie groß genau aber sind schon relativ groß.
Habe es auch erst vorgestern gereinigt. mit Druckluft aus der Dose ausgepustet
 
Das ist vollkommen richtig am Board könnte es auch liegen. Aber ein Netzteil ist in 10min gewechselt. Das sieht bei einem Mainboard ganz anders aus.
 
So neues Netzteil ist drin. Test läuft jetzt seit drei Stunden ohne Fehler. Lasse ihn jetzt noch über Nacht weiterlaufen
Ergänzung ()

Guten Morgen, PC läuft immer noch. Lag wohl wirklich am Netzteil. Danke für die Hilfe
 
Zurück
Oben