PC verhält sich komisch - selbst nach Neuinstallation

Buckethead

Ensign
Registriert
Sep. 2011
Beiträge
136
Abend zusammen,

kämpfe die letzten Tage mit meinem PC und hoffe, dass mir hier evtl weitergeholfen werden kann.

Begonnen hat alles als ich mir für Monster Hunter Rise eine Mod über Nexusmods geladen habe. Seitdem scheint mir meiner PC immer verrückter zu spielen. Bevor ich mein System neu aufgesetzt habe konnte ich z.B meinen Zuverlässigkeitsverlauf nicht starten und mein PC hat sich regelmäßig von neu gestartet. Hier wäre ich mittlerweile dran und habe bereits das Netzteil ausgetauscht. Nun habe ich meinen PC vorsorglich neu aufgesetzt, da ich erst davon ausgegangen bin, dass ich bereits mein System zerschossen habe. Nun kann ich aber keine Windows Updates mehr installieren. Außerdem erscheint seit kurzem beim Starten des PCs ein _ Unterstrich in der oberen linken Ecke bevor das ASUS Logo während dem Booten zu sehen ist.

Ich hoffe mir kann hier weitergeholfen werden.

Danke euch schon einmal !
 
Neuer Thread, vor 50 Minuten dachten wir alles wäre ok nun.
Ergänzung ()

Buckethead schrieb:
Nun habe ich meinen PC vorsorglich neu aufgesetzt, da ich erst davon ausgegangen bin, dass ich bereits mein System zerschossen habe.
UEFI (GPT) Installation? Auch wegen:
Buckethead schrieb:
erscheint seit kurzem beim Starten des PCs ein _ Unterstrich in der oberen linken Ecke bevor das ASUS Logo während dem Booten zu sehen ist.

Buckethead schrieb:
Nun kann ich aber keine Windows Updates mehr installieren.
Wie macht sich das bemerkbar und hast du auch die neuste Windows 10 21H2 genommen?
 
Hallo ,
zu keine Windows Updates, Windows 10 oder 11? Hast du mit dem Media Creations Tool von Microsoft einen USB Stick erstellt? Und aktiviert ist es, ist es auch die Richtige Version? Ich hatte letztens mal den Fall, das jemand mit der bei seiner Im Uefi hinterlegten ID Windows 10 Pro aktivieren wollte, die Version war aber nur für Win 10 Home, ich hab die Windows 10 Home Version drauf und auf einmal gingen die Automatischen Updates wieder....
 
Zuletzt bearbeitet:
Nickel schrieb:
Neuer Thread, vor 50 Minuten dachten wir alles wäre ok nun.
Ergänzung ()


UEFI (GPT) Installation? Auch wegen:



Wie macht sich das bemerkbar und hast du auch die neuste Windows 10 21H2 genommen?
Was ist mit einer UEFI (GPT) Installation gemeint ? Win 10 21H2 ist vorhanden.

Herunterladen knopf ändert nichts.

Ja, Windows ist aktiviert.
1649369831807.png
 
Buckethead schrieb:
Was ist mit einer UEFI (GPT) Installation gemeint ?
Na, eben keine veraltete Installation im MBR-Partitionsstil (BiosLegacy).
Moderne Systeme, auch Grafikkarten sind auf UEFI ausgelegt,
darum UEFI Installation (GPT-Partitionsstil).
Ergänzung ()

Buckethead schrieb:
Herunterladen knopf ändert nichts.
Was geht denn da nicht?
Das sind übrigens wohl alte Chipsatz Treiber aus 2016.
 
  • Gefällt mir
Reaktionen: FR3DI
Ok, ich gehe davon aus ich hab mich davon einfach zu verrückt machen lassen..

Bei diner Antwort auf die UEFI Frage verstehe ich leider nur Bahnhof :confused_alt:
:confused_alt:
Ergänzung ()

Drewkev schrieb:
Wie genau hast du den USB-Stick erstellt bzw. wo hast du es her?
Mithilfe vom Windows Media Creation Control. Der Stick wird nur dafür verwendet und die Software habe ich direkt von Microsoft bezogen.
 
  • Gefällt mir
Reaktionen: cutterslade1234
Wenn du eine MBR Installation gemacht hast, muss CSM aktiviert sein und du bist im BIOSlegacy.
Moderne Grafikkarten haben ein VBios mit UEFI Support, müssen aber bei CSM sozusagen
BIOSlegacy können, das gibt evtl. hier dann den:
Buckethead schrieb:
_ Unterstrich in der oberen linken Ecke bevor das ASUS Logo während dem Booten zu sehen ist.
Da du aber das ASUS LOGO siehst und nicht das Windows LOGO (vier blaue Vierecken) beim booten,
scheint es eine UEFI (GPT) Installation zu sein.
In dem Fall, schalte im BIOS CSM aus und aktiviere den FASTboot.
 
Ich sehe sowohl das Asus Logo beim booten wie auch das Windows Logo bevor ich zur Login Maske komme.
 
Nein, ich meinte das "MS Windows Logo" - Bootscreen, statt das ASUS Logo.
Bei einer MBR-Installation kommt das MS LOGO, bei UEFI das Mainboard Hersteller Logo
bis ins Windows bzw zur Anmeldung, in deinem Fall - ASUS.

1.PNG
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: FR3DI
So ist es aber, also beim Booten kommt das ASUS Logo, anschließen das Bild von dir und danach die Login Maske.
 
Das Bild oben drüber mit Ladekringel? Das kommt bei einer MBR-Bios Legacy Installation.
Ausser man hat das Herstelleer Logo deaktiviert.
Wenn MBR Install, dann kannst du CSM nicht deaktivieren
und auch nicht den UEFI FASTboot (GOP) einschalten.
Ergänzung ()

Vor der nächsten Windows Neuinstallation:
Schalte CSM im BIOS "Aus" und den Fastboot "Ein".
Dann kann es nur eine UEFI (GPT) Installation werden.
Ergänzung ()

Welche Grafikkarte?

OK, "GeForce GTX1060 6GB Phoenix GS", alles klar.
Ergänzung ()

Schließe am besten auch alle anderen Datenträger ab bis nach der Windows Installation,
dann landet dir auch nicht der Bootloader bzw die ESP auf einem anderen Datenträger.
Ergänzung ()

Oder mach einfach mal einen Screenshot der Datenträgerverwaltung.
Das ist gemeint (Bild aus dem Netz).
 

Anhänge

  • 1.jpg
    1.jpg
    45,5 KB · Aufrufe: 176
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: FR3DI
1649372382316.png
Heißt das ich muss Windows nochmal neu aufsetzen ?

Ist schon bisschen spät, mache hier morgen weiter. Trotzdem danke erstmal! :)
 
  • Gefällt mir
Reaktionen: Nickel
Ist eine MBR-Intallation, also mit CSM und du bist im BIOS/legacy.
CSM kannst du nicht ausschalten und keinen FASTboot (GOP - Graphics Output Protocol) aktivieren.
Darum vermtl. auch der:
Buckethead schrieb:
ein _ Unterstrich in der oberen linken Ecke bevor das ASUS Logo während dem Booten zu sehen ist.
Ergänzung ()

Mach eine Neuinstallation mit diesen Vorkehrungen, wenn du eh erst neu installiert hast
Nickel schrieb:
Schalte CSM im BIOS "Aus" und den Fastboot "Ein".
Dann kann es nur eine UEFI (GPT) Installation werden.
Nimm das MCT zum erstellen eines Installationsmediums (USB).
Könntest aber auch die MBR umwandeln in GPT, wenns klappt,
mit "MBR2GPT".
Ergänzung ()

Das Installationsmedium hast du ja bereits.
Buckethead schrieb:
Mithilfe vom Windows Media Creation Control. Der Stick wird nur dafür verwendet und die Software habe ich direkt von Microsoft bezogen.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: FR3DI
Alles klar, werde mich nach der Arbeit mal dran machen,

bringt die MBR Installation irgendwelche Nachteile mit sich ?
 
Buckethead schrieb:
bringt die MBR Installation irgendwelche Nachteile mit sich ?

Um mal zwei zu nennen: Keine Festplatten gößer als 2TB, kein UEFI-FASTboot (GOP),
da CSM an bleiben muss.
Auch wird ein Upgrade auf Windoows 11 nicht funktionieren.
CSM, und MBR-Installationen wird es bald gar nicht mehr geben.
Es gibt schon Mainboards die diese Option gar nicht mehr haben.
Auch Intel iGPUs ab der GEN 11 CPUs können nicht mit CSM, sondern nur mit UEFIonly (GOP).
Soweit ich weiß, braucht man in der Regel auch für NVMe SSDs den GPT-Partitionsstil
und Windows 11 setzt diesen auch voraus.
 
Zuletzt bearbeitet:
  • Gefällt mir
Reaktionen: cutterslade1234
Von daher sollte man eigentlich eher die Frage stellen: Bringt GPT irgendwelche Nachteile mitsich?
Per default sollte man heutzutage eigentlich immer GPT nehmen und nur wenn im konkreten Fall etwas dagegen spricht (z.B. ziemlich alter Rechner) davon abweichen.
 
andy_m4 schrieb:
(z.B. ziemlich alter Rechner)
Wohl der einzige Grund, noch auf MBR setzen zu müssen.
Wobei so die letzten BIOS Mainboards schon eine Option im BIOS hatten (EFI Boot),
die es ermöglichte, von UEFI DVDs für eine GPT Installation zu booten.
Das booten der Installation später von SSD/HDD war dann natürlich auch möglich.
 
Letztlich findet man immer eine Möglichkeit irgendwie zu booten wenn man sich anstrengt. :-)
 
Zurück
Oben