Quadro K4000M, dauerhaft spontane Blackscreens, 3 Bildschirme (2560x1440)

Michael6565

Newbie
Dabei seit
Jan. 2018
Beiträge
4
Hallo liebe Community,



ich habe ein Problem mit meinem Setup: (siehe auch Video: https://youtu.be/Ah4N-w_VhEE)

Precision M6700 (mit NVIDIA Quadro K4000M 4GB GDDR5, Intel i7 3720QM) und meinen 3x Dell U2715H.

Das Setup sieht wie folgt aus:

Precision angedockt im Port Replikator Advanced Dockingstation (Laptop geschlossen, also keine Anzeige auf dem internen Bildschirm)

DP Anschluss 1 (Dock) -> Monitor 1

DP Out von Monitor 1 -> mDP in Monitor 2

DP Anschluss 2 (Dock) -> Monitor 3

Alle Kabel und Bildschirme wurden über Kreuz gecheckt, funktioniert alles. Auflösung der Monitore: 2560x1440.

Das System in dieser Konfiguration hat bis vor 3 Monaten problemlos funktioniert, dann war der Rechner eine Zeit lang nur mit max 2 Bildschirmen in Betrieb und jetzt auf den Wechsel zurück zu 3 gibt es die Probleme.

Die Dell-Hotline konnte mir nicht weiterhelfen, da die beiden Lösungsvorschläge (alten Gafikkartentreiber anstatt dem aktuellsten installieren, bzw. auf einen alten Wiederherstellungspunkt zurücksetzen) nicht funktioniert haben.

Das Problem wird immer schlimmer, d.h. die Häufigkeit der Ausfälle nimmt zu. Bisher konnte ich das Problem so lösen, dass ich beim Start des Laptops den GPU-Stresstest FurMark ca. 30 Minuten laufen ließ (GraKa ca. 80°C), in der Zeit haben alle 3 Bildschirme ausfälle gehabt (so wie jetzt im Video). Dann FurMark beendet und nach ca. 20 Minuten haben sich die Ausfälle normalisiert und traten nicht mehr auf. Solange ich den PC nicht neu gestartet habe, war das Arbeiten möglich.
Nachdem er jetzt mehrere Tage durchlief, habe ich ihn über Nacht heruntergefahren. Seitdem funktioniert die Lösung mit dem Stresstest auch nicht mehr wirklich. Die Ausfälle treten auch nach dem beschriebenen Prozedere auf und man kann nicht mehr arbeiten... Eine Reduzierung von 3 auf 2 Bildschirme brachte keine wirkliche Besserung, auch von 2 auf nur noch 1 externen (Laptop weiterhin zugeklappt) funktioniert nicht mehr ohne Ausfälle.

Meine Vermutung: Die Grafikkarte "stirbt" gerade. Teilt diese Meinung noch jemand? Oder gibts vielleicht noch Sachen die ich ausprobieren könnte?

Ich stehe in einem Projekt gerade unter extremen Zeitdruck (bin Freelancer) und arbeite fast 24/7. Ich benötige innerhalb der nächsten 48h eine Lösung mit der in zumindest mit 2 der 3 Bildschirme arbeiten kann...

Wie könnte die Aussehen? Ich kann es mir zeitlich kaum leisten ein System neu aufzusetzen, D.h. ein neuer Rechner kommt daher kaum in Frage (langfristig ist das was anderes). Ich weiß, dass meiner mit 5,5 Jahren nicht mehr der Jüngste ist, aber für damals 3,7k darf man schon eine höhere Lebensdauer erwarten... Und von der Geschwindigkeit gibts gar nichts an dem. Läuft (mit Ausnahme der Bildschirme) wie ne Eins!

Gibt es eine Möglichkeit mit einer externen Grafikkarte alle 3 Bildschirme zu betreiben? Oder zur Not auch nur 2?



Ich wäre für eure Hilfe unglaublich dankbar!

Beste Grüße

Michael
 
Na ja, da kann man nur durch Ausschlussverfahren das Problem eingrenzen. Zuerst einmal, ohne Dockingstation die Monitore direkt anschließen. Kabel, das wird wohl weniger ein Problem sein. Wenn es lange Zeit richtig lief.

5.5 Jahre sind auch für dieses Gerät eine lange Zeit. Das interessiert nicht wirklich, wie teuer er vor 5.5 Jahren war

Externe GPUs, die das können, die gibt es nicht. Es gibt USB 3 GPUs. Die können einen Monitor bedienen. Und sie sind in allen Performance Fragen einfach nur schlecht.

Und echte GPUs an einem Notebook betreiben. Das ist eine Frickelei und geht auch nur, wenn die richtigen Schnittstellen zur Verfügung stehen.
 
Zuletzt bearbeitet:
Würde noch folgendes probieren:

Mit "WinToUSB" ein Windows (8 oder neuer, wenn USB 3.0-Speicher verwendet werden kann) auf eine externe leere Festplatte installieren, geht glaube ich sogar mit einem USB-Stick, auch wenn die Geschwindkeit dann nicht so berauschend ist. Dann von USB booten und ausschließlich aktuellste Grafik- und Chipsatztreiber installieren und testen, ob das Problem weiterhin besteht.


Der Beschreibung nach hört es sich aber mit hoher Wahrscheinlichkeit nach einem Defekt bei der GPU an, ich vermute bei der Verlötung. Mit der regelmäßigen Belastung durch den Mehrbildschirmbetrieb könnte sich die GPU durch die Temperaturschwankungen bei den Lötpunkten vom Mainboard gelöst haben (bzw. die Kontakte werden durch Mikrorisse schlechter) und je nachdem welche Kontakte es trifft, stürzt das ganze System ab oder es kommt "nur" zu Anzeigefehlern.

Hatte ein ähnliches Problem mal bei einem MacBook Pro, bei dem NVIDIA beim GPU-Package geschlampt hatte und sie sich so im Laufe der Zeit ablöste, gab eine Rückrufaktion.

Gibt aber Notebook-Reperaturdienste, die eine Neuverlötung von GPUs anbieten, dürfte preislich bei knapp 100 Euro liegen, wobei leider keine Garantie besteht, dass es tatsächlich daran liegt.
 
Vielen Dank für die schnelle Antwort BlubbsDE!
Ich habe in der Zwischenzeit ein paar Sachen ausprobiert.
Neustart und dann die interne Dell-Diagnose: Alles funktioniert. Nur beim Akku (der ist immer drin und schon am Ende) wurde angezeigt, dass er die Leistung nicht mehr liefert. Habe ihn dann entfernt und seit dem nicht mehr eingesetzt. Zwischendurch habe ich den Laptop auch Stromfrei gesetzt (einige Minuten ohne Akku und Netz).

Na ja, da kann man nur durch Ausschlussverfahren das Problem eingrenzen. Zuerst einmal, ohne Dockingstation die Monitore direkt anschließen. Kabel, das wird wohl weniger ein Problem sein. Wenn es lange Zeit richtig lief.
Habe ich jetzt gemacht. Dockingstation gegen die kleine getauscht (nur 1 DP Anschluss, also max 2 Bildschirme) bei der hat es erst mal funktioniert.
Dann ganz ohne Dockingstation, läuft aktuell auch.
Ein erneuter Wechsel zur "alten" großen Dockingstation brachte den gleichen Fehler.

In einer Stunde bekomme ich eine neue "große" Dockingstation mit den 2 DP Ausgängen und versuche es mit der nochmal.

5.5 Jahre sind auch für dieses Gerät eine lange Zeit. Das interessiert nicht wirklich, wie teuer er vor 5.5 Jahren war
Ich weiß, so war es auch nicht unbedingt gemeint.

Externe GPUs, die das können, die gibt es nicht. Es gibt USB 3 GPUs. Die können einen Monitor bedienen. Und sie sind in allen Performance Fragen einfach nur schlecht.
Ok, danke für die klare Antwort.

Performance für einzelne Programme brauche ich nicht mehr wirklich. Nutze den PC meist nur noch (gleichzeitig!!) mit LaTeX+MS Office+ 2-3 Browser mit zig Tabs+Musik+PDF Reader+einfache Bildbearbeitung+MS Visio+Outlook, und selten mal CAD. Und das Ganze hald auf 3 Bildschirmen mit je 2560x1440.

Wenn ich mir nen neuen hole, welchen würdest du für diese Anforderung aus den 3 auswählen: Dell 7520, Dell 5520, Dell XPS 15 (jeweils mit einer der größten Auswahlmögichkeiten)
Ich frage mich, ob mir der XPS 15 reicht ?
Falls die Frage hier unpassend ist, sorry, dann einfach nicht beantworten. Aber ich dachte ich stelle sie in dem Zusammenhang einfach mal.
Ergänzung ()

Hallo JBG, danke für deine schnelle Antwort!

Mit "WinToUSB" ein Windows (8 oder neuer, wenn USB 3.0-Speicher verwendet werden kann) auf eine externe leere Festplatte installieren, geht glaube ich sogar mit einem USB-Stick, auch wenn die Geschwindkeit dann nicht so berauschend ist. Dann von USB booten und ausschließlich aktuellste Grafik- und Chipsatztreiber installieren und testen, ob das Problem weiterhin besteht.
Also praktisch mein System incl. der Programme als Ursache ausschließen? Klappt mit Linux live CD/Knoppix genauso, oder?

Der Beschreibung nach hört es sich aber mit hoher Wahrscheinlichkeit nach einem Defekt bei der GPU an, ich vermute bei der Verlötung. Mit der regelmäßigen Belastung durch den Mehrbildschirmbetrieb könnte sich die GPU durch die Temperaturschwankungen bei den Lötpunkten vom Mainboard gelöst haben (bzw. die Kontakte werden durch Mikrorisse schlechter) und je nachdem welche Kontakte es trifft, stürzt das ganze System ab oder es kommt "nur" zu Anzeigefehlern.
Die Befürchtung habe ich auch... Weil es eben auch mit der Temperatur zusammenhängt. Aber dass er gerade ohne Docking funktioniert ist total komisch, spricht ja wieder genau dagegen...

Was hältst du von diesen ominösen Lösungen von wegen GraKa in den Backofen legen?

Wenn ich sicher bin, dass es nur die GraKa ist, dann kann ich mir die auch in USA für 130$ bestellen und umbauen. Anonsten ist der Rechner echt top und ich möchte ihn nicht hergeben. Er hat mich schon um die 1000 Arbeitstage unterwegs begleitet.
 
Zuletzt bearbeitet:
Nur Spekulation:

Es könnte sein, dass bei der kleinen Docking Station der DisplayPort der integrierten GPU des 3720QM herausgeführt wird und erst, wenn weitere Bildschirme ins Spiel kommen, müssen die DisplayPort-Ausgänge der dGPU verwendet werden.

Von der Backofenmethode halte ich nicht allzu viel, da hier alle Bauteile des Mainboards thermisch belastet werden. Ja, es gibt durchaus Erfolgsberichte, aber oft ist es so, dass der Defekt nur etwas herausgezögert wird und dann ist hinterher eventuell mehr kaputt als ursprünglich.

Eine "Light"-Version der Backofenmethode dürftest Du mit Furmark gemacht haben: Durch die dauerhaft hohen Temperaturen (und Anpressdruck) haben sich die Lötpunkte vorrübergehend etwas verbessert aber irgendwann klappt es dann gar nicht mehr.

Bin im selben Boot, mein i7-Laptop mit 16 GB RAM ist ebenfalls von 2012 und funktioniert noch tadellos, bis auf einen besseren Bildschirm hat sich eigentlich nicht wirklich etwas getan, was (für mich) einen Neukauf rechtfertigen würde.

Aber man sollte immer im Hinterkopf behalten, dass Hardware in der Regel vom Aufbau und den eingesetzten Komponenten her auf eine Betriebszeit von 5 Jahren innerhalb ihres angedachten Einsatzgebiets ausgelegt ist (Consumer-Workstation-Differenzierung).


Zum Testen kann man natürlich ein Live-Linux nutzen, ich würde allerdings möglichst das System (frisch) nachstellen, bei dem es aktuell Probleme gibt, eventuell hat Windows/NVIDIA oder sonstwer auch nur etwas an den Treibern verkackt.
 
Zuletzt bearbeitet:
Es könnte sein, dass bei der kleinen Docking Station der DisplayPort der integrierten GPU des 3720QM herausgeführt wird und erst, wenn weitere Bildschirme ins Spiel kommen, müssen die DisplayPort-Ausgänge der dGPU verwendet werden.
Ich denke nicht, dass das so ist, weil die GPU schon bei 2 Monitoren zuschaltet. Aber es funktioniert immer noch problemlos. Schon seit einer Stunde. =) Und ich habe noch was ausprobiert. ich habe den 3. Monitor nun an den zweiten gehängt, also Laptop->1->2->3. Dann geht zwar einer nur in FHD, aber es laufen immer noch alle 3 stabil!


Alles klar, das ist auch keine Lösung, die ich bevorzugt hätte.


Bin im selben Boot, mein i7-Laptop mit 16 GB RAM ist ebenfalls von 2012 und funktioniert noch tadellos, bis auf einen besseren Bildschirm hat sich eigentlich nicht wirklich etwas getan, was (für mich) einen Neukauf rechtfertigen würde.
Kann ich zu 100% unterschreiben. Habe neulich mal nachgesehen (bei der Auswahl eines potentiellen Neuen) wie mein i7 im Vergleich zu den aktuellen steht. Ich war überrascht wie nahe der noch dran ist!
Das Gewicht ist aber noch ein bedeutender Punkt. Bin bei meinem mit Netzteil bei 5kg. Wäre schon nett, wenn das vll. nur noch 3 wären.


Würdest du es mit einer neuen GPU versuchen?
 
Zuletzt bearbeitet:
Es könnte ja auch das Dock defekt sein, wobei die Schilderungen mit Furmark dazu natürlich nicht passen.

Wenn die GPU bei dem Notebook gesteckt ist, könnte man es selbst probieren - aber man darf nicht vergessen, dass es eventuell an was anderem liegt und dann das Geld zum Fenster raus ist, sofern man das Teil nicht zurückgeben kann.
 
Es könnte ja auch das Dock defekt sein, wobei die Schilderungen mit Furmark dazu natürlich nicht passen.

Habe ich gerade ausprobiert, an dem liegt es leider nicht.

Wenn die GPU bei dem Notebook gesteckt ist, könnte man es selbst probieren - aber man darf nicht vergessen, dass es eventuell an was anderem liegt und dann das Geld zum Fenster raus ist, sofern man das Teil nicht zurückgeben kann.
Ja, und der jüngste ist er auch nicht mehr, ich denke ich werd mich mal um einen Neuen schauen...
 
Zurück
Top