Rechner laggt - CPU zu langsam?

JoschiRS

Cadet 3rd Year
Registriert
Sep. 2011
Beiträge
36
Hallo Leute,

(einige werden sich jetz wundern warum ich das frage, aber ich werd wohl den Zockerlappi lassen und nächstes Jahr nen Desktop PC auf Yvi-Bridge umstellen, da ich den nutzen kann/darf.....)

ich hab das neue Driver San Francisco angetetst. Aufm Lappi läufts mit nem ständigen leichten Rucken....

Daten vom Lappi:
Core I7-720QM ( 4x1,6 Ghz )
ATI Mobility Radeon HD 5850 DDR3
8 Gig DDR3

jetz hab ich das auf meinem alten Home PC probiert.. da ruckt es zwar nich, aber es läuft nich voll flüssig. Es is mehr so, als wenn das Spiel ab u zu langsamer wird. Vorallen, wenn viel Aktion is....

Daten vom PC:
*Asrock P43DE
*Intel Core 2 Duo E8400 Wolfdale ( 2x3,4 GHZ OC )
*2 Gig DDR2 PC6400 Kingston HyperX, 800Mhz, CL4 ( 1 Riegel is heute kaputt gegangen, daher nur 2 Gig Ram )
*nVidia GTX275 ( Palit )
*Western Digital 500GB Platte 32MB Cache, 7200 U/min

sollte das nich ruckelfrei laufen auf ner HD Auflösung ( 13.. x 768 )??????? Wenn ichs höher stelle, ruckelts auch noch.......
woran kanns liegen???

2.Frage:
Kann das Board den CPU/GPU bremsen??? weil das P43DE is wohl nich so das tollste zum zocken....
 
laut systemvoraussetzungen sollte das bei dir laufen, schon mal anti-aliasing und das ganze zeug ausgeschaltet im spiel?
wenn dus noch höher stellst müsste das ruckeln eigentlich noch stärker werden da mehr ressourcen gebraucht werden^^

zum 2.: eigentlich nicht
 
@PuscHELL76: Nicht mal einen ganzen Satz hast du zu Stande gebracht, und dann ist die Aussage so wie sie da steht falsch.

@Topic: Das Driver San Fracisco ruckelt liegt hauptsächlich daran, daß es mal wieder ein schlecht optimierter Konsolenport ist.
 
entschuldigen sie bitte ehrenwerter gast...ich war gerade durch das telefonat mit meiner frau etwas abgelenkt und meine finger wurden nicht mit strom versorgt
nochmal nur fuer dich im ganzen satz.
fuer meinen empfinden ist es zuwenig ram um ruckelfreien spielspass zu gewaehrleisten!
und zum zweiten...bekommt er mit einer "langsamen" physikalischen platte die nicht defragmentiert ist die daten nicht so schnell geladen wie er eisch in der spielwelt bewegt.
ich hoffe das reich als ansatz fuer meine falschaussage
 
Was heißt hier langsamen Platte?? Die Platte is ne
WD Caviar Black, 32MB Cache Speicher und 7200 U/min. Jetz sag mir mal, das die langsam is...
Die is nur partitioniert.... 100 Gig für Win u der Rest in ner 2 Partition.... sollte ja nix machen, oder?

Defragmentiert is die auch, Win7 is auch erst seit 2 Wochen drauf. Da ich bisher kaum dran bin, sind da auch keine Daten groß verschoben, kopiert oder ähnliches worden.

AA sowie Vsync is im Spiel selbst aus.... leider aktiviert das Spiel des öfteren Vsync von allein..... seh ich, wenn ich nach dem spielen wieder in den Grafikeinstellungen rein schaue u es an is....
 
@PuscHELL76:

Da sind keine Nachladeruckler sondern ein ruckeln des Spiels selber, weil wenn du aufmerksam gelesen hast passiert es mit 8GB Ram, mit 2GB läuft es nicht flüssig ruckelt aber nicht.
Was du meinst ist der Auslagerungsspeicher, der wegen mangelndem Ram permanent auf die Platte schreibt und von dort auch liest.
Ram ist überbewertet, der einzige Vorteil von mehr Ram sind verkürzte Ladezeiten, und bei wenig Ram und speicherhungrigen Spielen kommen nachladeruckler ab und zu mal vor aber nicht ständig.
 
Wie gesagt, es ruckelt nicht sonder das Spiel wird dann so Kaugummiartig.... es läuft langsamer und dann wieder normal..... also könnte das am fehlenden Arbeitsspeicher liegen??

Die Anforderungen für das Spiel sind bei Empfohlen:
Demnach benötigt ihr mindestens einen 3,0 GHz starken AMD Athlon64 X2 4400+. Besser ist allerdings ein 2,2 GHz starkter Intel Core2Quad Q6600 oder ein Athlon II X4 620. Zockt ihr noch unter Windows XP solltet ihr mindestens über 1 GB Arbeitsspeicher verfügen. Wer unter Vista oder Windows 7 zockt, benötigt hingegen 2 GB Arbeitsspeicher. Empfohlen wird diese Zahl auch für Windows XP-User.

aber n Quad 6600 is doch auch nich schneller als mein E8400, oder??
 
Schau auf die HDD-Led während es Kaugummi-Artig wird.
Fehlender Speicher macht sich immer in HDD-Aktivität bemerkbar, dann wird nämlich ausgelagert.

Alternativ könntest Du Dir natürlich auch alle Systemrelevanten Parameter auf dem OSD während des Zockens anzeigen lassen.
Wenn Du siehst dass Deine CPU auf 100% ist und die Graka nix zu tun hat.... könnte man den Schluss ziehen dass tatsächlich die CPU zu lahm ist.

Aber ich empfehle da einfach mal: SELBSTBEOBACHTUNG.

Beispiel anhand des MSI-Afterburners und AIDA64

und Anzeige im Game



Kostet natürlich zusätzlich noch ein bisschen Performance. Aber vielleicht fällt DIR dann ja was passendes ein, während WIR immer nur vermuten können.
 
Zuletzt bearbeitet:
aha... wie mach ich das genau mit dem anzeigen lassen wenn ich spiele??? MAcht das der MSI Afterburner??

p.s.: hab mir jetz 2x2 GB PC8500 DDR2, 1066 MHZ CL5 bestellt. Damit kann ich erstmal das dann ausschließen....

Jetz mal zu einer Frage, die noch nich aufgegriffen wurde.... kann mein derzeitiges Board, Asrock P43DE, meine Perforance ausbremsen???? Oder reicht das Board eigentlich aus???
 
also ein grosser wurf ist das brett nicht...
also als uebertaktungswunder ist es leider nicht bekannt...zumindest mir nicht...
ich wuerde sagen ausbremsen nicht...aber leistung zusaetzlich freisetzen wird es wohl nicht konnen...aber da fragste lieber "katze" im cb-#irc...der ist asrock vertreter ;D

nachtrag: aehm 8gb ? vollbestueckung? naja also versuch mal 2x2gb im dual das macht mehr sinn denke ich
 
Zuletzt bearbeitet von einem Moderator:
Hab jetz 2 x 2 GB DDR2, 1066MHz, CL5, Kingston HperX drin. Jetz läufts recht flüssig ohne dieses Kaugummiartige Bild. Trotzdem isses noch nich das wahre....

Frage: Würde ein Q9450 E0 mehr bringen an Performance??? Den würde ich dann noch etwas oc..... könnte einen gebrauchten inkl. 1 Jahr Garantie für 145€ bekommen....

Dafür hab ich n anderes Problem.......
Ab u an war immer die 3. Festplatte weg... mal kam sie von selbst wieder, mal gar nich mehr.
Nu war die platte heute wieder mal ganz weg, auch im Bios nix zu sehen. Also hab ich die Platte abgeklemmt. Dann wollte ich den PC starten......
Mein PC wollte nich mehr starten. Ich mach ihn an, der CPU Lüfter läuft auf vollen Touren, der Bildschirm bleibt schwarz und das wars.....nichmal Biso zu sehen..... ich hab mehrfach versucht ihn neu zu starten, aber kein Erfolg. Nun hatte ich mal alle Kabel vom Netzteil abgemacht und wieder dran gesteckt. Komischerweise geht es jetzt. Aber das Problem hatte ich schon des öfteren, das der PC bis ins Bios hoch fährt und dann dort stehen bleibt. Man musste ihn dann resetten und dann gings meistens wieder.

Was kann das denn sein?? Ich hab jetz 3 Std damit verbracht die Kiste wieder zum laufen zu kriegen. Nu geht er erstmal wieder, aber ich hab quasi nix geändert..... es is jetz nur die Festplatte drin, wo Win 7 drauf is..... ( das hab ich vorhin erst neu aufgespielt samt Treibern )

Einer ne Idee?? Board defekt?? Batterrie leer vom Board??? Netzteil im Eimer???

Spielen geht....grad getestet.... Er spinnt nur dann, wenn er mal nich will, nur beim hoch fahren.....

So, hab mir mal die CPU Auslastung im Spiel angeschaut. Da ich nich weiß, ob das so wie ichs gemacht hab gilt, frag ich lieber mal....
ich hab das Spiel im Fenster Modus gespielt u dann vom Desktop die CPU Auslastung in der Minianwendung angeschaut....

da stehen immer so um die 95 - 99% auf beiden Kernen...... heißt das jetz, das der Prozi zu schwach is???



achja, ich hab jetz mal Everest drauf gemacht. Da steht, das ich nen E8400 E0 von Wolfdale hab.. E0 s doch die bessere Variante, oder? Wegen OC??? Weil ich hatte mal versucht zu oc, da war bei 3,6 GHz Schluß... aber das könnte an meinem Board liegen, oder???
 
Zuletzt bearbeitet:
JoschiRS schrieb:
da stehen immer so um die 95 - 99% auf beiden Kernen...... heißt das jetz, das der Prozi zu schwach is???

Weniger Satzendzeichen gehen auch.
Und ja ... wenn der Prozessor 100% läuft und es ruckelt, dann ist wohl der Prozessor zu lahm.
 
Kosten Satzzeichen neuerdings Geld??? :D

Wäre ein Q9450 sinnvoll??? 4 Kerne und 12MB Cache Speicher........
 
Nö, sie kosten kein Geld. Sie geben Verwarnungen.
Wenn Du jemandem auf der Straße nach dem Weg fragst machst Du das hoffentlich auch anständig. Warum ist das hier im Forum nicht möglich? Dein Deutschlehrer hätte es bestimmt gefreut :-))
 
Na nu macht mal nich aus ner Mücke nen Elefanten Leute... wegen ein paar Satzzeichen.....
Ihr sprecht ja auch nich abgehackt. Das könnte man also mit ein paar Punkten ausschreiben...

p.s.: Mein Deutschlehrer war immer zufrieden mit mir....... :D
Zurück zum Thema bitte
 
Q9450 für 145 ist ca. 60€ zu teuer.

mfg
 
Wie jetz?? 145 für den Q9450 sind zu teuer??? Dann zeig mir mal einen, der billiger is, inkl. E0 Stepping + Garantie!!!

ich hab nix gefunden......
 
Für 150 bekommst du i3 2100 und ein günstiges Board, DER hat dann Mehrleistung
 
Ahso meinste das.... Ja logisch. Für nen Preis von nem Q9550 E0 bekomm ich auch nen I7 960.

Aber da mein Heim PC für z.b. Battlefield 3 zu langsam is, muß ich nachrüsten. Ein I3 braucht n neues Board + neuer Arbeitsspeicher. Wenn dann würd ich eh n I7 nehmen. Da wäre ich aber locker bei 400€. Board + CPU + DDR3 Arbeitsspeicher.

Nen Q9450 kostet mich weit weniger und is immer noch lange nich an der Grenze.
Zumal der Q9550 nich ohne Grund I7 Killer genannt wird. Den OC und schon is die Spanne zwischen Q9... und I7 ... nich mehr groß. Und der Q9450 is ja schließlich nur vom Takt langsamer als der Q9550. Den kan man locker auf 3 Ghz takten. Damit wäre ich definitiv für das nächste Jahr gerüstet. Oder etwa nicht?

p.s.: ich hab eh nur ne GTX275.

Verstehste mich jetz?
Ergänzung ()

HisN schrieb:
Weniger Satzendzeichen gehen auch.
Und ja ... wenn der Prozessor 100% läuft und es ruckelt, dann ist wohl der Prozessor zu lahm.

will dich jetz nich ärgern, aber siehst du in deinem Beitrag was ich sehe?
Dir ging es doch um die Punkte bei mir oder??? Nich das wir aneinander vorbei "reden".
 
Zurück
Oben