Rechner startet von selber neu! C2D P35

SnOOp87

Cadet 1st Year
Registriert
Aug. 2005
Beiträge
15
Tach zusammen,

ich wollte heute, wie viele andere wahrscheinlich auch, die Demo von Bioshock mal anzocken.
Leider komme ich nicht besonders weit, weil sich mein Rechner einfach neustartet.
Meist komme ich nur knapp an die Stelle wo man auftaucht und dann spielen kann (oder eben auch nicht).

Mein Rechner schaltet sich aus, ca. 10 Sekunden passiert gar nichts und dann fährt er wieder hoch als sei nichts gewesen.
Die Temperaturen sind im grünen Bereich und die Treiber sind die aktuellsten.
BIOS ist ebenfalls das neuste.

Habe dann mal aus Verzweifelung den 3D Mark 2005 gestartet und da passierte das gleiche. im 3. Test schaltet sich der Rechner aus und Ende ist.

Alle anderen Games laufen ohne Probleme. Colin McRae Dirt kann ich Stundenlang zocken ohne das etwas passiert.

Mein Rechner ist dieser hier: Klick

Ich vermute das es am Netzteil liegt. Ist ein No-Name Netzteil, aber die Leistung sollte eigentlich ausreichen, weil bisher ja alles ohne Probleme ging.
Trotzdem hier noch die Daten:
  • 460 W
  • + 3,3 V Leitung = 26 A
  • + 5,0 V Leitung = 28 A
  • + 12,0 V Leitung = 25 A
  • - 5,0 V Leitung = 0,5 A
  • - 12 V Leitung = 0,8 A
  • + 5VSB Leitung = 3 A

Könnt ihr mir helfen?


edit:
Hier noch mal die genauen Temperaturen laut Speedfan:
Temp 1: Board: 55°C
Temp 2: (Southbridge?): 23°C
Core 1: CPU Core 1: 36°C
Core 2: CPU Core 2: 33°C
 
Zuletzt bearbeitet:
hi,
vor längerer zeit hatte ich ähnliche problem wie du ,und es hat sich herausgestellt das tatsächlich das marken-netzteil(380W) schuld hatte.
Dein netzteil ist für dein system nicht geeignet ,denn bei no-name netzteilen kann man nie wissen wieviel watt das teil tatsächlich hat.Also hol dir am besten markenware mit mind 480watt.

mfg
 
Habe mir heute ein Netzteil gekauft.
Nun geht alles Wunderbar
 
Zurück
Oben