Ryzen 2600 zu schwach für 5700 XT in AC Odyssey ?

Nico2504

Lt. Junior Grade
Registriert
Juli 2011
Beiträge
264
Hallo zusammen,
Ich bin letzte Woche von einem 1080p auf einen 1440p Monitor umgestiegen und habe deshalb auch meine Sapphire RX 470 gegen eine 5700 XT getauscht.

Einer der Hauptgründe war auch um AC Odyssey mit hohen Einstellungen flüssig spielen zu können. Vorher hatte ich in 1080p auf mittleren Einstellungen circa 40-50FPS und jetzt habe auf hohen Einstellungen in 1440p immer noch 40-50FPS
Mein Ziel liegt eigentlich bei 48FPS, weil ab da Freesync einsetzt, aber ich schaffe es nicht die FPS konstant zu halten egal auf welchen Einstellungen.

Ich habe 2 Bilder angehängt und kann mir nicht erklären, warum ich nicht höhere FPS bekomme, obwohl die GPU nur bei 75% Auslastung liegt und die CPU bei 70% auf allen Kernen.
Wenn ich die Einstellungen von hoch auf niedrig stelle bekomme ich die gleichen FPS.

Ich weiß dass AC Odyssey schlecht optimiert wurde und dass ein Großteil der Kerne von Ryzen 2600 nicht benutzt werden. Aber sollte ich nicht trotzdem höhere FPS schaffen können oder liegt vielleicht ein Defekt am Ryzen 2600 vor ?
 

Anhänge

  • Unbenanntasdgasdgdasfasdf.png
    Unbenanntasdgasdgdasfasdf.png
    7,9 MB · Aufrufe: 487
  • Unbenanntasdgasdg (2).png
    Unbenanntasdgasdg (2).png
    9 MB · Aufrufe: 463
RAM Korrekt eingestellt und im DUAL CHannel? Wenn die GPU nicht ausgelastet ist hängst du im CPU Limit. Mit falsch eingestellten RAM z.b. landet man da schneller ….

Macht dann auch die gleichen FPS, egal welche Auflösung ….

mfg
 
Ein CPU-Limit sollte es nicht sein - ich bekomme mit einem Xeon E31230V3 und GTX1070 - jeweils schwächer als die Hardware vom TE, etwa die gleiche FPS...
Irgendwas hakt da. Fehlender Dual-Channel ist echt eine Möglichkeit !
 
RAM steht in meiner Signatur und ist der G-Skill Aegis 3000 Mhz und sollte korrekt im DUAL Channel laufen. Das Spiel ist auf einer SSD installiert.
Wenn ich durch die größten Städte laufe bekomme ich sogar nur 35-45 FPS und so macht es keinen Spaß..

Man könnte die CPU natürlich übertakten, aber ich habe nur den Stock Kühler und eigentlich sollten 3600 Mhz ausreichen.

Bei dem CPU lastigen GTA 5 läuft meine GPU auch nur auf 80%, weil ich wohl im CPU Limit angekommen bin.
Bei Red dead Redemption 2 und The Witcher 3 läuft meine GPU dann auf 100% und das sollte mir eigentlich das Signal geben dass mit meiner CPU alles in Ordnung ist ?
 
Der Xeon ist aber nicht viel langsamer als der Zen+.....
Anscheinend nimmt AC Odyssey in diesen, vom TE beschriebenen, Situationen nicht mehr als 8 Threads wirklich an. Und wenn ich den Bench von CB angucke, sieht man auch, dass ein 7700K noch gut mitkommt....

Zusammengefasst: In den Szenen hat der TE nur 8 "relativ langsame" Threads. ( 70% * 12 = 8,4)
 
Nico2504 schrieb:
Ich weiß dass AC Odyssey schlecht optimiert wurde und dass ein Großteil der Kerne von Ryzen 2600 nicht benutzt werden. Aber sollte ich nicht trotzdem höhere FPS schaffen können oder liegt vielleicht ein Defekt am Ryzen 2600 vor ?

Was? Das Spiel nutzt 9 Kerne. Du hast nur 6 :-) Die ganzen Intel-8-Kern-User beschwehren sich gerne mal über 100% CPU-Last.
Wenn die Graka sich langweilt ist die CPU zu lahm. Nicht das 6 Kerne einfach zu wenig sind, bzw. bei wenigen Kernen mehr Takt von Vorteil wäre, oder Du unendlich langsamen RAM betreibst.

Dein RAM sollte mit 3Ghz und Dualchannel laufen? Sollte? Schau nach. Bitte einen Screen vom Memory-Tab von CPU-Z senden. Dann sehen wir wie Dein RAM läuft.


Jedenfalls bei mir^^


Vielleicht kannst Du Dich da einordner (daher stammt auch mein Ergebnis)

https://extreme.pcgameshardware.de/...odyssey-pcgh-custom-benchmarkszene-athen.html
 
Zuletzt bearbeitet:
WQHD belastet die Graka eigtl. recht stark in solchen Spielen. Die muss auf 99-100% gehen. Wenn das nicht der Fall ist, dann stimmt was nicht. AC:O ist bei der CPU auch nicht soo wählerisch. Ein 2600X sollte in WQHD reichen um in fast allen Situationen kein CPU-Limit zu erzeugen.

G.Skill Aegis ist zwar keine gute Wahl, aber wenn er sauber läuft, dann sollte er trotzdem nicht so stark bremsen. Kontrolliere mit CPU-Z mal die ganzen Daten vom RAM, also tatsächlicher Takt, Dualchannel und Timings. Am besten lädst du die Screenshot hier mal hoch.
 
Hier ein Screenshot, sollte eigentlich in Ordnung sein ?
 

Anhänge

  • Unbenanntasdfasdg (2).png
    Unbenanntasdfasdg (2).png
    49,5 KB · Aufrufe: 481
  • Gefällt mir
Reaktionen: HisN
Falls es hilft: Ich spiele es egrade auf amd 2600 + gtx1060-6gb: 1440p, mittlere eisntellungen, manches auf hoch. 30-50 FPS laufen stabil. Beim RAM habe ich den selben wie du.
Bei mir ist die cpu auf allen kernen idr. zu ca 70-90% ausgelastet, die GPU zu 100%.
Klingt für mich, als ob du einfach im CPU limit hängst.

Yep, screenshot schaut OK aus
 
Du könntest das jetzt schön mit CapFrameX aufzeichnen und dir genauer angucken um das zu analysieren, ich tippe auf ein RAM-Limit - evtl. mit leichter Neigung zum CPU-Limit.
 
  • Gefällt mir
Reaktionen: Celinna
schaust du Auslastung einzelne CPU Kerne und GPU während des Spiels ..
-> Hast du Antwort

und da ist auch ein gewisses Bottleneck, nur 16GB Ram.
je nach board auf ryzen 4000 warten und da dann einen 4600 upgrade und am besten 2*16gb ddr4 3600, falls du aktuell im cpu limit bist.
danach ist 5700xt oder schneller kein problem mehr.
 
RAM läuft gut.

Läuft denn der 2600 echt nur mit 3.6Ghz? Takt gibt FPS.
 
Nico2504 schrieb:
Hier ein Screenshot, sollte eigentlich in Ordnung sein ?

Das passt so, im Prinzip könntest du versuchen es via CPU Takt gegen zu testen. Hebst du den Takt auf 3,8-9 GHZ und die FPS verändern sich? CPU Limit

Um evtl. Windows/Update Probleme auszuschließen könnte man ein Backup machen vom IST STand. Die Kiste einmal formatieren, benötige treiber und Assasins Creed installieren und testen.

mfg
 
Nicht das da die AMD treiber wieder mal Probleme machen. Hast du 20.8.1? sind die neusten. Zum testen bzw. ausschließen der Treiber würde ich mal alles deaktivieren vorallem Enhanced Sync und FreeSnyc. Dann natürlich im Game Limter raus. Frame limter bzw. Vsync. Dann müsste die Karte eigentliches Druchgängig bei 99-100% laufen.
 
Also wenn ich durch die größte Stadt Athen laufe liegen alle meine 12 CPU Kerne nur bei 60-70% Auslastung. Meine GPU fährt trotzdem auf 30-50% Auslastung runter und senkt die 1800 Mhz auf 1200-1400 Mhz, weil die CPU wohl limitiert und scheinbar trotzdem auf 100% läuft.
Außerhalb der Stadt sieht es deutlich besser aus und ich habe 60-70FPS und meine GPU Auslastung liegt bei 70-80%
Edit: Mein AMD Treiber ist die Version 20.7.2
 
Nico2504 schrieb:
Also wenn ich durch die größte Stadt Athen laufe liegen alle meine 12 CPU Kerne nur bei 60-70% Auslastung
;) oben schrieb ich Auslastung der einzelnen Kerne schauen, nicht Gesamtauslastung auf alle Kerne/Threads
Finde den Unterschied..
 
das spiel frisst ne cpu einfach nur auf habs damals auf meinem 2700X gespielt und der kam auch nicht über 60fps(Städte 55, ausserhalb so 65FPS alle Settings Max bis auf Volumetrischer Nebel der Mittel)
mit 2 Kernen weniger bist nunmal da wo jetzt bist.

Mit gutem RAM kannst das CPU Limit ein wenig verschieben aber mehr auch nicht hier limitiert einfach CPU+RAM
 
Ich denke auch, dass das so einfach normal ist. Im CB-Test wird auch gesagt, dass vor allem in Städten (wo du ja auch die Probleme hauptsächlich hast) stark sinken. Wohl auf Grund der vielen NPCs.
Zudem hast du natürlich deine Grafikkarte erneuert, aber du hast halt gleichzeitig auch die Auflösung ordentlich erhöht. Das kostet dann nochmal zusätzlich CPU-Power. Und die CPU ist ja nachwievor die gleiche.
Da dir aber eh nur ein paar FPS fehlen letztendlich, würde ich vorschlagen, dass du mal ein paar Settings ausprobierst und ein bisschen reduzierst.
 
Zurück
Oben