Samsung 840 pro lesen 271 schreiben 254

bf3_4amer

Commander
Dabei seit
Jan. 2012
Beiträge
2.586
Wie kann es sein das meine Samsung 840 PRO nur 271mb/sec ließt und 254mb/sec schreibt? angeschlossen ist sie mit einem 6gb/s kabel an sata 3.
Sogar meine ocz agility3 ist viel besser die hat 523mb/sec lesen und 334mb/sec schreiben!? Wie kann soetwas den sein?
 

T.I.M.

Captain
Dabei seit
Okt. 2008
Beiträge
3.163
eine richtige problembeschreibung kann nie in 1 1/2 zeilen alles enthalten...
welches mainboard?
treiber aktuell?
läuft die ssd wirklich im 6gb modus?
 

6shop

Banned
Dabei seit
Juni 2009
Beiträge
6.820
poste doch mal die screenshots von den tests
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
Ich bin mir nicht sicher an welchem port. Werde das morgen nochmal testen. Hab einfach alles schnell zusammengebaut und damit gerechnet das unter der ocz agility auch noch ein sata3 port wäre..
Maibord asrock extreme 4 neustes bios.
Morgen werd ich sowieso w7 neu aufspielen, mich haben die werte nur ein wenig verunsichert weil meine ocz so viel besser ist
 

meckswell

Admiral
Dabei seit
Juli 2005
Beiträge
7.722
SSDs bencht man mit AS SSD. Mit ATTO benchen nur Cheater. :)
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
:rolleyes:
die sata 6g ports sind farblich von den sata 3g getrennt

du irrst dich mein freund, bei zwei schwarzen sata kabeln stand 6gb/s und bei den anderen garnichts und die waren auch schwarz. Hab die samsung jetzt mal mit dem 6gb/s angeschlossen und beim lesen 518mb und schreiben 366
gebencht wurde mit samsung ssd magican
dennoch ist die OCZ besser mit 400mb/s schreiben. Aber bei den IOPS ist die samsung ssd weit vorne
Ich teste jetzt nochmal mit AS SSD

EDIT:

Wow jetzt nocheinmal mit AS SSD da kamen ganz andere werte zu stande. DIe ocz schreibt und hat beim lesen 200mb/s und beim schreiben 30mb/s

die samsung 505mb/s und schreiben 380mb/s was für ein mist das samsung tool
 

Anhänge

Zuletzt bearbeitet:

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.169
Dann hast Du wohl eine bf3_gamer Special Edition vom Z77 Extreme 4. Die Ports sind eigentlich farblich unterschiedlich. Schwarz/Grau kenne ich sie.
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
also bei mir waren NUR schwarze kabel dabei und hatte noch paar alte rumliegen die auch schwarz waren aber kein 6gb/s standen und an die war die samsung angeshclossen. Hab jetzt mal paar screenshots hinzugefügt. Da kann man den unterschied schon sehr deutlich sehen
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
41.169
Die Kabel? Welche Farbe die haben ist total egal. Es gibt keine SATAI, SATAII oder SATAIII Kabel. SATA Kabel sind für alle Gechwindigkeiten.

Es geht um die SATA Ports auf dem Mainboard. Und die sind farblich unterschiedlich.
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
achso ja, die schon. Wieso geht es nicht um die kabel? Ein 3gb/s kabel könnte doch die ssd bremsen?
 

meckswell

Admiral
Dabei seit
Juli 2005
Beiträge
7.722
Die Kabel sind völlig uninteressant, weil die alle gleich sind, ob da 6 drauf steht juckt net, die sind alle gleich.

ABER, die ANSCHLÜSSE auf dem BOARD sind nicht gleich.
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
Sata 2 kabel = 3gb/s sata 3 kabel= 6gb/s
wenn ich jetzt ein sata 2 kabel mit der ssd verbinde..
 

meckswell

Admiral
Dabei seit
Juli 2005
Beiträge
7.722
Bist du eigentlich total bescheuert? Es is egal welches Kabel du nimmst, du musst es nur an den richtigen Anschluss auf dem Board stecken.
Aber pass auf, du hast nur 2 schnelle 6GB/s Anschlüsse, die andern beiden vom Marvell taugen nichts.


Edit: Und die 4 schwarzen sind nur Sata 3Gb/s.

An einen der grauen Intel 6 Gb/s muss sie! Die Anschlüsse sind beschriftet und wenn du das Handbuch nicht weggeworfen oder verbrannt hast, kannst du auch dort schauen, welche Anschlüsse es sind.
 
Zuletzt bearbeitet:

Holt

Fleet Admiral
Dabei seit
Mai 2010
Beiträge
54.078
Hab die samsung jetzt mal mit dem 6gb/s angeschlossen und beim lesen 518mb und schreiben 366
gebencht wurde mit samsung ssd magican
dennoch ist die OCZ besser mit 400mb/s schreiben.
Dann testet magican offenbar auch nur mit extrem komprimierbaren Daten (wohl nur Nullen) und damit kommen die Sandforce eben auf unrealistisch hohe Werte.
Wow jetzt nocheinmal mit AS SSD da kamen ganz andere werte zu stande. DIe ocz schreibt und hat beim lesen 200mb/s und beim schreiben 30mb/s
die samsung 505mb/s und schreiben 380mb/s was für ein mist das samsung tool
Ist kein Mist, das liegt an der Art der Testdaten die ein Tool zum benchen verwendet. Da es früher bei allen Platten egal war, denn vor dem Sandforce hat niemand die Daten komprimiert, arbeiten viele Benchmarks nur mit Nullen als Testdaten und dann schneiden die Sandforce eben viel besser ab als in der Realität.

du irrst dich mein freund, bei zwei schwarzen sata kabeln stand 6gb/s und bei den anderen garnichts und die waren auch schwarz.
Nur weil 6Gb/s auf dem Kabel steht, läuft die SSD an dem nicht im 6Gb/s Modus, wenn sie nur an einem 3Gb/s Port hängt :D
achso ja, die schon. Wieso geht es nicht um die kabel? Ein 3gb/s kabel könnte doch die ssd bremsen?
Ja, schlechte Kabel können bremsen, aber die meisten guten Kabel machen da keine Probleme.
 

bf3_4amer

Commander
Ersteller dieses Themas
Dabei seit
Jan. 2012
Beiträge
2.586
das die nicht mit 6gb/s leuft ist klar.. dachte nur ist besser. Neia jetzt läuft ja alles gut und mein fehlkauf von der ocz wurde bestätigt. Ich hatte nur kurzzeitig angst das meine ocz teilweise sogar besser abschneidet wie die samsung
 
Zuletzt bearbeitet:
Top