Samsung Spinpoint F3 nach Partitionierung nicht mehr ansprechbar

ibm9001

Lt. Junior Grade
Dabei seit
Juli 2005
Beiträge
441
Wie im Threadtitel schon steht, habe ich das Problem, das eine Samsung Spinpoint F3, 1000 GB, Sata II (HD103SJ) nach dem partionieren mit PartedMagic nicht mehr ansprechbar ist.

D. h. die Festplatte wird vom Bios und Windows (Vista x64 / Windows x64) erkannt, es ist jedoch nicht mehr möglich diese mit Windows Boardmitteln anzusprechen.

Der Partionierer von PartedMagic sucht jetzt ewig, findet jedoch kein Laufwerk.

Genauso verhält es sich mit Testdisk.


Ist die Platte hinüber oder hat jemand vielleicht eine Lösung ?



ibm9001
_______________
Daddelmaschine: Q9650@3,6Ghz @ Thermalright SI-120 // MSI P43T C51 / Bios V2.5 // 8 GB DDR2 RAM (A-DATA VIESTA) // Sapphire Radeon 6950@1536_Shader // DELL P2210 // SB Audigy 2 // OS: Vista/Home-x64 & XP/Home-x86
_______________
Internet-Kiste: AMD Athlon II X3 435 @1.160V (default 1.325V) + SCYTHE Big Shuriken // ASROCK A785GMH/128M // 6 GByte Ram // Dell UltraSharp 2007FP // Super Talent Ultradrive GX MLC SSD //OS: XP/Pro-x86
 
D

doll-by-doll

Gast
Die Platte muß im Bios erkannt werden!
Überprüfe mal das Datenkabel auf richtigen Sitz und die Stromzufur, der Stecker sollte richtig sitzen.
Läuft die Platte an (Anlaufgeräusch)?

MfG doll
 

ibm9001

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
441

Hatte ich ja geschrieben.....


ibm9001
_______________
Daddelmaschine: Q9650@3,6Ghz @ Thermalright SI-120 // MSI P43T C51 / Bios V2.5 // 8 GB DDR2 RAM (A-DATA VIESTA) // Sapphire Radeon 6950@1536_Shader // DELL P2210 // SB Audigy 2 // OS: Vista/Home-x64 & XP/Home-x86
_______________
Internet-Kiste: AMD Athlon II X3 435 @1.160V (default 1.325V) + SCYTHE Big Shuriken // ASROCK A785GMH/128M // 6 GByte Ram // Dell UltraSharp 2007FP // Super Talent Ultradrive GX MLC SSD //OS: XP/Pro-x86
 

Mueli

Admiral
Dabei seit
Aug. 2005
Beiträge
7.539
Da Dir ja offenbar die Daten auf der Disk egal waren, kannst Du sie doch einfach neu einrichten, dazu brauchst Du in Diskpart lediglich clean all eingeben, sollten mehrere Festplatten verbaut sein, muss die zu löschende Disk mit select .... angewählt werden (der Fokus muss auf dem zu ändernden Laufwerk liegen!).
 

ibm9001

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juli 2005
Beiträge
441

In der Datenträgerverwaltung von Windows 7 war die Platte zwar zu sehen, Änderungen
ließen sich jedoch nicht durchführen.

Diskpart habe ich allerdings noch nicht probiert (ich werde es später mal probieren).


ibm9001
_______________
Daddelmaschine: Q9650@3,6Ghz @ Thermalright SI-120 // MSI P43T C51 / Bios V2.5 // 8 GB DDR2 RAM (A-DATA VIESTA) // Sapphire Radeon 6950@1536_Shader // DELL P2210 // SB Audigy 2 // OS: Vista/Home-x64 & XP/Home-x86
_______________
Internet-Kiste: AMD Athlon II X3 435 @1.160V (default 1.325V) + SCYTHE Big Shuriken // ASROCK A785GMH/128M // 6 GByte Ram // Dell UltraSharp 2007FP // Super Talent Ultradrive GX MLC SSD //OS: XP/Pro-x86
Ergänzung ()

So, hab jetzt mal das Samsung Drive Diagnostic Utility ausprobiert. Die Platte
scheint wirklich defekt zu sein. Das Tool meldet diverse Fehler bei der Diagnose.


Danke für eure Hilfe. Ich werde die Platte zum Händler zurück geben.


ibm9001
_______________
Daddelmaschine: Q9650@3,6Ghz @ Thermalright SI-120 // MSI P43T C51 / Bios V2.5 // 8 GB DDR2 RAM (A-DATA VIESTA) // Sapphire Radeon 6950@1536_Shader@880MHz@1.140V / Catalyst 11.1 // DELL P2210 // SB Audigy 2 // OS: Vista/Home-x64 &
XP/Home-x86
_______________
Internet-Kiste: AMD Athlon II X3 435 @1.160V (default 1.325V) + SCYTHE Big Shuriken // ASROCK A785GMH/128M // 6 GByte Ram // Dell UltraSharp 2007FP // Super Talent Ultradrive GX MLC SSD //OS: XP/Pro-x86
 
Top