Sapphire R9 390x 8 GB Ventilator funktioniert nicht mehr

Dabei seit
März 2018
Beiträge
4
#1
Im November vor 2 Jahren habe ich eine Sapphire R9 390x 8 GB gekauft, welche bis Jänner dieses Jahres einwandfrei funktioniert hat.

Im Jänner ist mir allerdings aufgefallen dass die GPU unter Last extrem laut wird und als ich nachgesehen habe, ob es irgendwelche Probleme mit den Ventilatoren gibt, ist mir aufgefallen dass von den drei Ventilatoren der mittlere nicht mehr funktioniert.

Unter starker Last wird die GPU jetzt zwischen 85-95° C warm. Naja und da die Gewährleistung bereits abgelaufen ist als es zu diesem Problem kam, würde ich gerne wissen ob die Ventilatoren auf der GPU permanent verbaut/befestigt sind oder ob es möglich ist diese auszutauschen.

Weiß das zufällig jemand und wenn es möglich ist diese auszutauschen auch den Fachbegriff/Größe die ein Ersatzventilator haben müsste?
 

kidlon

Lt. Commander
Dabei seit
Dez. 2013
Beiträge
1.935
#2

ters

Newbie
Ersteller dieses Themas
Dabei seit
März 2018
Beiträge
4
#3
Ja, wird mir wohl nichts anderes übrig bleiben. Eine neue will ich eigentlich noch nicht kaufen und bei Temperaturen von 95°C trau ich mich nicht wirklich lange etwas zu spielen.

Danke.
 

Markchen

Lt. Junior Grade
Dabei seit
Apr. 2005
Beiträge
449
#4

ServusLeit

Cadet 1st Year
Dabei seit
Jan. 2018
Beiträge
11
#5
Das hört sich jetzt vielleicht banal an, aber hast du schon versucht den Lüfter "anzustupsen"? Mein CPU Lüfter hatte mal das Problem, dass er bei einem von vielleicht 20 Starts nicht angesprungen ist. Da musste ich dann nur bisschen in die Laufrichtung drücken und er funktionierte wieder.
Außerdem könntest du versuchen, den Lüfter und Kühler mal sauber zu machen. Eventuell läuft der Lüfter wegen Staub oder Schmutz nicht richtig.

Falls das nicht funktioniert kannst du immer noch zu einem neuen Kühler greifen :)
 

Brixx

Cadet 4th Year
Dabei seit
Nov. 2014
Beiträge
110
#7
Auch wenn die Garantie / Gewährleistung schon ausgelaufen ist, würd ich einfach mal bei Sapphire nachfragen. Vielleicht bekommst du auf Kulanz einen neuen Lüfter oder zumindest gegen Einwurf von Münzen einen neuen.

Ansonsten ist die Idee von Annemumu wahrscheinlich die beste, einfach die Kunststoffabdeckung des Kühlers samt bestehender Lüfter abmontieren und 2 gute 120mm Standard Lüfter (du brauchst eventuell einen Strom Adapter) auf den nackten Sapphire Kühler klemmen.

Die auch schon öfter vorgeschlagene Lösung eines Alternativen Kühlers samt Lüfter ist sicher auch nicht verkehrt, nur die Frage ist ob es notwendig ist. Einzig den von Markchen vorgeschlagenen Arctic Accelero Mono Plus würde ich hierfür nicht nehmen, ich glaube der ist für eine 390x unterdimensioniert (oder wird zumindest knapp).
 

ters

Newbie
Ersteller dieses Themas
Dabei seit
März 2018
Beiträge
4
#8
Vielen Dank für all die Hilfe, besonders bedanke ich mich bei ServusLeit, für seinen Tipp, dass eine Verunreinigung die Probleme mit den Lüftern verursachen könnte.

Wie sich herausgestellt hat, funktionieren doch noch alle Lüfter. Die zwei Jahre die ich die Karte besitze, habe ich nur dass gesäubert, was man auch erreichen konnte ohne die Karte auseinander nehmen zu müssen. Dadurch hat sich in dem Plastikgehäuse, was um der Karte ist, viel Staub angesammelt.

Ich habe dann heute die Karte auseinander gebaut, gründlich gereinigt und wieder zusammengesetzt und siehe da, alle Lüfter drehen wieder.
 
Top