Sata-Festplatte wird nicht ohne angeschlossene Ide-Festplatte erkannt

adra

Newbie
Dabei seit
Mai 2009
Beiträge
3
Hallo,

bisher lief das System mit Sata-Festplatte ohne Probleme.
Gestern habe ich eine Ide-Festplatte angeschlossen und der Pc startete wieder ganz normal. In Win XP SP2, kam die Meldung neue Hardware gefunden und danach sollte noch etwas iinitiiert werden und ich drücke einfach auf OK. Der Pc startet und läuft so ohne ein Problem.

Das Problem:
Die Ide-Festplatte soll nicht dauerhaft im Pc verblieben. Klemme ich die Ide ab, bleibt er mitten im Start stehen.
Ins Bios komme ich ohne angeschlossene Ide auch nicht mehr.

Im Bericht von Everest sehe ich dieses: Maxtor 6V080E0 (76 GB, IDE), Die Maxtor ist aber eine Sata-Festplatte.

Wenn einer eine Lösung dafür hat, dass der Pc wieder ohne die Ide startet,
wäre schon toll.

Motherboard:
CPU Typ Intel Pentium 4, 3057 MHz (23 x 133)
Motherboard Chipsatz VIA Apollo PT880 Pro / PT880 Ultra / PT894
Arbeitsspeicher 1536 MB
BIOS Typ AMI (08/22/06

Anzeige:
Grafikkarte ASUS X1300 Series Secondary (256 MB)
Grafikkarte ASUS X1300 Series (256 MB)

Multimedia:
Soundkarte VIA VT8237A/8251 High Definition Audio Controller

Datenträger:
IDE Controller Standard-Zweikanal-PCI-IDE-Controller
IDE Controller VIA Bus-Master-IDE-Controller
Floppy-Laufwerk Diskettenlaufwerk
Festplatte Maxtor 6V080E0 (76 GB, IDE)
Festplatte ST34321A (4 GB, 5400 RPM, Ultra-ATA/33)
Optisches Laufwerk TOSHIBA DVD-ROM SD-M1502 (16x/48x DVD-ROM)
S.M.A.R.T. Festplatten-Status OK
 

PEASANT KING

Commander
Dabei seit
Okt. 2008
Beiträge
2.084
Kann es sein das im Bios sich was verstellt hat, von wegen Sata im IDE Modus Betrieb ?
 

adra

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
3
Hallo DJ_We$t

wo im Bios würd ich die Einstellung finden?

Ist Version 0601 AmiBios
 

PEASANT KING

Commander
Dabei seit
Okt. 2008
Beiträge
2.084
Müsste unter Standard CMOS Settings sein schau dort doch mal nach und dann nach so etwas wie SATA/IDE Settings
 

adra

Newbie
Ersteller dieses Themas
Dabei seit
Mai 2009
Beiträge
3
Hallo DJ_We$t

Einstellungen wie Sata/Ide finde ich dort nicht. habe die Default-Einstellungen im Bios geladen.

Leider keine Verbesserung.

Unter Advanced ist die Einstellung

serial ATA IDE Cotroller auf SATA gesetz
 
Zuletzt bearbeitet:
Top