Schreibcache deaktiviert sich immer wieder

Origano

Lt. Commander
Registriert
Jan. 2004
Beiträge
1.571
Ich habe eine 2,5 externe USB Festplatte und Win XP SP3 zu laufen.
Unter "Eigenschaften - Richtlinien" habe ich die Einstellung "Für Leistung aktivieren" gewählt.

Dadrunter befindet sich die Option "Schreibcache aktivieren" die ich immer und immer wieder mit einem Häkchen aktivieren will.
Nun verschwindet diese Option immer wieder von alleine.
Ich habe keinen Plan warum und frage mich, ob diese Option überhaupt notwendig ist.

Hat jemand einen Rat?

besten Dank vorab.
 
Das liegt normalerweise an einem zu altem USB-Controller-Treiber. Was für ein Mainboard hast Du ?
 
Zurück
Oben