Seit dem wechsel von DVI auf HDMI Kopfhörer ohne Funktion

sixsigma

Lt. Commander
Dabei seit
Juni 2005
Beiträge
1.086
Hallo , ich habe an meinem Monitor von DVI Kabel auf HDMI gewechselt. Der Monitor ist ein HP w2228h und unterstützt HDMI. Ton alles prächtig und kommt nun über HDMI Kabel. Nun wollte ich mal den Kopfhörer anschliessen wie sonst auch und nun kommst. Geht nicht, kein Ton! Läuft alles schön weiter über die Lautsprecher vom Monitor. In den Einstellungen der Soundkarte findet man dann zwar die Kopfhörer und wenn ich die zum Standard mache geht es. Aber es hat doch vorher auch geklappt, Adapter rein und schon erkannte die Soundkarte den Kopfhörer und ich konnte über diese nun auch entspannt Mukke hören. Was mache ich falsch, oder vielmehr hat jemand von euch ne Ahnung wie man das einstellt das man sobald der Kopfhörer in die richtige Buchse steckt auch automatisch der Kopfhörer auch funktioniert. Als Graka ist eine 5450 ATI im einsatz.
 

Jesterfox

Fleet Admiral
Dabei seit
März 2009
Beiträge
40.046
Ich hab zwar keine Lösung, aber eine Erlärung. Die ATI-karte hat einen eigenen Soundchip für den HDMI-Ausgang. Vorher liefen dein Boxen vermutlich auch über deine Soundkarte/OnBoard-Sound, so wie der Kopfhörer. Da war es kein Problem zu erkennen, wenn der KH angesteckt wurde, war ja der gleiche Soundchip. Die ATI weiß aber nichts von deinem KH, wenn du den ansteckst.
 

sixsigma

Lt. Commander
Ersteller dieses Themas
Dabei seit
Juni 2005
Beiträge
1.086
ja genau das muss es sein, habe ich auch in der Gerätesoftware usw gelesen. Aber ich kann den KH eben nur benutzen wenn ich das manuell umschalte in der Geräteübersicht. Aber das ist doch sch...! Wenn nicht anders werde ich wohl wieder auf DVI Kabel setzen müssen! Ärgerlich ist das schon.
 
Top