Sony Vaio S13 SSD Problem

clouddog

Newbie
Dabei seit
Nov. 2010
Beiträge
6
Hallo zusammen

Ich hab mir vor kurzem ein Sony Vaio S13 gekauft und dort eine SSD eingebaut.
Diese hat laut Hersteller eine Kapazität von 120GB, Read-time von ca. 285 mb/s und Wirte-time von ca. 275mb/s.
Nun zu meinen Problemen.

1. Im Windows wird mir nur eine Kapazität von 100GB angezeigt im BIOS jedoch 120.
2. Die Lese- und Schreibgeschwindigkeit der SSD beträgt laut einem Test mit CystalDiskInfo nur 120mb/s.

Woran könnten das liegen?

Der AHCI Treiber ist im Gerätemanager aufgeführt. Und im BIOS finde ich dazu keinen Entsprechenden Eintrag.

Danke schon mal für alle Antworten.

Gruss clouddog
 

-tRicks-

Captain
Dabei seit
März 2008
Beiträge
3.718
Vielleicht ist noch eine Wiederherstellungspartition aktiv?

Außerdem: Eine Hersteller rechnet 1MB = 1000kbyte Windows rechnet 1MB = 1024KByte deswegen kannst du gar nicht auf die vollen 120GB kommen.
 

clouddog

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
6
Ja das die Hersteller nicht richtig rechnen ist mir bewusst aber im BIOS sollte doch die richtige Kapazität angegeben werden oder ?
 

madone

Cadet 4th Year
Dabei seit
Jan. 2008
Beiträge
119
Aber auch wenn man 1MB = 1024kb zugrunde legt, kommt man nicht auf 100GB
Da sollten dann etwa 5GB fehlen und keine 20
Könnte mir auch lediglich eine versteckte Partition mit Image vorstellen...
Es sei denn die SSD wurde seperat gekauft, und die Systemplatte darauf nicht gespiegelt wurde..

gruß
madOne
 

clouddog

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
6
Okay hab nun mit Hilfe von GPartet festgestellt das tatsächlich noch eine Partition auf der festplatte war. Dieses Problem ist also aus der Welt geschafft :) bleibt noch die sache mit der Lese- und Schreibgeschwindigkeit.
 

clouddog

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
6
WIe gesagt die hab ich mit dem Tool CrystalDiskInfo ermittelt, ich weiss aber nicht wie verlässlich die sind.

Könnt ihr mir ein Tool zum testen der Geschwindigkeit empfehlen?
 

madone

Cadet 4th Year
Dabei seit
Jan. 2008
Beiträge
119
hätte mich genauer ausdrücken sollen
ich meinte eigentlich die 285 bzw 275 MB/sec...
 

madone

Cadet 4th Year
Dabei seit
Jan. 2008
Beiträge
119
jetzt versteh ich den zusammenhang deiner probleme nicht ganz

wenn du die ssd doch zusätzlich gekauft hast, passt das nicht so recht mit dem anderen anliegen zusammen

bzw. frage ich mich wer da eine versteckte partition erstellt hat wenn du die platte separat gekauft hast
 

clouddog

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2010
Beiträge
6
Was bitte hat das eine mit dem anderen zu tun?
Was für einen Einfluss hat es darauf das ich die angebenen Read und Write Werte nicht erreiche, ob ich die SSD zusätzlich gekauft habe oder nicht?

Und ich könnte mir vorstellen, dass diese Partition vom Hersteller erstellt wurde oder so etwas in der Art.
 

B52er

Lieutenant
Dabei seit
Dez. 2008
Beiträge
518
Mit der Systempartition bleibt deine SSD auch funktionfähig, wenn die 100GB mal vollgeschrieben hast. Andere Hersteller geben deswegen von Haus aus die 100GB als realen Wert auch an ... Die Werte beziehen sich auf eine ungenutzte SSD mit optimalen Controller und reduzieren sich im Laufe der Zeit. Deswegen wird die SSD weitgehend nachgebessert durch die Tools wie Trim und GC(Garbage Collector). Zum Auslesen hat sich das Tool Atto als Standard etabliert (wird doch auch bei allen Tests hier auf CB genommen...)....
 
Top