Soundkarte - n/a nach Cold Boot

k1xxlikeamule

Lt. Junior Grade
Registriert
Juni 2015
Beiträge
263
tach zusammen,

folgendes problem besteht seit etwa einem halben jahr, alle paar wochen habe ich seitdem versuche unternommen es in den griff zu kriegen, leider ohne jeglichen erfolg bislang.

[system --> siehe signatur]

[os --> win10 home]

nach einem cold boot wird die verbaute soundkarte, eine asus strix soar pcie, für einige zeit nicht mehr erkannt.
meist dauert es etwa 15 minuten bis sie sich mit einem "klick" geräusch zum dienst meldet.
in letzter zeit dauert es auch gerne einmal deutlich länger, ich benutze dann entnervt den soundchip des mainboards bis es irgendwann wie aus heiterem himmel klick macht und die strix soar dann doch einsatzbereit ist.

ohne erfolg habe ich probiert:

  • onboard soundchip im bios deaktiviert um nicht zwei aktivierte ausgabegeräte parallel zu betreiben.
  • es mit und ohne das treiberpaket von der asus website versucht.
  • jedes einzelne von gigabyte freigegebene bios bis zum heutigen tage probiert (version F20 aktuell).
  • verschiedene einstellungen bzgl. pcie im bios getestet; kein effekt --> optimized defaults geladen.
  • xmp ram settings geladen bzw. timing / frequency overclocks deaktiviert.
  • im ryzen power plan in windows stromsparoptionen bzgl. pcie deaktiviert.

die soundkarte steckt im untersten pcie slot, die grafikkarte im obersten, standard.

in meinem ehemaligen system, in dem die strix soar ebenfalls verbaut war, trat das problem nicht auf (i5 4670k / asrock z87 extreme4).

bleiben windows updates und der x570 chipsatz bzw. das gigabyte aorus x570 elite im speziellen als verursacher im focus?

hat jemand ähnliche probleme, vermutungen oder sogar lösungen?

cheers & thx!
 
mennyy schrieb:
hast du mal in einen anderen slot gesteckt

einen anderen slot habe ich vor ein paar wochen mal probiert, hat zunächst gar nichts gebracht, nach unbestimmter zeit das ewig gleiche spiel, geht wieder von jetzt auch gleich, unabhängig vom slot....bis ich den rechner das nächste mal ausschalte.
ist auch eigentlich keine option, da es dann langsam eng zwischen graka und soundkarte wird...

Nickel schrieb:
Du meinst mit "cold boot" einen Neustart des Systems, wenn es zuvor heruntergefahren war?
Schalte hier den "Windows Schnellstart" aus. Nicht verwechslen mit UEFI-Fastboot.

"Windows 10: Schnellstart deaktivieren/aktivieren "

für einen moment kam zum 100. mal die hoffnung, dass das die lösung sein muss. stellte dann aber fest, dass ich diese option (erfolglos) ebenfalls schon vor einigen wochen von default (enabled) auf disabled geändert habe.
immernoch disabled, immernoch kein effekt.


die wenigen treffer per suchmaschine zum thema sind schon einige jahre alte posts im asus forum und helfen nicht weiter, die asus moderatoren geben pseudo pro tips wie "remove bclk/pcie overclocks to maintain system stability..."
einzig, dass es sich um user mit intel systemen handelt die das exakte problem beschreiben, das offenbar auch schon vor 2-3 jahren auf anderen plattformen auftrat macht mich schlauer als vorher...aber hilft es weiter? nö...

das seit ein paar tagen verfügbare F20 bios hat allerdings eine reihe optionen bzgl. pcie, natürlich kryptisch formuliert und ohne jegliche erläuterung die gigabyte eventuell per einzeiler zumindest knapp ausformulieren könnte... :/

edit: @Nickel, ja mit cold boot meine ich den ersten boot des tages, nachdem der rechner über nacht heruntergefahren wurde... ich konnte mich noch nie mit 24/7 betrieb anfreunden, ohne dass dazu not bestünde...
ich lasse ja auch nicht beim zähneputzen abends das wasser bis zum nächsten morgen laufen, nur weil ich als waschbecken-wasserhahn-masterrace user ich es eben kann ;)
 
Zuletzt bearbeitet:
also was ich so im netz über die karte lese haben ganz selten leute glück mit der karte
wäre der gedanke nahe diese zu verkaufen und sich was neues suchen
Ergänzung ()

habe auch noch eine karte hier liegen die ich nicht mehr unter win10 zum laufen bekomme
 
Zuletzt bearbeitet:
reservoirDog schrieb:
edit: @Nickel, ja mit cold boot meine ich den ersten boot des tages ..
Ich fragte deshalb, weil der "Windows Schnellstart" ja keinen Einfluss auf einen Neustart des Systems hat,
sondern nur wenn das System zuvor heruntergefahren wurde.


Soundblaster Z und deren Treiber machen keine Probleme hier unter Windows 10 (seit 2015).
Ergänzung ()

Schalte den "Windows Schnellstart" mal komplett ab, dann ist aber auch der RuheModus weg,
samt " hiberfile.sys ".
Eingabeaufforderung als Administrator öffnen und eingeben (copy and paste):
powercfg -H OFF
Leerzeichen beachten.
Mit "Enter" Taste, bestädigen.
Neustart ist nicht nötig aber mach nur.
 
Zuletzt bearbeitet:
danke euch für den input, ich habe nochmals so ziemlich alles durchprobiert was an fixes in betracht kommt, bringt mich zwar wieder nur indirekt weiter, aber immerhin; ich habe heute zum ersten mal nach einem gewöhnlichen restart (win --> power --> restart) das obige problem festgestellt. das ist zwar kein grund gleich auszurasten vor freude, aber dafür SCHEINT es nun die soundkarte innerhalb von einer minute zum betrieb zu bewegen... damit könnte ich leben.
es wirkt so zufällig was passiert, ob und wenn ja wie es funktioniert, vermutlich werde ich damit leben müssen, oder das ding eben ausbauen...

es scheint ja nicht nur diese karte zu sein die ärger macht unter win10/auf einigen chipsätzen, vielleicht schaffen microsoft, gigabyte, asus und amd (in meinem fall) es ja in kommenden updates bessere kompatibilität zu bieten...
 
mittlerweile habe ich einen weg gefunden die soundkarte nach ~10 min garantiert zu aktivieren; es liegt an der temperatur der karte bzw. des systems.
bei 30 grad raumtemperatur vor kurzem war sie auffällig schnell "online" nach coldboot.
bei momentanen ~23 grad passiert von alleine gar nichts, ein game starten und somit die temperatur im gehäuse zu erhöhen triggert die soundkarte innerhalb von wenigen minuten...

was sagt mir diese neue erkenntnis? kalte lötstelle bzw. ähnliches physisches problem --> karte fehlerhaft?
scheint ja kein einzelfall zu sein und auch andere komponenten zu treffen (mem, mobo, gfx...)?

jmd noch eine idee?

gruß!
 
Hab das gleich Problemchen, auch Ryzen und 570 Board aber ne soundblate drin .
Nach dem kaltstart im Gerätemanager die Soundkarte deaktivieren , dann wieder aktivieren , oder direkt nach dem Hochfahren wieder Neustarten.
 
nabend,

habe meine strix soar nun erstmal ausgebaut um sie in meinem zweitsystem (4670k auf z87) zu testen...mal sehen ob das neue erkenntnisse liefert.

grandios: auch ohne die strix im system gibt es neuen ärger... übergangsweise nutze ich onboard sound und offenbar gibt es keine funktionierende realtek software für den auf x570 verbauten chip (ALC 1200).
nun kann ich den soundausgang nicht zwischen boxen und headset switchen :/

schnellstart on/off macht bei mir keinen unterschied, der einzige mir bekannte weg meine strix soar zur arbeit zu bewegen ist last/temp zu erzeugen, wenn sie dann erkannt und aktiviert wird hält dies bis zum nächsten kaltstart an...
 
Der Mainboard Hersteller bietet dir doch Treiber an für den OnBoard Sound.
Evtl. solltest du hier auf die Windows 10 Version achten,
für welche Version die Treiber optimiert sind wie's aussieht.
 

Anhänge

  • Sound Drivers.PNG
    Sound Drivers.PNG
    29,3 KB · Aufrufe: 242
Schnellstart deaktiviert hast Du ja schon.
Schnellstart.jpg

Merkwürdig das bei dir der Fehler immer noch auftritt, sollte eigentlich seit F11 weg sein. Ich selber hatte nie Probleme mit meiner AE-5 (nur zur Info).Wurde öfters in Foren darüber diskutiert, zum Beispiel hier https://www.overclock.net/threads/gigabyte-x570-aorus-owners-thread.1728360/page-172#post-28179558.
Gigabyte X570 Soundcard.jpg

Update bitte auf F21, nach dem Update CMOS Reset & Batterie entfernen und den Powerknopf ein paar Sekunden gedrückt halten. Anschließend Soundkarte wieder einbauen. Zusätzlich noch im Gerätemanager NVIDIA Audio deaktivieren. Einen Versuch ist es Wert.
NVIDIA Audio.jpg
 
Nickel schrieb:
Der Mainboard Hersteller bietet dir doch Treiber an für den OnBoard Sound.
Evtl. solltest du hier auf die Windows 10 Version achten,
für welche Version die Treiber optimiert sind wie's aussieht.

die treiber sind installiert und funktionieren, die dazugehörige software (realtek audio manager) allerdings nicht...
diese will offenbar nicht mit dem aktuellen win10 build (2004)... jegliche andere versionen der realtek software lassen sich gar nicht erst installieren...

Celticon schrieb:
Update bitte auf F21

ich hoffe bis heute, dass ein bios update das problem beseitigt... leider kein erfolg bislang.
alle versionen der letzten ~10 monate waren zwischenzeitlich installiert.
seit dem release vor einer woche ist derzeit F30a installiert... immerhin verbessert diese version die mem latenz um 2-3ns :)
 
update:

nachdem ich zuletzt nur noch den realtek onboard sound benutzt habe, wollte ichs doch nochmal wissen und habe die strix soar testweise in mein zweitsystem (i5 4670k / asrock z87 extreme4 @ aktuellstem win10) verbaut, in dem die karte jahrelang (unter win7 und frühen win10 versionen) problemlos lief.

--> gleiches prob wie oben beschrieben, die karte wird nicht erkannt, das treiberpaket von der asus website kann nicht installiert werden solang die karte nicht im device manager aktiv ist.
zumindest kann jetzt ein grundsätzliches prob meines ryzen systems in bezug auf die strix soar vorsichtig ausgeschlossen werden...

bleiben für mich erstmal drei mögliche problemverursacher - entweder ist die soundkarte selbst mittlerweile teildefekt (kalte lötstelle/wackelkontakt o.ä.), oder die 2019/2020 win10 builds, oder die aktuellen gigabyte bios versionen neuer als ~F10/F11.

letztere auf veraltete versionen zurücksetzen ist aber so oder so keine echte option, insofern is die nummer wohl durch und die soundkarte bis auf weiteres in der schublade mit einst teuren, heute nutzlosen hardware relikten ... GG
 
Zurück
Oben