Speedport nach fehlgeschlagenem Firmwareupdate wiederherstellen

davidbaumann

Commodore
Registriert
Aug. 2004
Beiträge
4.867
Hallo zusammen,

hatte gestern das Problem, dass bei nem Kumpel das Firmwareupdate fehlgeschlagen ist.
Danach war der Router nur noch pingbar, aber man konnte keine Firmware aufspielen.

Mit einem Trick hat es dann funktioniert: http://davidbaumann.wordpress.com/2009/12/02/firmware-wiederherstellen-speedport-w503v/

Dachte ich poste das mal hier, falls jemand das gleiche Problem hat. Immerhin hat mein Kumpel das Upgrade nach Beschreibung des Kundenservice gemacht, und im Internet hab ich nur gefunden, dass man das Gerät einschicken müsste!

Gruß,
David.
 
Und mit http://192.168.2.1 kam man auch nicht auf die normale Recovery-Seite des Speedport, über die man dann ganz normal die Firmware flashen kann?
 
Es war wirklich nur ein Ping möglich!
Ich schätze mal, der Nutzer hat das Ding eingerichtet und dann im falschesten Moment beim automatischen Firmware Update ausgesteckt.

Hab das Ding dann nicht eingerichtet sondern nur die aktuellste Firmware aufgespielt.
Gestern hiess es dann: "Oh die Leitung ist gestört, die könnten sie nichtmal durchmessen, scheinbar tot!". Wo ich dann dort war hat im Gerät auch ne rote LED (von vorne hat keine geleuchtet) im Gerät geleuchtet. Dachte erst dass die Leitung nicht synchroniesiert.
Aber es ging dann nachdem ich die Zugangsdaten eingegeben hab ^^...

Naja wird man, wie so oft, nie rausfinden können, was wirklich passiert ist.
Wer den ganzen Tag PC Support gibt wirds verstehen :) "Ich hab nix gemacht!"...

Gruß,
David.
 
Zurück
Oben