Spiele crashen auf Desktop

CptAwesome

Newbie
Registriert
Sep. 2019
Beiträge
5
Hallo zusammen,

habe folgendes Problem:

Ich habe egal in welchen Spielen das Problem, dass mittendrin das Spiel einfach ohne irgendeine Meldung crashed und ich auf dem Desktop lande. Mal nach 10 Minuten, mal nach 1er Stunde... Temperatur der Cpu ca. 55 Grad und GPU ca 60-65 Grad.
Ich habe nichts neues Installiert oder ähnliches. Als einziges habe ich mir eine neue Grafikkarte vor kurzem zugelegt. Ob das Problem an der Karte liegt versuche ich zu evaluieren. Treiber sind auf neustem Stand. Kann man irgendwie herausfiltern, was das Problem ist ? Würde ungern die Graka zurückschicken, wenn es garnicht an Ihr liegt...
 
Du solltest erstmal deine Hardware auflisten !
Sonst müssen alle mal ins blaue raten.
Mache ich jetzt auch und sage Netzteil zu schwach.
 
  • Gefällt mir
Reaktionen: Aduasen, Bonanca, RaptorTP und eine weitere Person
ich hoffe keine 5700 (XT)

dann hat AMD da ein größeres Problem als gedacht.
 
Ryzen 2700x
16 GB Ripjaws Ram auf 3200MHZ
X370 fatality gaming board
Corsair 650M Netzteil
RTX 2080 Super
 
Welche Spiele ?

Probiere sonst mal: https://www.computerbase.de/downloads/treiber/grafikkarten/display-driver-uninstaller-ddu/
(Empfohlen wird die Ausführung im abgesicherten Modus)

Abgesicherter Modus:

1. Drücken Sie die Windows-Logo-Taste + R.
2. Geben Sie msconfig in das Feld Öffnen ein, und wählen Sie OK aus.
3. Wählen Sie die Registerkarte Start aus
4. Aktivieren Sie das Kontrollkästchen Abgesicherter Start unter Startoptionen.

Anschließend Treiberversion 431.60 installieren und die jeweiligen Spiele testen.

Feedback geben. ;)
 
Das Problem habe ich mit meiner Nvidia ebenfalls ;-) ist nur Sporadisch, bei Forza Horizon 4 z.b irgendwann gehts einfach ohne fehlermeldung zurück auf den Desktop, also nix von wegen "AMD hat ein größeres Problem als gedacht" ;)
 
  • Gefällt mir
Reaktionen: Bonanca
Ich tippe auf die 3200Mhz beim Ram, hatte das selbe Spiel bei mir. Hast du den Ram mit aida oder ähnlichem getestet?
 
  • Gefällt mir
Reaktionen: Aduasen
Wäre auch meine erste Idee.
Bitte mal sämtliche Übertaktungen raus nehmen, auch beim RAM.
 
@Bodennebel
weil sich das durch Forum zieht (Problem mit solchen Karten)
Bin aber froh das es diesmal keine 5700er ist
 
Seit WANN tritt das Problem eigentlich auf? Daraus lässt sich auch einiges schließen.
 
Eigene Erfahrung: RAM lief auf einer meiner früheren UEFI-Versionen @ DOCP nicht 100% stabil. Möglichkeiten:
  • RAM auf 2400 Mhz laufen lassen (easy aber langsam)
  • RAM Takt und Timings manuell ausloten (etwas aufwendiger, aber lohnt!)
  • UEFI Upgrade und noch mal auf D.O.C.P. testen (easy, mit Glück lohnenswert!)
 
Zuletzt bearbeitet:
Habe ich bei meiner RTX 2080 ti auch beobachtet. Da trat es allerdings nur beim OCen auf. Habe nur ein 550 Watt Netzteil. Kann also sehr wohl daran liegen.
Bin aber völlig zufrieden auch ohne OC.
 
Denniss schrieb:
Bitte den Speicher von 3200 runter auf 3000 und beobachten ob's stabil läuft.
Nein, lieber noch weiter runter und langsam nach oben tasten. Ich hatte den gleichen Arbeitsspeicher + 2700x verbaut und er lief mit 2933 stabil. Je nach Board, UEFI und Güte des Speichercontrollers muss man weiter nach unten gehen. Anpassen - Testen - Anpassen - Testen usw. DOCP klappt nur bei getestetem Ram à la FlareX
 
ja - einfach erst mal auf stock laufen lassen.

Es geht ja darum zu schauen ob es am RAM liegt.
einfach auf AUTO (wird wohl dann mit 2133 MHz laufen, oder nen Tick mehr)

Mein RAM läuft auch im DOCP

meinen Ripjaws musste ich damals beim Intel System mehr Spannung geben.

Meine Patriot Viper RGB laufen jetzt direkt (seit einer bestimmten BIOS Version) im DOCP mit richtigen timings komplett stabil.
 
Danke für eure Antworten bisher. Das System lief bis vor 3 Wochen stabil ohne crashes auch mit dem 3200er RAM. Wirklich aufgefallen ist mir das jetzt erst seit der neuen Grafikkarte. Ich werde mal BIOS updaten, RAM auf Standard probieren und Treiber nochmal mit ddu deinstallieren. Hab halt Angst das es die graka ist, will sie jetzt aber auch nicht umsonst wegschicken und Wochen ohne da stehen... Könnte es denn rein technisch ein Fehler an der graka sein oder hätte ich dann schlimmere Probleme?
Eins fällt mir noch ein. Manchmal bekomme ich seit dem die 2080 super verbaut ist einen schwarzen Bildschirm. Bzw alle meine beiden Bildschirme bekommen kein Signal mehr aber der PC ist noch an. Kann dann nur durch den restart Knopf neu starten und alles geht wieder.
 
Teste erstmal die ganzen Vorschläge durch. Danach kannst du dir immernoch Gedanken machen, ob die Graka in die Werkstatt muss
 
Prollpower schrieb:
und was gibt es an den Unterschied zu "egal in welchen Spielen" nicht zu verstehen!?
Weißt du wieviele Spiele getestet wurden? 1? 2? 50?
Interessant wäre zu wissen, was vorher für eine grafikkarte eingebaut war.
 
Zurück
Oben