SSD Festplatte kaputt?

muahdyp

Newbie
Dabei seit
März 2017
Beiträge
4
Hallo,

ich hätte gerne eure Expertenmeinung zu folgendem Problem:

Ein Notebook von ACER mit Win10 funktioniert gestern einwandfrei. Vorhin angemacht und es kam die Meldung "no bootable device -- insert boot disk and press any key".

Er bootet also nicht mehr von meiner SSD Platte (darauf ist Windows). Auf der anderen 1TB Platte sind nur Daten drauf.

Im BIOS werden beide Platten erkannt. Wenn ich aber in die Eingabeaufforderung mit Hilfe der Windows CD gehe und "diskpart" eingebe und danach "list disk", erkennt er nur "Datenträger 0 - 16MB. Die zweite Platte habe ich auch schon abgeklemmt und nur die SSD drangehabt. Auch kein booten möglich.

Ist die SSD nun kaputt oder gibt es noch eine Möglichkeit sie zum Booten zu bekommen? Wie gesagt, ich habe nichts verändert. Gestern ging noch alles.

Danke für eure Hilfe.
Bilder befinden sich im Anhang.
 

Anhänge

Ahim

Lt. Junior Grade
Dabei seit
Okt. 2014
Beiträge
414
Hast du Windows auf die SSD ohne UEFI installiert? Eventuell bootet es jetzt nicht weil im Bios UEFI aktiviert ist.
 

muahdyp

Newbie
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
4
bootet auch nicht, wenn es auf legacy gestellt ist und es ist nur eine hdd weil die andere ab ist.
 

Ahim

Lt. Junior Grade
Dabei seit
Okt. 2014
Beiträge
414
War die 1Tb Festplatte drin und daneben steckt eine M.2 SSD, die du nachträglich dran gemacht hast?
 

muahdyp

Newbie
Ersteller dieses Themas
Dabei seit
März 2017
Beiträge
4
beide platten wurden von haus aus geliefert und waren schon verbaut. die 1tb kann man rein- und rausschieben aus dem slot. die ssd ist verschraubt.

verbaut ist eine ssd von kingston 128gb m.2.
 
Zuletzt bearbeitet:

mugam

Fleet Admiral
Dabei seit
Feb. 2006
Beiträge
11.027
M.2 oder normale 2,5" SSD ....

Die Angabe bei HDD1 - MRVL TSATA PART0 - ist merkwürdig ...
 

Ahim

Lt. Junior Grade
Dabei seit
Okt. 2014
Beiträge
414
Wenn du Linux mit einem USB Stick bootest, dann kannst du ja mal checken ob du Zugriff auf die Daten auf der SSD hast.
Wenn die SSD nicht gelistet wird, dann ist die wohl defekt.
 

Frogger0815

Cadet 2nd Year
Dabei seit
Feb. 2006
Beiträge
28
such mal nach Crucial Power-Cycle Methode - ist bei Dir zwar eine andere Marke aber die Symptone scheinen ähnlich
hat bei mir mal bei einem Laptop geholfen der auch nicht mehr booten wollte von SSD
 

PerNots

Newbie
Dabei seit
Juli 2017
Beiträge
1
hallo, ich habe gerade genau das selbe problem (dieselbe komische "serial Number" der ssd im Bios und auch die bezeichnung ist gleich "MRVL TSATA PART0") bist du denn noch auf eine Lösung gestoßen?

Nutze einen ACER Aspire E15 bei dem die Kingston SSD schon beim Kauf verbaut war. Bei mir wurde der Fehler wohl ausgelöst als Windows beim Herunterfahren noch updates installieren wollte aber dann aufgrund eines niedrigen akkustandes abschmierte.

Edit: hab deine BIOS daten nochmal angeschaut und wir benutzen scheinbar den genau gleichen laptop. das würde ja auch unter garantiefall laufen, wenn ich den laptop ohne betriebssystem gekaugt habe, oder? schließlich scheint ja die SSD beziehungsweiße die verbindung zur ssd im eimer zu sein?!
 
Zuletzt bearbeitet:
Top