SSD Festplatte wird bei Installation nicht angezeigt

ssdfestplattene

Cadet 1st Year
Registriert
März 2014
Beiträge
11
Hallo,
liebes Forum!Bei der Installation von Win 7 wird meine SSD Festplatte nicht angezeigt.
Bei Gparted (notfallcd) wird sie aber angezeigt.Wie kann das sein?
 
Du hast sie an einem Controller, für den Windows kein Treiber mitbringt.
Treiber installieren hilft.
 
Naja, Du könntest ins Handbuch von Deinem Mainboard schauen. Da stehen die Bezeichnungen drinn. Die meisten haben auch eine CD dabei, auf der Treiber drauf sind. Fürn Notfall.
 
ich kann leider keine cd einlegen,wenn die win cd drin ist,nur usb
Ergänzung ()

gibt es denn nicht so nen standardtreiber?
 
Merkst Du warum keiner wirklich hilft bzw. helfen KANN?

Keine Daten vom System gibt's keine vernünftige Hilfe... wir können leider nicht hellsehen.
Aber hast mein erst post ja ignoriert...
 
Gibt es. Vielleicht steckst Du die SSD an einen Controller der mit dem Standardtreiber zusammen läuft.
 
ich hab auch irgendwie den verdacht das da irgendwo im rechner ein virus steckt.ich hab nur keine ahnung wo.also vielleicht mal die vorgeschichte:der rechner ist jetzt schon so 5 Jahre alt und lief eigentlich immer ganz gut.dann hab ich mir irgendwas eingefangen und dann irgendwie,den virus wieder rausbekommen.dann ging mal ne zeit lang die zweite festplatte nicht (normale hdd) dann ging sie plötzlich wieder.
ich denke des war irgendwo softwareseitig naja.dann ging windows update und die firewall nicht und ich wollte eigentlich nur windows instance upgrade machen um wieder alles hinzukriegen.hat dann nach langem hin und her auch geklappt,hab mich ein paar stunden rumgeärgert weil der startbildschirm nach der installation auf dem fernseher angezeigt wurde,der aber nicht an war und ich keine ahnung hatte was das soll.parallel dazu hat mir gparted auch einen fehler im dateisystem angezeigt.naja nachdem ich dann den fernsher der mit hdmi verbunden war angeschlossen hatte ging dann alles wieder.bis auch die zweite festplatte.Da hab ich dann einfach mal mit testdisk(auf gparted notfall cd) ptrobiert des datei system zu fixen.hat aber komischerweise irgendwie die ssd platte geschrottet.also windows ist halt nicht mehr hochgefahren..hmmm
ich hab vorher noch ein systemabbild auf ner externen platte gemacht,hoffentlich sind da die ganzen daten noch drauf....:rolleyes:

jetzt will ich windows installieren,aber auf die ssd,wobei ich am liebsten gleich das systemabbild einfach übernehmen will,was aber nicht geht,da es irgendwie nicht angezeigt wird und die ssd platte ja auch nicht :(

Also systemdaten: amd 1090 T;8GB ram amd 6800 oder so...ssd festplatte ist glaub ich von revodrive oc 2.Motherboard:ich find keinen schriftzug,vermute mal msi oder asus
 
Zuletzt bearbeitet:
Welches Mainboard genau verbaut ist, welche SSD Du hast und an welchem Anschluss des Mainboards sich diese SSD sich befindet sollten denke in Deinem Fall erstmal genügen.
Notfalls kannst Du auch ein Foto einstellen wenn man weiss welcher Hersteller usw. das ist
 
DSCF4717.jpg
 
sry... mein fehler... das bild wo man die sata anschlüsse auf dem board sieht...
trotzdem brauch man noch die Bezeichnung vom board... und der ssd
 
Um welche SSD geht es, eine Revo von OCZ? Kauf Dir eine ordentliche SSD oder lade eben den nötigen Treiber von OCZ als F6 Treiber für die Installation, das ist ja keine normale SATA SSD für deren Host Controller Windows Treiber mitbringt. Etwas genauere Informationen über die HW wären schon hilfreich, denn auf dem Foto kann man eigentlich nur Dein Netzteil sicher identifizieren :freak:
 
Das müsste diese Revo sein, also zwei SF-1222 im RAID mit 80GB. Hole Dir die Crucial m500 120GB, kostet keine 60€, die kannst Du vermutlich beim Verkauf des Revo wieder rausholen, ist schneller und macht viel weniger Ärger.
Ergänzung ()

ssdfestplattene schrieb:
soso ist OCZ also nix gescheites?
Nein, OCZ hat lange den letzte Schrott gebaut und der SF-1222 ist auch ein Problemkind, die SSDs mit dem Controller allen gerne mal aus. Du hast auch noch zwei davon auf dem Revo. Die Revo ist nur teuer, für einige cool weil es eine PCIe Karte ist, aber wirklich schnell ist sie im Vergleich zu heutigen SATA 6Gb/s SSDs nicht, denn die Sandforce Controller komprimieren die Daten und die beworbenen Transferrate werden mit ATTO mit extrem komprimierbaren Daten (nur Nullen) gemessen. Reale Daten sind weit weniger komprimierbar und damit die Werte teils sehr viel schlechter.
 
meine vertex 2 ist mist und etliche andere haben spontane ausfälle.. egal gehört nicht her.

So und genau deswegen sind deine Systemdaten wichtig!!! Hätten wir gewusst das es eine Pcie karte ist wäre die lösung sicher auch etwas schneller vorangegangen...

http://ocz.com/consumer/download/drivers Hier! Das ist ein "Revodrive". Treiber auf usb im Setup einbinden und aus

Oder wie holt sagt eine normale lösung ala sata anbindung
 
im ernst,danke..schade ich dachte ich könnte die noch irgendwie fixen..aber kann es es denn sein das die irgendwie ihre störungen auf meine normale sata hdd(nicht ssd) überträgt? :D
Ergänzung ()

ah super hat geklappt mit dem treiber!! Vielen Dank. sorry für die umständliche Beschreibung :)
Ergänzung ()

Aber so ein scheiß kann einen echt fertig machen:utenforcer:
 
Zurück
Oben