Standbilder (PC hat manchmal Blackscreen läuft aber weiter im Hintergrund)

MadinDerBastler

Cadet 2nd Year
Registriert
Apr. 2022
Beiträge
25
[Bitte fülle den folgenden Fragebogen unbedingt vollständig aus, damit andere Nutzer dir effizient helfen können. Danke! :)]

1. Nenne uns bitte deine aktuelle Hardware:
(Bitte tatsächlich hier auflisten und nicht auf Signatur verweisen, da diese von einigen nicht gesehen wird und Hardware sich ändert)
  • Prozessor (CPU):i5 3470
  • Arbeitsspeicher (RAM):2 x 4gb ddr3 1600mhz
  • Mainboard:von Dell
  • Netzteil:550 Watt genaues nicht bekannt
  • Gehäuse:Größes Cooltek Gehäuse
  • Grafikkarte:MSI GTX1060 6GB
  • HDD / SSD:Emtec 120gb ssd und 2 hdd's mit einmal 500gb und einmal 1000gb
  • Weitere Hardware, die offensichtlich mit dem Problem zu tun hat(Monitormodell, Kühlung usw.):

2. Beschreibe dein Problem. Je genauer und besser du dein Problem beschreibst, desto besser kann dir geholfen werden (zusätzliche Bilder könnten z. B. hilfreich sein):
Hallo Leute hoffe ihr könnt mir weiterhelfen. Das Problem tritt sehr häufig auf meistens sind es nur Kurze aber häufige standbilder die mir den Spiel spaß verderben, laut Msi Afterburner sind und anderen Tools sind es keine Temperatur probleme. Hatte auch schon mehrmals das Problem das mein Discord und Musik im Hintergrund weiter laufen aber aufeinmal meine Monitore schwarz werden kann es nicht genau bestimmen würde auf die Grafikkarte tippen bin mir da aber nicht so sicher. Vorgeschichte hatte mir einen PC gekauft (den Momentanen) und vor kurzem ,,alles aufgerüstet'' von X6 1090T zu i5 3470 und von einer r7 370 zu einer GTX 1060 6Gb habe aber schon vor dem Umbau bei den alten Teilen Probleme gehabt (vielleicht hat jemand eine Idee) könnten eventuell auch Festplatten oder das Netzteil der Auslöser sein.

3. Welche Schritte hast du bereits unternommen/versucht, um das Problem zu lösen und was hat es gebracht?
Hatte schonmal den RAM komplett getauscht ohne Erfolg, auch nach dem Säubern und erneuern der Grafikkarte war das Problem vorhanden. Zurück gesetzt habe ich ihn nur ein oder zwei Mal über die Einstellungen.
Komplett neu aufgesetzt habe ich ihn noch nicht.


P.S.: Beachte auch die verschiedenen angepinnten Themen und die Forensuche. Möglicherweise findest du da bereits die Lösung zu deinem Problem.
 
Was für Spiele? Möglich dass der RAM nicht reicht und ausgelagert werden muss. Die SSD ist recht klein (wie voll genau?); evtl. wird sogar eine der HDD benutzt. Zustand der SSD?

Die Blackscreens würde das aber nicht direkt erklären.
 
Ich tippe auf das Netzteil.
Sofern das Mainboard Grafikausgänge hat, kann mal die GPU ausgebaut und die der CPU genutzt werden ob das da auch auftritt.
 
  • Gefällt mir
Reaktionen: MadinDerBastler
MadinDerBastler schrieb:
Zurück gesetzt habe ich ihn nur ein oder zwei Mal über die Einstellungen.
Komplett neu aufgesetzt habe ich ihn noch nicht.
Zurücksetzen bringt auch nicht unbedingt was. Nur ein Clean Install ist sauber.
 
Angesichts des Alters der Hardware, würde ich schon auf das Netzteil tippen und mit diesem ersetzen wollen.
 
MadinDerBastler schrieb:
laut Msi Afterburner sind und anderen Tools sind es keine Temperatur probleme.
Du betreibst aber nebenbei kein OC? Ansonsten sind solche Tools eher ueberfluessig! Vor allem, hilft doppelt nicht gleich besser. ;-)
MadinDerBastler schrieb:
aber aufeinmal meine Monitore schwarz werden
Du hast also mehr als nur einen?
MadinDerBastler schrieb:
würde auf die Grafikkarte tippen bin mir da aber nicht so sicher.
Koennen auch jene Kabel sein, wenn diese von Minderwertiger Qualitaet sind.
MadinDerBastler schrieb:
könnten eventuell auch Festplatten oder das Netzteil der Auslöser sein.
Die Festplatten koennen in der Tat dazu fuehren. Das NT schliesse Ich erstmal aus.
MadinDerBastler schrieb:
Komplett neu aufgesetzt habe ich ihn noch nicht.
Nach einem Plattformwechsel, empfehlenswert.

Gruss Fred.
 
Vielen Dank für die Hilfe werde mal den PC neu aufsetzen (also Overclocked habe ich nichts und ja ich hab 2 monitore so ein Monitor und ein TV als zweit Monitor)
 
Evtl. schaffst du dir vorher noch eine zeitgemäße SSD an. Nichts unter 500 GB.
 
@MadinDerBastler
Eventuell schaust du mal mit CrystalDiskInfo nach, wie der jeweilige Zustand der einzelnen HDDs und der SSD ist.

Hast du das BS auf der SSD und oder auf einer der HDDs? Sollte letzteres zutreffend sein, kannst du mal die Auslagerungsdatei auf die SSD auslagern.

Gruss Fred.
 
Laut CryalDiskInfo sind alle Festplatten im Guten Zustand habe mal meiner Grafikkarte mehr Volt gegeben mal gucken ob es das Problem löst (hauptsächlich denke ich aber im Moment das es ja auch an den Treibern liegen könnte) hatte ja vorher eine AMD karte verbaut und heute im ungefähren Zeitpunkt des Black screens stand etwas von einem AMD Treiber oder ähnliches Bild füge ich hinzu.
 

Anhänge

  • Unbenannt.PNG
    Unbenannt.PNG
    49,1 KB · Aufrufe: 127
MadinDerBastler schrieb:
habe mal meiner Grafikkarte mehr Volt gegeben
Das ist wenn von noeten, wenn man OC betreiben moechte. Ansonsten hast Du dadurch nur noch mehr Waerme die abgefuehrt werden muss!
MadinDerBastler schrieb:
das es ja auch an den Treibern liegen könnte
Einmal saemtliche Treiber Deinstallieren. Chipsatz so wie fuer die Grafik, jene von AMD!

Fuer die Grafik kannst du unteranderem Display Driver Uninstaller (DDU) nutzen. Bitte im Abgesicherten Modus!

Gruss Fred.
 
In Discord und bei der Musikwiedergabe mal die Hardwarebeschleunigung deaktivieren.
 
Zurück
Oben