Starke Pingschwankungen

ALex_SDH

Cadet 1st Year
Dabei seit
Nov. 2005
Beiträge
10
Hallo,

ein Freund und ich nutzen ein WLAN-Netzwerk zusammen, welches an eine DSL2000 (T-Online) Leitung angebunden ist.

Router: Linksys wrt54g-D2 + 2*7dBi Antenne
Firmware: Freeman Basic 1.0.4

Anschlüsse:
Client A = WAN
Client B = WLAN

Problem: Während A im I-Net Counterstrike spielt, und B gleichzeitig im I-Net surft, treten bei A ständige Pingschwankungen im Bereich von 30-500 auf. Dieser große Schwankungsbereich ist für uns unerklärlich, da der DSL2000-Anschluss ein Dstream von ca. 2048 kbit/s ermöglicht.
Es treten alle 20 sek Schwankungen auf, welche einen Ping von 400-500 erreichen, 2sek anhalten und wieder einen Ausgangswert von ca. 30 einnehmen.

Ein gleichzeiter Download von B (während A zockt), bei einer konstanten DL-Rate von ca 55 kb/s führt dazu, dass das Cs-Spielen für A eine Diavorstellung wird.

Welche Ursache haben diese Schwankungen?
Hat eventuell die Firmware daran schuld?


Ps: Auch trotz gewisser Prioritätseinstellungen (unter Application & Gaming-QoS) blieben die Schwankungen gleich.
 
Zuletzt bearbeitet:

Onkel_Ergo

Lt. Junior Grade
Dabei seit
März 2001
Beiträge
339
Es werden sich mit Sicherheit kompetentere Leute als ich melden, um Dir weiter zu helfen ;)
Bei meiner kurzfristigen Verirrung zu einer ARCOR 3mbit-Leitung habe ich die gleichen Erfahrungen gemacht wie Du und es nicht in den Griff bekommen - obwohl bei mir kein W-Lan im Einsatz war.
Seit ich wieder bei QSC bin, kann ich meinen Up- und Download zu 100% auslasten und nebenbei noch CS zocken mit einem 30er Ping. :)
 

PCB

Lt. Commander
Dabei seit
Dez. 2001
Beiträge
1.687
Hallo,

die Schwankungen haben nichts mit eurer DSL-Leitung oder der Firmware zu tun. Wahrscheinlich ist bei Client B noch der XP-Dienst Konfigurationsfreie drahtlose Verbindung aktiviert oder die Verbindung ins WLAN ist damit konfiguriert, also nicht mit dem Hersteller-Tool.
Der Dienst hat aber die ärgerliche Angewohnheit, in regelmäßigen Abständen (normal 60 Sek.) nach neuen Netzen zu suchen, auch wenn bereits eine Verbindung besteht! Diese Suche hat eine hohe Priorität, was dann das gesamte Netz für ein paar Sek. extrem verlangsamt und sehr hohe Latenzen erzeugt!

Deaktivier den Dienst und verwende das Hersteller-Tool für die WLAN-Verbindung, dann sollten die Probleme mit den regelmäßig hohen Pings verschwinden.

Das mit den 55 KB/s Download und der Diashow könnte an den Zusatz-Antennen liegen, der WLAN-Standard schreibt ab 20 dbm explizit Dämpfungs-Elemente oder Reduzierung der AP-Leistung vor! dbm und dbi sind zwar versch. Dinge, aber man kann sie addieren, Zitat: "Näherungsweise kann die Equipment-Sendeleistung und der Gewinn der Antenne (beides in Dezibel angegeben) addiert werden. Das Ergebnis sollte dann nicht ueber 20dB liegen."
Da ein AP meist so um die 15-20 dbm hat, liegt Ihr da weit drüber, was das Netz verschlechtert (Übersprecheffekte, Reflektionen usw) und nebenbei auch strafbar ist! :cool_alt:

Einfach mal ohne testen, vielleicht gehts ja.

PCB
 
Top