Streifen auf dem Bildschirm

dreameater

Cadet 4th Year
Dabei seit
Sep. 2013
Beiträge
107
Hallo liebe Community,
ich habe mich soeben registriert, weil ich ein Problem mit meiner Grafikkarte (oder dem Treiber. . . oder dem Monitor - wenn ich das genau wüsste, wäre ich nicht hier :( ) habe.

Seit etwa einem halben Jahr treten bei mir im Firefox und Chrome schwarze Streifen auf. Ein Beispielbild gibt es hier: www.dreamconnect.de/internet/bild1.jpg . Die treten spontan auf und sind dann wieder weg, wenn ich das Fenster kurz minimiere und wieder öffne. Meistens sind sie aber nach 5 Minuten wieder da. Ich habe es mal mit dem IE versucht, wo mir die Streifen nicht aufgefallen sind. Aber der kommt aus Browser für mich nicht in Frage.

Vor 2 Wochen habe ich Windows komplett neu installiert, was aber keine Veränderung an dieser Stelle gebracht hat.

Heute tauchte der nächste Störfaktor auf. Egal, in welchem Programm ich bin und sogar auf dem Desktop, habe ich flimmernde, blaue barcodeähnliche Streifen am unteren Bildschirmrand. Auf einem Screenshot waren sie nicht zu sehen, deshalb habe ich sie mit dem Handy abfotografiert: www.dreamconnect.de/internet/bild2.jpg .


Daten zum PC:
AMD Athlon II X2 270, 2 x 3.4 GHz
4096 MB DDR3 PC-1333 MEMSeven RAM
NVIDIA GeForce 7025 (Onboard Grafik)
Windows 7

Zum Monitor kann ich nicht viel sagen, außer, dass er 5 1/2 Jahre alt ist und von der Firma Benq.

Ich danke euch jetzt schonmal für eure Hilfe. Ich bin echt ratlos, da ich vom Innenleben des PCs nicht viel Ahnung habe.
 

sudfaisl

Admin
Teammitglied
Dabei seit
Sep. 2008
Beiträge
20.960
Schalte im Firefox (oder Chrome) mal die Hardwarebeschleunigung aus.
(In Firefox: Firefox --> Einstellungen --> Erweitert --> Allgemein --> Hardwarebeschleunigung Haken rausnehmen)
 

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
Vielen Dank. Das scheint die schwarzen Streifen im Browser beseitigt zu haben. Sie sind seitdem nicht mehr aufgetreten.

Aber die blauen Streifen am unteren Bildschirmrand flackern fröhlich weiter :(
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.576
hast du irgendwas nach der windows Installation an Software installiert?
 

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
Nur meine üblichen Programme und in den letzten Tagen gar nichts. das Problem mit den blauen Streifen ist erst seit heute Morgen.
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.576
Siehst du die blauen streifen nur auf den monitor oder auch auf Screenshots?
 

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
Auf dem Screenshot sind sie nicht zu sehen. Deswegen habe ich das Foto oben im Originalpost mit dem Handy gemacht.

Am Monitor scheint es auch nicht zu liegen. Habe gerade mal den Monitor von meinem Vater entführt. Da sind die Streifen auch zu sehen, nur diesmal in der oberen Ecke.
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.576
Wackelkontakt?
Monitor Kabel überprüft?
 

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
Ich hatte gerade einen anderen Monitor drangesteckt und jetzt wieder meinen. Hab das Kabel überprüft. Kein Wackelkontakt.
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.576
Ich hatte gerade einen anderen Monitor drangesteckt und jetzt wieder meinen. Hab das Kabel überprüft. Kein Wackelkontakt.
keine sorge, das hatte ich gelesen ;), man kann auch *nur* den Monitor tauschen ohne ein anderes Kabel zu verwenden.
Mir fällt aber keine Idee mehr ein, da du schon so gut wie alles gemacht hast.

Ich will mich ja nicht zu weit aus dem Fenster lehnen, aber die onboard Grafik scheint defekt zu sein
 

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
keine sorge, das hatte ich gelesen ;), man kann auch *nur* den Monitor tauschen ohne ein anderes Kabel zu verwenden.
Mir fällt aber keine Idee mehr ein, da du schon so gut wie alles gemacht hast.

Ich will mich ja nicht zu weit aus dem Fenster lehnen, aber die onboard Grafik scheint defekt zu sein
Hatte Monitor mit Kabel getauscht.

Aber ich fürchte langsam auch, dass es an der Grafik liegt. Werde jetzt warten müssen bis mein Vater von der Spätschicht kommt. Er sagt immer, er hätte noch eine Grafikkarte rumliegen. Ich melde mich, wenn die eingebaut und getestet wurde.

Aber nur mal so am Rande gefragt. Welche Grafikkarte (im für Studenten bezahlbaren Bereich, mit der man Foto- und Videobearbeitung machen kann und bei dir auch Spiele wie Sims oder Skyrim flüssig laufen) würde denn auf mein Mainboard passen?

Es ist das "Biostar N68S3B (1 x PCIe x16, 1 x PCI, 2 x SATA 3GB/s, 1 x IDE (für 2 Geräte), 2 x PS/2 keyboard/mouse port(s), 1xD-Sub, LAN, 4xUSB 2.0, 3xAudio jack(s))"
 

Häschen

Admiral
Dabei seit
Dez. 2012
Beiträge
7.576

dreameater

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Sep. 2013
Beiträge
107
Bin spontan in den MediaMarkt gefahren und hab mich da mal beraten lassen. Ich habe es sogar geschafft, die Grafikkarte selbst einzubauen und alles wieder in die richtige Buchse zu stecken :D Ich bin wahnsinnig stolz auf mich.

Jedenfalls sind die blauen Streifen jetzt weg. Die Onboard Grafik war anscheinend wirklich kaputt.
 
Top