UEFI-BIOS-Menü - kein/unvollständiger Zugriff

hadigali

Lt. Junior Grade
Dabei seit
Jan. 2013
Beiträge
260
Hi!

Ich sitze schon lange daran und konnte keine Lösung finden. Vielleicht habe ich auch was übersehen, aber nun zu meinem Problem:

Ich wollte ins UEFI-Menü gelangen und sehen, ob ich dort die Option Secure-Boot/fastboot ausschalten kann. Allerdings kann ich auf besagtes Menü nicht gelangen.

Beim Start habe ich alle Tasten von [F1] über [Enter] bis [Entf] versucht, ohne Erfolg.
Dann habe ich über Windows den erweiterten Start aufgerufen. Dort habe ich aber nur folgende Einträge:

Anhang 524000 betrachten
Anhang 524002 betrachten
Anhang 524001 betrachten

Ist das hier das vollständige Menü, warum habe ich keine weiteren Optionen?
 

Viper1982

Commander
Dabei seit
Mai 2006
Beiträge
2.508
Probier mal F2!
 

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.671
Was hat das Menu von Windows mit dem BIOS zutun? Google nach dem Motherboard oder Endgerät (Laptop) wie du das BIOS aufrust und fertig :D
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Schon richtig. Auch mal auf erweiterte Optionen geklickt?

Das ist die Welt der UEFI Installation. Dann hat man keinen Zugriff mehr aufs Bios und kommt nur ins Bios mithilfe der Windows Starthilfe.

@chr1zZo

Nicht wirklich. Wenn Windows im UEFI Modus installiert wurde.
 

bisy

Fleet Admiral
Dabei seit
März 2015
Beiträge
14.474
das was du da auf den Fotos hast ist auch das win10 Menü, das hat ja nichts mit dem BIOS/UEFI zu tun.

um welchen fertig PC/Notebook oder Mainboard geht es denn?
 

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.671
Komisch, egal welches Endgerät ich hatte was im UEFI Modus installiert wurde, konnte ich auch wenn ich Googlen musste auf das BIOS zugreifen :)
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Dann war es keine richtige UEFI Installation. Bei der wird das Bios übersprungen.
 

chr1zZo

Lt. Commander
Dabei seit
Feb. 2009
Beiträge
1.671
BlubbsDE, doch war es :) Weil es Komplett PC's von HP waren ^^
 

SilenceIsGolden

Captain
Dabei seit
Nov. 2011
Beiträge
3.819
Bei manchen Mainboards kommt man nicht mehr ins UEFI, wenn Ultra Fast Boot aktiviert ist. Hier hilft dann nur ein CMOS-clear per Jumper oder Batterie entfernen, dadurch werden die defaults wiederhergestellt und man kommt wieder mit dem Tastendruck ins UEFI. Manchmal gibts auch ein Tool vom Mainboardhersteller, mit dem man Ultra Fast Boot unter Windows wieder deaktivieren kann, damit man wieder ins UEFI kommt.
 

hadigali

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
260
Es ist das Laptop Asus F550LN.

Ich wollte vom USB-Stick aus booten und dafür die Boot-Reihenfolge ändern. Aber zu so einem Menü kann ich nicht gelangen. Unter Windows 8.1 hatte weitaus mehr Optionen, aber in diesem Fall habe ich nur die Option, wo ich den Debug-Modus, Abgesicherten Modus starten usw. kann.

Folgendes Menüs besitze ich irgendwie nicht (?)

Anhang 524005 betrachten

Ich habe auch folgendes versucht: Umschalt-Taste + "Neu starten" -> gleiches Problem.
 
Zuletzt bearbeitet:

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Dann nochmal. Hast Du auf Problembehandlung geklickt? (Bild 2) Genau dann sollte genau das Menue kommen.
 

hadigali

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
260
Das habe ich, aber dan bekomme ich folgende Optionen:

Anhang 524006 betrachten

Edit:

Ich habe auch die Option zum Zurücksetzen gar nicht.
 
Zuletzt bearbeitet:

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798

hadigali

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
260
@BlubbsDE

Das klappt :daumen:

Aber trotzdem habe ich das Problem, dass bei mir, wenn ich über Windows den erweiterten Start ausführe, ich in die erweiterten Optionen nicht gelangen kann, wo ich z.B. die Systemwiederherstellung ausführen konnte mit Windows 8.1. Bei mir wird nur "Starteinstellungen" angezeigt.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Mach mal ein Bild von der Datenträgerverwaltung. Eines, wo man das Startlaufwerk ganz sehen kann. Ich vermute, Dir fehlt die 100 MB / 300 MB Win 8.1 / Win 10 Systempartition. Windows läuft auch ohne, aber eben auch ohne erweiterter Starthilfe.
 

hadigali

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
260
Die habe schon:

Anhang 524008 betrachten


Eben habe ich im BIOS nachgesehen, ob ich fastboot ausschalten kann. Wie es so scheint nicht. Heißt das jetzt, ich kann neben Windows 10 kein anderes OS installieren?
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Dann fällt mir aus der Ferne auch nichts mehr ein. Bootet das NB im UEFI Modus? Das sieht man im Bios, wenn dort der Windows Boot Manager als Startlaufwerk ausgewählt ist. Siehe Anleitung Seite 79.

Warum verschenkst Du 34.18 GB HDD / SSD Platz? Die kannst Du zu E:\ Dateien einfach hinzufügen.
 

hadigali

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Jan. 2013
Beiträge
260
Verschenkter Speicherplatz: Dort wollte ich Linux installieren :)

Ich habe kein Windows Boot Manager als Boot-Option, auch habe ich keine Einträge, wo ich Fast Boot und Launch CSM ändern kann.
 

BlubbsDE

Fleet Admiral
Dabei seit
Juni 2011
Beiträge
40.798
Kamst Du jetzt mit F2 ins Bios oder mit F8 ins Auswahlmenue fürs Bootmedium?

Wenn als Startlaufwerk nicht der Windows Bootloader da ist, dann ist Win 10 wohl nicht im Uefi Modus installiert worden. Das könnte in Deinem speziellen Fall der Grund sein, warum Du nur eine eingeschränkte Starthilfe hast.
 
Top