Update auf vers. 1511 nicht möglich

Cuddles

Lt. Junior Grade
Dabei seit
März 2015
Beiträge
473
Guten Abend,

Vor kurzem hatte ich auf einmal auf meinem Desktop einen Windows Donload Manager ( so irgendwie hieß der ).

Dieser sagte mir das ein Update auf version 1511 verfügbar ist.
Über das normale windows update finde ich dies nicht, und der pc schreibt das alles am aktuellsten stand ist.
Wie dem auch sei, hab ich das versucht zu installieren, und nach einem neustart war noch immer die "alte"version installiert.

Ich hab dann die ISO runtergeladen und versucht es so zu installieren- kein erfolg, es ist immer die vers. 10240 installiert.
Einmal kam sogar eine Fehlermeldung nach dem neustart, und zwar folgende :

Unbenannt2.JPG

Was kann ich denn nun noch tun damit ich das Windows aktualisiere ?

LG
 

Insanic

Commander
Dabei seit
Jan. 2003
Beiträge
2.594
Wenn du noch weitere Festplatten im Rechner hast, nimm mal alle ab bis auf die wo Windows installiert werden soll und probiere es noch einmal.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.685
Sieh mal nach ob noch genügend Platz auf der Platte ist, um alle Daten die Du behalten möchtest, auch sichern zu können.
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.685
Und reicht es zum sichern der Daten/Einstellungen/altes System?
 

t0x

Commander
Dabei seit
Sep. 2009
Beiträge
2.832
Ich habe hier nicht die ultimative Lösung parat. Aber da ich am Thema auch interessiert bin habe ich folgendes gefunden:

1) Prüfe Firewall Settings sowie Hosts Datei und scanne auf Malware. Auch dadurch kann das Update mit dieser Fehlermeldung fehlschlagen.
http://answers.microsoft.com/de-de/windows/forum/windows_10-update/windows-10-update-funktioniert-nicht/85400edc-ea53-40c0-9b5c-865ac37f7620?auth=1

2) Windows 10 hat bei der clean Install Probleme mit einigen Intel CPUs. Die Installation mit nur einem aktiviertem Kern (im BIOS/UEFI) soll helfen:
SET BIOS TO SINGLE CORE

1.- Enter bios
2.- Go to "Advance" option
3.- Click on "CPU Configuration"
4.- Click on "Active Processor Cores
5.- Choose "1"
6.- Go to "Exit"
7.- Select "Save and exit"
8.- Boot from windows installation media and install normally

RENAME FILE

1.- Once on windows go to C:\Windows\System32
2.- Search for a file named "mcupdate_GenuineIntel.dll"
3.- Follow this guide to Take Ownership (Permission) of the file
http://www.askvg.com/guide-how-to-take-ownership-permission-of-a-file-or-folder-manually-in-windows/
4.- Once you get permisson, change the file name "mcupdate_GenuineIntel.dll" to "OLDmcupdate_GenuineIntel.dll"or everything else.
5.- Reboot
6.- Enter bios
7.- Go to "Exit"
8.- Select "Load UEFI defaults
9.- Select "Save and exit"
http://forum.asrock.com/forum_posts.asp?TID=441&PN=6&title=kb3064209-breaks-the-g3258
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.779

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.779
das reicht längst!
Windows 10 braucht beim Upgrade nur ein paar GB zum auslagern und erstellen des Ordners Windows Old.
Der hat normal aber höchstens 15 bis 25 GB

Zu deinem Fehler findet man bestimmt auch was im Web
zb.
http://www.borncity.com/blog/2015/07/31/windows-10-upgrade-error-0xc1900101-0x20004/
Da gibt es bestimmt noch mehr und es ist ja egal ob Upgrade von win7 auf Windows 10 oder Upgrade von 10240 auf 1511.
Im August wirst du beim Upgrade auf Redstone genau wieder das Problem haben.
Dein Windows 10240 ist kaputt, blockiert durch Tools die Microsoft aussperren oder sonst eine Systemeinstellung von Tuning Tools.
Oder meinetwegen auch ganz von alleine.

Windows 10 1511 neu Clean installieren!
 
Zuletzt bearbeitet:

Cuddles

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
März 2015
Beiträge
473
welch ein mist... hab sogar nen clean install gemacht als ich auf win 10 umgestellt hab !
tuning programme oder sonstigen müll besitze ich nicht, kommt nicht in frage...
Ergänzung ()

so, hab alle SATA geräte abgeschlossen und dann installiert, ging perfekt ! :)
 

Terrier

Admiral
Dabei seit
Mai 2006
Beiträge
9.779
Sehr schön, aber wurde dir ja im Post 2 schon geraten.
 
Top