USB Probleme Dell Latitude E6540

-THOR-

Lt. Junior Grade
Dabei seit
Okt. 2011
Beiträge
291
Hallo,

ich bin seit ein paar Wochen Besitzer eines Dell Latitudes E6540. Leider weist der Laptop einige Probleme auf die alle noch akzeptabel waren, nun drängt sich aber ein inakzeptabeles in den Vordergrund.

Von Anfang an (Auslieferungszustand) habe ich Probleme mit den USB Ports am Gerät. Diese äußern sich darin das in 3 der 4 Ports USB Geräte prinzipiell nur für 1-2 Minuten laufen und danach nicht mehr erkannt werden. Besonders häufig und praktisch nach wenigen Sekunden tritt das Problem bei meiner externen WD USB 3.0 Festplatte auf, welche an anderen Geräten aber einwandfrei läuft.
Anfangs traten die Probleme sogar in der Docking Station auf. Hier stellte sich aber heraus das er für den USB Verteiler an der DELL Dockingstation zusätzlich Treiber benötigte. Seitdem läuft diese einigermaßen.

Leider waren das aber noch nicht alle Probleme, denn die Festplatte und auch alle anderen Geräte funktionieren seltsamerweiße alle einwandfrei an einem einzigen USB Port am Gerät ABER komischweiße nur mit USB 2.0 und nicht 3.0 obwohl eigentlich auch dieser auf 3.0 laufen sollte (das Gerät verfügt nur über USB 3.0 Ports).

Auch hier hatte ich also Treiberprobleme vermutet. Laut Systemsteuerung sind aber alle Treiber korrekt installiert und es gibt keinerlei Konflikte (laut Systemsteuerung funktioniert alles einwandfrei). Um trotzdem auf Nummer sicher zu gehen habe ich aber trotzdem alle Treiber in der aktuellsten Fassung nochmal installiert. Leider brachte dies keine Änderung und das Verhalten ist unverändert.


Mir gehen also langsam die Ideen aus und ich befürchte schon das der USB Controller einen Schuss hat. Google brachte mich leider auch nicht weiter und bevor ich aber den DELL Support kontaktiere und sich raus stellt das ich einfach eine Kleinigkeit übersehen habe und es peinlich wird, ist daher die Frage ob jemand ähnliches Verhalten beobachten kann (auch bei Desktop Hardware in Verbindung mit der Haswell CPU) oder eine Lösung kennt!?


Viele Grüße

-THOR-
 
Zuletzt bearbeitet:

Moselbär

Fleet Admiral
Dabei seit
Okt. 2011
Beiträge
30.227
Das muss Dir absolut nicht peinlich sein Dell zu kontaktieren mMn.

Dafür ist der Service ja da.

Ruf mal an und lass Dich dort beraten.
 

rioriorio

Newbie
Dabei seit
Jan. 2014
Beiträge
1
Hallo Thor,

habe mit meinem Dell Latitude E6540 auch Probleme mit USB. 30 und einer externen Festplatte im Delock Gehäuse.

Platte funktioniert nicht richtig und verhält sich unterschiedlich an den verschiedenen USB 3.0 Ports.

Mit einem zwischen geschaltete USB 2.0 Hub funktioniert die Platte - USB 2.0 halt.

Mainboardtausch hat das Problem nicht beseitigt.

Hab auch mit einer zweiten Platte ( INTENSO )auch Probleme :(

Was ist bei dir rausgekommen?

Grüße rioriorio
 
Top