Usb3.0 festplatte wird an einem usb3.0 prot nicht richtig erkannt

braun hase

Ensign
Dabei seit
Jan. 2011
Beiträge
149
beim obrigem "nichtr richtig erkannt" verstehe ich folgendes drunter:
die festplatte (usb3) wird an einen port einer pciex2 usb3.0 karte angeschlossen.
bei einem von 4 ports:
win7 erknnt,das eine ext.platte dranhängt,installiert die treibersoftware und nix ist....die platte wird im explorrer nicht angezeigt,in der taskleiste kann ich die platte aber noch "sicher entfernen"
auch im gerätemanager ist die hdd vorhanden,aber ansonsten weder im explorer noch in der datenspeicherverwaltung.
bei allen anderen ports:
anschließen,erkennung und los geht's...ich sehe die festplatte und alle ihre daten.


übrigens zum port,der probleme macht:
das macht es nur bei dieser externen platte,alle anderen usb-sticks (sowohl 3.0 als auch 2.0) funktionieren odrnungsgemäs.
auch andere ext. platten (die dan aber usb 2.0) erkennt er problem los.
frage:
woran leigt das?doch nicht daran,das ich an diesem strangen port die gerätetreiber software installiert habe,oder?

note:auch ein neustart hat nicht geholfen.

danke im voraus für die hilfe!
 

braun hase

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
149
wie gesagt,sie wird da ja nichtmal ERKANNT!!!
oder gar aufgeführt.
ps:weis einer,wieso eine usb3.0 ext.fetplatte mit usb3.0 kabel und 3.0 karte ergebnisse einer 2.0 festplatte erzeihlt?
 
J

JurTech

Gast
Vielfach kannst du selber herausfinden, ob es Inkompatibilitäten gibt, wenn du die Bezeichnung der Controllerkarte im PC und das Pendant im externen Festplattengehäuse bei Google eingibst und schaust, was ausgeworfen wird.

Die atypisch geringe Übertragungsrate hängt damit i.d.R auch zusammen.

Ist wie bei Menschen - manche können nicht mit einander ...
 

braun hase

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
149
also,es liegt wohl an der platte (usb3.0 mag sie wohl nicht,die karte leuft nämlich mit einer anderen ext.usb3 festplatte problemlos.)
kann sowas vorkommen?
das der adapter im geheuse truz usb3 eingang nur stabil ist bis 2.0?
 

werkam

Alter Meckermann
Dabei seit
Okt. 2001
Beiträge
62.580
Wie wäre es denn mal die Daten der Platte zu posten, damit man erst mal weiss wovon Du sprichst. Hast Du die Platte mal an einem anderen Rechner getestet?

An welche Karte "pciex2 usb3.0 karte" angeschlossen und welche Karte hat denn 4 Ports?
 

braun hase

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
149
ok,es geht turbulent zu.also:
-die 1. usb3.0 karte hat den lögffel abgegeben,selbst nach treiber neuinstallation fand sie keine peripherie geräte

-neue usb3.0 karte eingesteckt (nicht baugleich!)

-fetsplatte immernoch dauernd am ab/an-melden.ünber 2.0 leuft sie problemlos.


frage:
kennt einer das problem,dass die triveco ma35 u3 nicht richtig mit usb3.0 funktioniert?
die eingebaute festplatte (im geheuse sxtern) ist eine samsung hd 501LJ

sorry,das alles so drunter und drüber geht!
 

Ernst@at

Admiral
Dabei seit
Apr. 2008
Beiträge
7.918
Ach, werkam - merkst Du nicht, dass der TE ein Layer8 Problem mit der Tastatur hat?
Unter dieser Annahme macht die Redewendung "jemand/etwas hat den lögffel abgegeben" schon Sinn(zB die deutsche Rechtschreibung) , und der Hersteller könnte sich als Tiveco identifizieren lassen; die einzigen spärlich zu findenden Informationen (nebst ext. USB3.0 3,5" Cases TM-..35-U3) führen zu einer einzigen PCIe Controllerkarte TM-PCI-U3, beschreiben diese aber mit nur 2x USB3.0 Anschlüssen...
 

braun hase

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
149
ok leute,ich kann euch leider nicht sagen,was es für eine karte ist.
(steht nicht auf der verpackung)
aber es handelt sich um exakt dieses model,wir haben es 2 mal über ebay gekauft.
http://www.ebay.de/itm/4-Port-PCI-E-Karte-PC-PCIE-Express-USB-3-0-High-Speed-/251001620190?pt=Controller&hash=item3a70dcc6de

inzwischen ist im pc eine karte vom Typ "LogiLink PC0054"
auch hier meldet sich die ext. Usb3.0 festplatte andauernd an und ab.
treiber der Logilink karte sind installiert.

im Tiveco MS35 U3 geheuse sitzt eine samsung HD 501LJ

die externe festplatte besitzt kein original netzteil.
laut verkeufer soll das "plagiat" "leistungsstärker" sein.
es handelt sich übrigens um einen privatkauf -< keine rückgabe möglichkeit

interesant wäre jetzt zu wissen,ob der USB3.0 zu SATA kontroller IM EXTERNEN GEHÄUSE MS35 U3 heufig das problem hat,dass er hohe datendurchsatzraten (sprich usb3) nicht durchsetzten kann? und sich daher andauernd an und ab meldet?

ich hab im WWW schon gelesen,dass es heufig an fehlenden treibern für usb3 unter win7 liegt.
die treiber sind natürlich nach chipsatz geordnet,und ich hab 0 ahnung,was für ein chip in meiner jetzigen controllerkarte sitzt.

danke für die hilfe!
 

Ernst@at

Admiral
Dabei seit
Apr. 2008
Beiträge
7.918
Ein einfacher Blick aufs Ebay-Foto würde reichen, auf der bei Dir im PC steckenden Karte wird es wohl genauso draufstehen:
VIA Labs VL800
 
J

JurTech

Gast
Die LogiLink PC0054 verfügt über den NEC Chip (Renesas) und sollte von daher eher keine Probleme bereiten.

Zur HongKong-Karte von ebay: siehe Ernst@at.

Das Gehäuse Tiveco MS35 U3 ohne Original-Netzteil kann der Knackpunkt sein.
Wird externes aktives USB 3.0 nicht mit der ggü. USB 2.0 erhöhten mA Zahl (900 im Output) versorgt, kann es allenfalls USB 2.0 (oder gar nichts mehr).
An USB 2.0 funktioniert es nach deinen Schilderungen.

Wenn es das Netzteil bei Tiveco nicht einzeln nachzukaufen gibt, bleibt dir nichts anderes übrig, als ein USB 3.0 Gehäuse zu erwerben, dass dem Originallieferumfang bzgl. Netzteil und Kabel entspricht.

P.S.
Natürlich kann es auch so banal sein, wie von Engaged geschildert.
 
Zuletzt bearbeitet:

braun hase

Ensign
Ersteller dieses Themas
Dabei seit
Jan. 2011
Beiträge
149
alo leute,wenn ich erlich binn:
da die usbkarte von ebay gestern einen totalausfall hatte
(vor und nach treiberneuinstallation hat sie nix mehr erkannt)
hab ich (hoffentlich verständlicherweise) wenig vertrauen in die karte,zumal die mit anderen usb3.0 ext.festplatten problemlos leuft,und ich hab kein spaß dran,wenn siemir mitten im backup abseuft.

bitte also um verständniss,wenn ich sage:"ich schiebs aufs gehäuse!"
schließlich hat das ja überall bei usb3 gesponnen.
werde wohl mal nach stromversorgung googlen,und die woche eine ext.usb3 platte bei saturn kaufen (ich geben meine alte 2.0 an meine mutter ab,deren laptop sowiso nie usb3 können wird/nicht so bald)

vielen dankfür die hilfe,an alle!!!

Braun Hase


---close---
 
Top