Vista + Raid 1 = Freeze!?

ProfNuke

Lt. Junior Grade
Dabei seit
Juni 2006
Beiträge
273
Der Rechner:
Mainboard: Asus P5GC - MX/S
Raidcontroller: Dawicontrol DC 3410 PCI
Festplatten 2x 250 GB Seagate Barracuda (neuster Treiber)
Windows Vista (inkl aller Updates)

Was bisher geschah:
Vista funktionierte einwandfrei, Updates waren keine Installiert, aber es lief. Nun sollte Raid nachgerüstet werden. Da kein PCIe mehr frei war wurde der oben genannte Raid-Controller gekauft. Eingesteckt, Installiert, Neugestartet, Heruntergefahren, Festplatte von Mainboard an Raidcontroller umgesteckt, Neugestartet... Windows funktionierte. Nun zweite Festplatte mit eingebaut, Neugestartet, Windows funktionierte, dann ins Raid Bios und nen Raid 1 Array erstellt. Windows funktionierte.

Zum Problem:
Nach einigen Neustarts kam das Problem zum ersten Mal: Windows Vista startet (Ladebalken bewegt sich) und plötzlich hängt es sich auf. Der Balken bleibt stehn und der Rechner scheint gefreezed. Es hilft nur noch ausschalten. Nach dem Wiedereinschalten sagt man Windows es solle "normal" starten und das tut es dann auch ohne Probleme!
Zumindest bis zum nächsten, spätestens übernächsten Mal!? :-/

Auffällig ist hier, dass der Raid Controller alle paar Neustarts die Information ausgiebt: "METADATA UPDATED" und währenddessen 3 mal laut piepst beim start.
Dies kommt auffällig oft dann vor, wenn ich mich in Vista mit einem Benutzer anmelde. Fahre ich vorher herunter scheint keines der Probleme jemals aufgetreten zu sein (kann sich natürlich um Zufall handeln).

Bereits probiert:
Vista komplett geupdatet (SP1 + SP2 + Neuste Updates + Optionale Updates)
Treiber Aktualisierung: nicht durchgeführt, da schon neuster Treiber installiert

Was kann man da machen? Woran kanns liegen?
 

Proxylein

Lieutenant
Dabei seit
Mai 2004
Beiträge
810
hattest du vieleicht wo es ja lief irgendwas mit den chipsatztreibern gemacht?

evtl. installierste die mal neu für dein mb
 

ProfNuke

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
273
hab nichts verändert, aber hm, ja, chipset könnt ich trotzdem mal neu installieren. Komm allerdings erst morgen wieder an den rechner...
 

Proxylein

Lieutenant
Dabei seit
Mai 2004
Beiträge
810
joa wäre gute sache, mehr fällt mir dazu och net erstmal ein.
zumal der verwendete Intel 945GC chipset auch auch für raid karten net der beste untersatz ist
 

ProfNuke

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
273
oh, weshalb das denn? bzw. was meinst mit "nicht der beste untersatz"?
PS: is halt n fertig rechner gewesen ^^ davon halte ich nie viel *g*
 

Proxylein

Lieutenant
Dabei seit
Mai 2004
Beiträge
810
wenn du mal nach Intel 945GC und raid googelst...

findest du tests u.s.w die besagen das halt der Intel 945GC + raid card immer mal wieder zu problemen kommt.

damit meine ich dein untersatz halt ^^
 

ProfNuke

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
273
oh mann, alle treiber nochmal drauf gespielt, ...pci steckplatz gewechselt, falls die interne irq vergabe irgendwie mit der karte rumzickt. nichts hilft :-( mal gehts, mal nich. bios update is die letzte hoffnung die ich noch hab, aber in den changelogs is ja davon auch nix erwähnt.
noch irgendeine idee? könnts sein, dass wenn ich neuinstalliere und von vorn herein die platten an der raid karte hab, dass das hilft? bin da nämlich nich so ganz zuversichtlich
 

ProfNuke

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Juni 2006
Beiträge
273
bios update durchgeführt. Er freezed noch immer. und immernoch unregelmäßig. also von 5 mal startet er ca. 1-2 mal normal!?


Also mittlerweile hab ich meiner Meinung nach alles probiert, es hilft ja nichts, ein neues Board muss her.
Da es günstig sein soll, Grafik onboard und ich zur Sicherheit noch Raid onboard mit haben will, bin ich auf den Chipsatz: Intel G41 gestoßen. Was haltet ihr von dem? Gibts damit auch Raid Probleme?

Diese Mainboards stechen mir hierbei ins Auge:
ASRock G41M-LE für ca. 50 Euro
Asus P5QPL für ca. 60 Euro
MSI G41TM-E63 für ca. 65 Euro
GigaByte GA-EG41MF-US2H für ca. 65 Euro
 
Zuletzt bearbeitet:
Top