VTune Dynamic-Speed ist nicht Dynamisch

Conveam

Lt. Junior Grade
Registriert
Apr. 2008
Beiträge
332
Hallo,
ich habe eine Palit 260 Sonic 216 (Nvidia) 896 MB.
Dabe war das Programm vTune, welches ich nach Installation erstmal upgedatet habe.

Jedoch, wenn ich bei der Lüftersteuerung (Fan Control) "Dynamic Speed" auswähle, werdem die Lüfter nicht automatisch geregelt. Die Lüfter bleiben bei einer Leistung von 40%. Auch bei 62 Grad! Ich hatte bereits auch einen anderen Thread dazu bei Google gefunden. Jedoch gingen die Lüfter dort bei 60 Grad hoch.
Ich hatte es auch mal mit EVGA Precision probiert. Auch keine Ändernung bei 62 Grad!

Ich suche nun nach dem Problem und der Lösung,
oder ganz anders:
Ich suche nach einem Programm, indem man manuell einstellen kann, zu welcher Gradzahl die Lüfter hochpowern sollen etc. .

Danke schonmal,
Gruß, Conveam
 
Speedfan
es ist aber etwas kompliziert einzustellen
 
Von deinem Problem mal abgesehen - wozu soll der Lüfter schon bei 60° hochdrehen ?
 
Es stand in anderen Threads, das vTune ab 60 Grad die Lüfter hochfährt. Das ist bei mir nicht der Fall und daher mein Problem. Wenn dann im Spiel bin, ohne die Lüfter großartig manuell aufzudrehen, hab ich eig keine Lust alle zwei Minuten nachzuschauen, ob die Grafikkarte gerade abglüht oder ob sie noch im Rahmen ist.
 
Du hast jetzt also die Version 7.6 vom 08.10.2009 ?
Nutzt du den Treiber 191.07 und ist dieser auch von Palit ? - scheint etwas grösser zu sein wie das Original von NV.

Die Grafikkarte hat auch mit 80° keine Probleme.
 
Hi, also ich hab den Treiber gedownloaded und installiert - auch dort passiert bei bis 65 Grad nix!
 
Zuletzt bearbeitet:
Kannst du bei Fixed Speed die Drehzahl beeinflussen ?
 
Zurück
Oben