WD20EARS Probleme - defekt?

macgyver485

Ensign
Registriert
März 2008
Beiträge
157
Hallo, wertes Forum!

Ich besitze eine WD20EARS (2TB, SATA II), die mir bisher gute Dienste geleistet hat, jetzt macht sie allerdings Mucken: Zugriffe auf Daten dauern lange, klappen oft garnicht, auch wenn ich im großen und Ganzen auf meine Daten noch zugreifen kann. In Ordnung scheint die Platte jedenfalls nicht zu sein. Der Fehler bestand schon seit längerem immer mal wieder, lies sich aber durch unterschiedliche SATA-Ports auf dem MB immer irgendwie lösen.

Mein MB ist ein Gigabyte GA-P67A-UD3P-B3 Rev 1.1, ein Austauschmodell für ein Board mit B2 Stepping, von dem Ärger dürftet ihr ja gehört haben.

- Hd tune pro 4.6 meldet diverse Smart-errors, ich häng den Screen mal an.
- Scandisk von Windows habe ich durchlaufen lassen, hat jede Menge Fehler gefunden und beseitigt, auf Fehlerhafte Sektoren habe ich jedoch noch nicht prüfen lassen, mangels Zeit. HD tune meldet beim quickscan allerdings mindestens 2 defekte sektoren.
- das WD diagnose tool gibt fehlermeldungen beim testen, scrennshot hänge ich auch an.


Wer weiß Rat?

Danke!!
 

Anhänge

  • 16-September-2011_11-32.png
    16-September-2011_11-32.png
    63,1 KB · Aufrufe: 352
  • Clipboard01.jpg
    Clipboard01.jpg
    160,4 KB · Aufrufe: 362
Ich hatte das gleiche Problem bei einer meiner Serverplatten (auch WD20EARS) - wurde vom Händler (Alternate) anstandslos getauscht.
 
schon mal nen langen test gemacht?!
weil ich hatte mal das problem, dass der Quicktest failed und der lange ging :p
damals waren ein paar sektoren defekt.

edit: alternativ solltest du mal die platte nur mit 0 beschreiben, das hat bei meiner geholfen.
 
Hatte das Problem mit einer anderen Platte auch ....

Leider konnte ich dann die Daten nicht mehr sichern, und das war seeeehr ärgerlich.
Also wie der Vorredner sagte, Daten sichern einschicken und neue Platte bekommen mit der du dann länger Spass hast ...

Weil, ansonsten gute Festplatte, muss man sagen ...
 
die screenshots sagen ja alles. sichern und umtauschen, das ding faengt an zu sterben, garkeine frage.
jegliches dran rummachen ist fuer die katz, wenn man ne neue ohne das problem haben kann.
 
Vielleicht solltest du als aller Erstes deine Daten sichern, für den Fall der Fälle.
Und dann dir einen Weg wie hier von den Usern beschrieben versuchen.
 
Jo gleich raus und weg damit. Defkte Sektoren und wenns nru einer ist, ist eben ein Defekt und ein Grund für einen Austausch. zumal das ja nur der Anfang vom Ende der Platte ist.

Geht bei WD aber auch ganz gut mit dem Austausch.
 
Ist doch alles i.O laut dem Western Tool der rest ist egal. Smart fehler sind zu lässig und diese haben Toleranzen.
Eine HDD ist nicht schecht wenn ein fehler gesetzt wurde oder ein Ersatzsektor verwendet wird.

Schaut doch mal den zweiten Sreenshot an!!!!!!!!!!!!

Ist auf jedenfall kein RMA fall die wird nicht angenommen


mach den test noch mal ohne die externe HDD dann sollte alles laufen
 
chriss_msi schrieb:
Festplatten testet man nicht im Windows-Betrieb. Lad dir die Ultimate Boot CD und teste die Platte mit DLG im DOS.

Hier kannste dann den Fehler nachschauen: http://support.wdc.com/techinfo/general/errorcodes.asp
Da gibt es nichts mehr zu testen. Die Platte ist eindeutig hin.

/Edit
stoeggich schrieb:
Ist doch alles i.O laut dem Western Tool der rest ist egal.
Was sagt das WD Tool? Anscheinend sieht du ein anderes Bild als ich.

stoeggich schrieb:
Schaut doch mal den zweiten Sreenshot an!!!!!!!!!!!!

Ist auf jedenfall kein RMA fall die wird nicht angenommen
Ja. Schau du dir den mal genau an!
 
Zuletzt bearbeitet:
@stoeggich
Die Fehlermeldung kam beim Testen des "Drive 1", Zitat: "Quick test on drive 1 did not complete!". Das ist NICHT die USB-Platte!

Das grüne Häkchen bezieht sich auf den kurzen Check der Smart Werte. Das liegt einfach daran, dass der Schwellwert noch nicht unterschritten wurde. Der Quick Test hat nach 9 Sekunden sofort abgebrochen und die Fehlermeldung gebracht!

/Edit
stoeggich schrieb:
und Fehler beim testen der externen Samsung hdd die am USB hängt
Wenn du das Fragezeichen meinst. Das bedeutet lediglich, dass die Smart-Werte nicht ausgelesen werden konnten, da das Tool den Bridge-Chip nicht unterstützt.
 
Zuletzt bearbeitet:
richtig.. ;)
Ergänzung ()

Okay... ich hab mal geschaut: garantie von WD, könnte die platte auch zu meinem händler schicken. was empfehlt ihr...?


hm... ich hab den eindruck, dass man wohl damit leben muss, dass hin und wieder ne platte abraucht, richtig...? denn dann werde ch mri wohl glich ne zweite davon zulegen und sie als spiegelplatte im gehäuse lassen.
Ergänzung ()

Noch ein Nachtrag. kann es sein, dass die WD20EARX (mit X) ein stückchen besser ist und das gleiche kostet...?
 
macgyver485 schrieb:
Noch ein Nachtrag. kann es sein, dass die WD20EARX (mit X) ein stückchen besser ist und das gleiche kostet...?
Die EARX ist die SATA 6GB/s Version und hat scheinbar eine höhere Datendichte - viel nehmen sich die beiden aber nicht. Man sieht bereits an der Lesefehlerrate, dass die HDD tot ist: eine EARS, die hier irgendwas höher 10 meldet, ist mit extrem hoher Wahrscheinlichkeit innerhalb der nächsten paar Wochen tot. Wenn du noch innerhalb der ersten 6 Monate bist, so solltest du die HDD am besten zum Händler schicken, da dieser im Normalfall die Versandkosten erstattet - bei Western Digital ist das nicht der Fall. Noch dazu sind über 250 Sektoren bereits ausgetauscht worden und mehr als 1000 sind nicht lesbar - du hattest dadurch auf jeden Fall schon Datenverlust, allerdings bisher nur ca. 10 MB (wobei auch das schon einige Dateien getroffen haben kann).

macgyver485 schrieb:
hm... ich hab den eindruck, dass man wohl damit leben muss, dass hin und wieder ne platte abraucht, richtig...? denn dann werde ch mri wohl glich ne zweite davon zulegen und sie als spiegelplatte im gehäuse lassen.
Damit muss man bei den Festplatten leider immer rechnen. Ich hab mir als Sicherungsfestplatte jedoch nicht wieder die EARS, sondern die Seagate LP genommen - beide können ausfallen, allerdings läuft die Seagate bei mir sogar etwas schneller, ist dafür aber auch minimal lauter.
 
Zuletzt bearbeitet:
Danke für die Antwort. Die Platte ist 9 Monate alt, insofern werde ich wohl in jedem fall versandkosten bezahlen müssen.
Ergänzung ()

Eine Frage habe ich noch: wenn ich die platte zu WD schicke (oder zu meinem händler), kann ich die dann vorher wipen, kann man dann die defekte noch sehen?
 
Zurück
Oben