Windows 10 Installation, keine Treiber

noobie555

Newbie
Dabei seit
Nov. 2019
Beiträge
4
Moin,

habe mir ein neues Notebook gekauft und wollte ursprünglich Windows 7 darauf installieren. Habe dann im Bios den Secure Boot ausgestellt damit es funktioniert, da hatte ich allerdings das Problem das mir gesagt wurde, es sind keine Treiber vorhanden. Nach längerer Recherche hat sich herausgestellt das es auf dem Gerät gar nicht mehr möglich ist Windows 7 zu installieren. Nun bin ich ja wieder gezwungen Windows 10 zu installieren, allerdings habe ich nun da genau das gleiche Problem. Habe im Internet schon nach Lösungen gesucht, aber überall steht nur das man wahrscheinlich den Stick falsch konfiguriert hat. Ich habe das Windows Media Creaton Tool benutzt. Danke schonmal für eure Hilfe.

das Notebook ist ein Acer Aspire 3 A315-53-38A1

Intel Core i3 7020U
Intel HD Graphics
20GB Memory, 16GB Intel Optane Memory + 4GB DDR4 Memory
1000GB HDD
 

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.375
Sobald du xHCI- und NVMe-Treiber in die Installations-DVD integrierst hast, Secure Boot deaktiviert ist und eine bootx64.efi auf der Windows 7 DVD vorhanden ist,
sollte einer Installation nicht mehr viel im Weg stehen.

Und genau daran wird es aktuell wohl scheitern. Denn das uralte Windows 7 hat ab Werk keine Treiber für aktuelle Hardware.
Das heißt vermutlich findet dein Windows 7 Setup schlicht kein Laufwerk zum installieren.
 
Zuletzt bearbeitet:

K3ks

Rear Admiral
Dabei seit
Nov. 2007
Beiträge
5.290
Auf die Herstellerseite gehen, Modell eingeben und Treiber dann für das Modell laden. (/thread)
Bei mir: Medion -> Medion Okoya p6640 und dann Treiber für das passende Windows auswählen, runterladen und installieren.
 

GTrash81

Lieutenant
Dabei seit
Aug. 2014
Beiträge
778
Windows 7 solltest du sowieso nicht mehr verwenden, es ist ab 1.4.2020 für Consumer End-of-Life und ab dem Zeitpunkt wird die Kompatibilität mit neuer Hardware gegen null gehen.
Bei Windows 10 sollte die Installation nicht abbrechen. Hast du eine aktuelle ISO mit Windows 10 1903 bzw. 1909 verwendet?
 

JimPanse1984

Commander
Dabei seit
Jan. 2008
Beiträge
2.717
Zuletzt bearbeitet:

KnolleJupp

Fleet Admiral
Dabei seit
Juni 2007
Beiträge
15.375
Der Support von Windows 7 endet offiziell am 14. Januar 2020, also in genau 66 Tagen. Danach ist ein weiteres Verwenden des Betriebssystems mindestens fahrlässig.
Damit hat Microsoft über 10 Jahre Support geboten für dieses Betriebssystem, das immerhin schon im Oktober 2009 das Licht der Welt erblickte.

Wenn du Windows 10 mit dem aktuellen MediaCreationTool https://go.microsoft.com/fwlink/?LinkId=691209 heruntergeladen hast, sollte sich Windows 10 1903 problemlos installieren lassen.

Das Acer Aspire 3 A315-53-38A1 ist ein aktuelles Notebook aus 2019 und wird ab Werk mit Windows 10 ausgeliefert.
Es ist fraglich ob Acer für dieses Modell überhaupt die zur Installation von Windows 7 benötigten Treiber bereitstellt.
 
Zuletzt bearbeitet:

Amaoto

Lieutenant
Dabei seit
Mai 2018
Beiträge
900
Hast du das aktuelle Media Creation Tool benutzt? An welcher Stelle (und mit welcher Fehlermeldung) tritt den ein Problem wegen fehlender Treiber auf?
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.269
da hatte ich allerdings das Problem das mir gesagt wurde, es sind keine Treiber vorhanden.
Das ist i.d.R. keine Meldung sondern eine Option die immer verfügbar ist. Dir wurden nur keine Datenträger in der Übersicht gelistet.
Nun bin ich ja wieder gezwungen Windows 10 zu installieren, allerdings habe ich nun da genau das gleiche Problem.
Also keine Datenträger in der Übersicht? Folge mal dieser Anleitung bis "list disk". Wird das was angezeigt? Dann mit clean fortfahren aber ohne gpt.

War bei dem Laptop kein Windows 10 dabei und vorinstalliert? Oder zumindest ein FreeDos?
 

noobie555

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Also das mit Windows 7 hat sich eh für mich erledigt, weil das auf dem Laptop nicht mehr funktioniert.

Mein jetziges Problem ist halt das Windows 10 jetzt halt nicht mehr läuft was vorinstalliert war. Deswegen wollte ich Win 10 jetzt wieder installieren und da hat er mir gleich wo man die Festplatten formatieren kann gesagt das keine Treiber vorhanden sind. Seitdem habe ich im Bios auch nichts mehr umgestellt.
 

Nickel

Admiral
Dabei seit
Aug. 2005
Beiträge
9.467
Wie du schon gesagt hast, liegt das in der Regel daran, dass das Installationsmedium nicht korrekt
erstellt wurde (fehlerhaft ist) oder aber evtl. auch das UEFI/Bios nicht korrekt konfiguriert ist.
Meistens bezieht sich die Meldung dann darauf, dass ein Medientreiber fehlt.
Es gibt kein Gerät (Mainboard, Laptop ..), für das Windows 10 keine Treiber hat für eine Installation.
Also, hier fehlt nicht wirklich ein Treiber für die Windows 10 Installation, sondern es liegt ein Fehler vor.
 

Darlis

Commodore
Dabei seit
Jan. 2011
Beiträge
4.269

noobie555

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Ich habe den Secure Boot nicht wieder eingestellt.

Eigentlich würde ich sagen habe ich es nicht gelöscht, weil ich ja nur den Secure Boot ausgestellt habe und dann Win7 vom USB Stick aus installieren wollte. Allerdings fährt der Laptop jetzt halt nicht mehr wie gewohnt hoch.
 

noobie555

Newbie
Ersteller dieses Themas
Dabei seit
Nov. 2019
Beiträge
4
Ich hab den Fehler gefunden, dieser UEFI Mode war nicht eingestellt gewesen xD

Vielen Dank für eure Hilfe :)
 
Top