Windows 10 installiert automatisch Nvidia Treiber ?

space

Ensign
Dabei seit
Mai 2005
Beiträge
144
Hallo.
Mir ist gestern etwas komisches passiert. Ich bin gerade beim spielen von Star Trek Online, aufeinmal wird der Bildschirm kurz dunkel, danach ertönt dieses Soundfile, wenn man etwas installiert und das Spiel stürzt ab. Ich hatte mir dabei erst gar nichts gedacht und weitergespielt. Nach dem spielen sah ich auf meinem Desktop ein Icon von 3d Vision Photo Viewer von Nvidia. Was zum Teufel ist da los ? Dann habe ich gesehen, das neue Treiber von Nvidia sich automatisch installiert haben.

Ich habe sonst immer Nvidia Treiber selber installiert, und zwar im benutzerdefinierten modus.
Bei den Geräteinstallationen war die ganze Zeit "Nein" (Geräte Apps nicht automatisch installieren) angekreuzt.

Das ist mir jetzt das erste mal passiert. Gibt es noch irgendwo eine versteckte Option um das zu unterbinden ?
 

space

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
144
Danke für die Antwort. Dann passiert mir das ja nicht alleine und MS ist schuld. Na toll.
 

frkazid

Lt. Commander
Dabei seit
Aug. 2013
Beiträge
1.881
Kannst doch nachschauen obs von Windows-Update kam.

In der Annahme das du Win10 hast: Einstellungen -> Update und Sicherheit -> Verlauf anzeigen (unter dem Suchebutton) -> Treiberupdates

Steht denn da was?
 

yxcvb

Lt. Commander
Dabei seit
März 2013
Beiträge
1.804
Vielleicht erst einmal Geforce Experience checken, bevor völlig unberechtigt auf Windows draufgehauen wird?
 

space

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
144
Ja, bei Update und Sicherheit steht da Treiberupdate Nvidia Display. Gestern erfolgreich installiert. :(
Ergänzung ()

Geforce Experience ist nicht installiert, da ich immer benutzerdefinierte Installation gemacht hatte, nur Grafiktreiber, HD Audio und Physiktreiber.
 

DMHas

Lt. Commander
Dabei seit
Sep. 2005
Beiträge
1.433
Bei mir ebenfalls das selbe Szenario. Windows 10 hat den Geforce 388.13 ohne Zustimmung installiert. Problem ist nur, das dieser Treiber und neuer im Vollbildmodus ein grünes Flackern in einigen Spielen erzeugt. Hoffe der Bug wird schnell seitens NVidia gefixt.

(Geforce Experience ist nicht installiert.)
 

frkazid

Lt. Commander
Dabei seit
Aug. 2013
Beiträge
1.881
https://forums.geforce.com/default/topic/1029248/geforce-drivers/driver-being-forced-unto-system/

Im nVidiaforum hat sich auch schon jemand gemeldet.

Hast du Win10 Pro?

Dann könntest du generell Treiberupdates ausschließen.

Start -> "gpedit.msc" eingeben und Tool starten -> Im Navigator "Computerkonfiguration -> Adm. Vorlagen -> Windows Komponenten -> Windows Update" auswählen -> Die Einstellung "Keine Treiber in Windows-Update einschließen" aktivieren

Evtl. wurde die Geräteinstallationseinstellung dahingehend geändert.

Da steht auch nicht mehr Treiberupdates sondern "verfügbare Hersteller-Apps und ben.def. Symbole".
 

FrecheKatze

Newbie
Dabei seit
Nov. 2017
Beiträge
1
>> https://www.deskmodder.de/wiki/index.php/Ger%C3%A4tetreiber_Treibersoftware_%C3%BCber_Windows_Update_deaktivieren_Windows_10

Treiberupdates in den Gruppenrichtlinien deaktivieren

Ab Windows 10 Anniversary Update 1607 und höher Nur die Pro Version

Microsoft hat eine neue Einstellung in den Gruppenrichtlinien hinzugefügt. Mit dieser Richtlinie können Treiber-Updates über Windows Update ausgeschlossen werden.

Windows-Taste + R gpedit.msc eingeben und starten
Richtlinie für lokale Computer -> Computerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Windows Update
Im rechten Fenster nun „Keine Treiber in Windows-Update einschließen“ "Aktivieren Sie diese Richtlinie, damit Sie keine Treiber mit Windows-Qualität-Updates enthalten" mit einem Doppelklick öffnen und auf Aktiviert stellen.

Rechner nun einmal neu starten.
 

space

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
144
Vielen dank für die Tips. Werde mir auch die Links anschauen.
Habe aber leider die Windows 10 Home Version.
 

frkazid

Lt. Commander
Dabei seit
Aug. 2013
Beiträge
1.881
Dann schau mal beim Link von FrecheKatze, da gibts auch einen "Trick" mit der Windows Registry.
 

Bolko

Lt. Commander
Dabei seit
Sep. 2012
Beiträge
2.033
Problem ist nur, das dieser Treiber und neuer im Vollbildmodus ein grünes Flackern in einigen Spielen erzeugt. Hoffe der Bug wird schnell seitens NVidia gefixt.
Die Ursache ist eine vom Bildschirm falsch gemeldete maximale Farbtiefe von 10 oder 12 Bit, obwohl er nur 8 Bit kann.
Seit dem Fall-Creators Update von Windows 10 wird aber die maximale Farbtiefe benutzt.

Also muss man im NVidia-Treiber manuell eine maximale Farbtiefe von 8 Bit einstellen:
Nvidia Control Panel -> Display - Change resolution, under '3. Apply the following setting' select 'Use NVIDIA colour settings' and use the drop down menu for 'Output colour depth' to select '8 bpc'
[...]
"Some TVs EDID reports incorrect support for 12bpc or 10pbc colors format but can't actually support this format. Starting with Windows 10 Fall Creators Update, the OS now configures by default the display to its highest reported capability requesting the driver to send 12bpc or 10bpc format where it was using 8bpc in the previous release resulting in color corruptions. To avoid this issue, manually configure your display to 8bpc."
https://forums.geforce.com/default/topic/1028579/geforce-drivers/green-flickering-after-drivers-v-388-13-and-388-31-epilepsy-warning-workaround-solution-included-/2/

siehe dort die Beiträge #23 und #36

...oder Treiber 388.00 installieren.
 
Zuletzt bearbeitet:

DMHas

Lt. Commander
Dabei seit
Sep. 2005
Beiträge
1.433

kommdieter

Ensign
Dabei seit
Juni 2017
Beiträge
228
>> https://www.deskmodder.de/wiki/index.php/Ger%C3%A4tetreiber_Treibersoftware_%C3%BCber_Windows_Update_deaktivieren_Windows_10

Treiberupdates in den Gruppenrichtlinien deaktivieren

Ab Windows 10 Anniversary Update 1607 und höher Nur die Pro Version

Microsoft hat eine neue Einstellung in den Gruppenrichtlinien hinzugefügt. Mit dieser Richtlinie können Treiber-Updates über Windows Update ausgeschlossen werden.

Windows-Taste + R gpedit.msc eingeben und starten
Richtlinie für lokale Computer -> Computerkonfiguration -> Administrative Vorlagen -> Windows-Komponenten -> Windows Update
Im rechten Fenster nun „Keine Treiber in Windows-Update einschließen“ "Aktivieren Sie diese Richtlinie, damit Sie keine Treiber mit Windows-Qualität-Updates enthalten" mit einem Doppelklick öffnen und auf Aktiviert stellen.

Rechner nun einmal neu starten.
Hab gerade mal bei mir geschaut. Mit dem letzten Update wurde SearchOrderConfig und DriverUpdateWizardWuSearchEnabled echt wieder auf 1 gestellt. :o
 

Fleks

Ensign
Dabei seit
Juni 2013
Beiträge
202
Ja ging mehreren Leuten so dass einfach Bildschirm schwarz wird und automatisch geupdated wird - absolute frechheit.
 

space

Ensign
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
144
Danke nochmal für die Links. Habe jetzt in der Registry das geändert. Malsehen ob das was hilft.

Hatte ausserdem bemerkt, das im Gerätemanager der Monitor aufeinmal einen Plug and Play Treiber von Microsoft 2006 hatte. Musste ich auch wieder ändern und habe von Samsung das Monitorprofil installiert.

Ist ja echt heftig, wie ich da übergangen werde. Microsoft hatte Grafiktreiber, 3d Vision Photo Viewer und Plug and Play Monitor Treiber installiert.
 

Shakyor

Captain
Dabei seit
Jan. 2015
Beiträge
3.078
Ja, dies ist doch das tolle an Windows 10.

Microsoft weiss einfach alles besser und installiert dir was es will, nicht was du willst/brauchst ;)
 
Top