Wlan wechselt ständig von 5gz auf 2,4ghz unter Windows 10.

Johannes2002

Banned
Registriert
Mai 2020
Beiträge
1.685
Hallo guten Tag, ich habe seit kurzem ein Gigabyte ax200 in meinem PC. Immer wenn ich mein PC neu starte wechselt er von 5ghz auf 2,4ghz woran kann das liegen? Ich habe schon in den Geräte Einstellungen bei bevorzugtes Band auf 5ghz gestellt und das bleibt auch so. Aber trotzdem wechselt Windows immer beim Neustart auf 2,4ghz wieso? Und vor allem warum? Gibt es da noch irgendwelche Einstellungen die ich einstellen muss?
 
Das ist jetzt vielleicht nicht die Lösung, die du dir erhoffst, aber um solchen Problemen aus dem Weg zu gehen, habe ich mein WLAN aufgeteilt: in 5GHz und in 2,4GHz (jeweils eine eigene SSID). Denn ich habe die Erfahrung gemacht, dass die Geräte - wenn man sie alleine entscheiden lässt - immer dazu tendieren im 2,4GHz-Netz zu bleiben. Vielleicht, weil das 2,4GHz-Netz mehr Reichweite hat...

90% der Geräte hängen am 5GHz-WLAN und die paar Geräte, die das nicht können, hängen an dem anderen WLAN.
 
  • Gefällt mir
Reaktionen: 00Julius, chris103, tollertyp und 4 andere
Welchen Router hast du denn? Vielen kannst du einstellen, dass Endgeräte präferiert im 5ghz Netz landen.
Sonst halt 2.4 GHz. Ausschalten, falls nicht benötigt
 
  • Gefällt mir
Reaktionen: Footluck0r
Dann würde aber der Kanal gewechselt und nicht das Frequenzband...
 
Jep, da neigen meine Geräte auch dazu, seltsamerweise aber auch erst mit dem neuen Router. Bin selbst am überlegen, mein WLAN aufzuteilen.

Für so Geräte wie den fireTV Stick ist die Aufteilung auch die einzige Möglichkeit für 5Ghz. Sonst nimmt das Ding immer 2,4.
 
immer 2 verschiedene SSID´s dann hat man die Probleme nicht mehr ...

Denn sonst wird je nach Verbindungsqualität gewechselt.

2,4er Ausschalten ist da nicht die Lösung ... denn im Notfall muss man es erst umständlich aktivieren ... mit 2 SSID´s hat man es parat wenn man es braucht.
 
Bei meiner Fritzbox 7530 hatte ich anfangs auch das Problem das Smartphones und Laptops immer zwischen 2,4 und 5 Ghz hin und her gewechselt haben.
Es lag daran das meine Fritzbox den WLAN-Kanal festgelegt und die 5 Ghz Kanäle im Radarbereich lagen, ich hab das 5 Ghz WLAN manuell auf einen Kanal eingestellt der außerhalb des Radarbereiches liegt.
Seit dem funktioniert das 5 Ghz WLAN ohne Probleme.
 
Mir Passierte das ab und zu auch das der Rechner sich mit 2,4 ghz verbunden hatte. Bei mir hats aber gereicht in Windows beim Netzwerkadapter einzustellen das er bevorzugt 5Ghz nutzen soll.
 
Wie kann ich diese SSID ändern damit es konstant mit 5 GHz läuft. Also ich habe ein Vodafone Router, wie kann ich diese dort eistellen? Ich wäre dafür dankbar.
 
supastar schrieb:
Dann würde aber der Kanal gewechselt und nicht das Frequenzband...
Richtig, aber was passiert mit dem Gerät, was mit einem bestimmten Kanal im 5 GHz verbunden war, dieser wie oben beschrieben abbricht, und gleichzeitig das 2,4 GHz Netz verfügbar ist? ;) Richtig, es wechselt dann zu 2,4 GHz.
 
Johannes2002 schrieb:
ich habe ein Vodafone Router, wie kann ich diese dort eistellen?
img-dosis31-wlan-settings[1].jpg

  • Schieber bei "Getrennte SSID verwenden" umlegen
  • Getrennte WLAN Namen vergeben
  • "Anwenden" und Neustarten
  • Endgeräte, die nur das 5GHz Netz verwenden sollen nur die 5GHz SSID bekannt machen
 
  • Gefällt mir
Reaktionen: Johannes2002 und PHuV
Screenshot_20200805-181233_Chrome.jpg
 
Der Beitrag ist alt, aber ich habe auch dieses Problem, nervt mich mittlerweile gewalltig.

FritzBox 7530 mit OS7.50 an Windows 10.

SSID sind schon getrennt, Treiber 5GHz auf Prio und dennoch geht der NUC im Wohnzimmer immer zu erst in das 2,4GHz schnecken WLAN. Am PC im selben Raum ist das nicht so. Beide haben den Intel AX210 WLAN Chipsatz.

Hat jemand noch eine Idee, was man da machen könnte? Das 2,4er Abschalten geht nicht, weil ich min. drei mal am Tag den noch nervtötenden RADAR Mist habe. Für Nützliche Tipp´s wäre ich Dankbar!
Frage mich was das soll mit RADAR eigentlich, außerhalb meine Wohnung findet kein Gerät das 5G Netz, naja typisch BRD.


mfg
 
C4rp3di3m schrieb:
Der Beitrag ist alt, aber ich habe auch dieses Problem, nervt mich mittlerweile gewalltig.

FritzBox 7530 mit OS7.50 an Windows 10.

SSID sind schon getrennt, Treiber 5GHz auf Prio und dennoch geht der NUC im Wohnzimmer immer zu erst in das 2,4GHz schnecken WLAN. Am PC im selben Raum ist das nicht so. Beide haben den Intel AX210 WLAN Chipsatz.

Hat jemand noch eine Idee, was man da machen könnte? Das 2,4er Abschalten geht nicht, weil ich min. drei mal am Tag den noch nervtötenden RADAR Mist habe. Für Nützliche Tipp´s wäre ich Dankbar!
Frage mich was das soll mit RADAR eigentlich, außerhalb meine Wohnung findet kein Gerät das 5G Netz, naja typisch BRD.


mfg
ich hab dasselbige problem und fand den tipp hier ganz geil
zudem hab ich noch nen repeater (multiband).
https://www.computerbase.de/forum/t...2-4ghz-unter-windows-10.1961499/post-24457196

Werd ich aber noch probieren müssen.
Aber das erfordert eben, dass man manuelle einstellungen bedacht auszuwählen hat.
Und das Optimieren bei der f!B muss gar nicht mal raus... reicht glaub ich, einfach einen Kanal zu beobachten, wegen Störungen im Lauf der Woche, udn dann fest einzustellen.

Hab auch 7530, und die hat oft einfach optimiert und damit ist die verbindung meines kleinen technisat Digiratios (spotify) verloren gegangen. (spotify hat auch serverprobleme btw, zur zeit) gruß
 
  • Gefällt mir
Reaktionen: C4rp3di3m
supastar schrieb:
Dann würde aber der Kanal gewechselt und nicht das Frequenzband.
Etwas spät, aber nur zur Klarstellung: Kommt auf den WLAN-Access-Point an. Manche machen während der Suche (kein Zeo-Wait-DFS) bzw. nach der Erkennung (immer 160 MHz-breite WLAN-Kanäle) das WLAN im 5 GHz-Band ganz aus, also nicht nur einen Kanalwechsel.
C4rp3di3m schrieb:
drei mal am Tag den noch nervtötenden RADAR Mist habe
Weil Dein FRITZ!-Produkt keine 160 MHz breiten WLAN-Kanäle nutzt, könntest Du fest auf Kanal 36-44 gehen …
C4rp3di3m schrieb:
Für Nützliche Tipp´s wäre ich Dankbar!
Wenn Du wegen den Nachbarn die höheren WLAN-Kanäle nutzen musst, wäre mein Tipp ein FRITZ!-Produkt mit Zero-Wait-DFS. Jene Produkte erkennst Du daran, dass sie in der AVM-eigenen Wissensdatenbank noch zusätzlich den vierten Punkt „Temporärer Kanalwechsel auf Kanal“ aufweisen. Also zum Beispiel die FRITZ!Box 7530 gegen eine FRITZ1Box 7590 ohne AX austauschen.

Noch besser wäre ein WLAN-Access-Point mit zwei Funkmodulen in 5 GHz. Das wäre dann zum Beispiel die FRITZ!Box 4060. Du würdest Dir dann ein externes reines DSL-Modem holen. Oder der FRITZ!Repeater 6000 bzw. FRITZ!Repeater 3000 AX. Du würdest dann das 5 GHz-WLAN in der FRITZ!Box ausschalten und den FRITZ!Repeater als „LAN-Brücke“ anschließen. Diese Produkte bieten auch andere Hersteller … der Günstigste dürfte der QNAP QMiro-201W sein. Habe ich selbst hier. Kleiner Wunderwutzi. Den kannst Du als reinen WLAN-Access-Point nehmen (auch ohne QNAP-Router; steht auf der Verpackung falsch drauf). Oder sogar als Router, dann aber wäre wieder ein externes DSL-Modem nötig.
C4rp3di3m schrieb:
NUC im Wohnzimmer […] PC im selben Raum […] Beide haben den Intel AX210 WLAN Chipsatz
Spannend. Ich würde genau schauen, ob die Treiber-Version exakt gleich sind. Falls ja, kannst Du die WLAN-Karte mal kreuz tauschen? So könnte man ermitteln, ob es an der WLAN-Karte und ihrer fest eingestellten Parametrisierung liegt. Oder an sonst was.
C4rp3di3m schrieb:
SSID sind schon getrennt
Würde ich wieder zusammenlegen und dann in der FRITZ!Box mal sowohl WPA3, PMF, WPS und das Band-Steering probeweise ausschalten. Vorher in beiden Computer beide WLAN-Verbindungen löschen. Wenn das nicht geht, könntest Du mit einem dritten Computer mittels Wireshark den Datenverkehr mitschneiden. Vielleicht wird der eine Computer rausgeschubst.
 
  • Gefällt mir
Reaktionen: C4rp3di3m
Ausschalten 2,4GHz geht nicht, den NUC/Server Steuere ich via WLAN / Remotedesktop, bringt mir also nichts wenn 5GHz mal wieder 10 Minuten nicht geht, weil angebliche RADAR gedöns wieder los ist. Deswegen brauche ich 24/7 beide WLAN Netze. Kanal geht nicht, da Hocken schon min. 6 andere und die Performance ist Grauenvoll dann. Bevor wieder einer mit LAN Kabel ankommt, NEIN!

Ja norKoeri beide haben den gleichen Treiber und auch die gleichen Einstellungen.
Das Problem liegt nur bei Windows 10 Pro, mit dem Rest müssen wir uns eigentlich nicht weiter befassen.

Ich habe Versucht...
netsh wlan show profiles
und dann
netsh wlan set profileorder name="WLAN"
interface="WiFI" priority=1
kurioserweise verweigert Windows dass, selbst bei Admin Konto inkl. Admin CMD, es kommt immer die Meldung dass das Profil nicht geändert wurde, NERV!

Versuche jetzt..
Computer\HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows NT\CurrentVersion\NetworkList\Profiles\
in dem ich beim 2,4GHz in Category auf 2 stelle und beim 5er lass ich es auf 1. Mal sehen ob das Besserung mit sich bringt.

Update: Kommando zurück, das Categorie ist leider nur für die Netzwerkart also Öffentlich/Privat etc. muss ich wohl weiter Suchen, dass gibt es doch gar nicht...


mfg

Nachtrag: Wow der Topic hat über 10K clicks, gehe mal davon aus das sehr viele Leute dieses Problem haben. Schade das es kein kleines GUi Tool gibt. Win10 lieb ich ja, aber WLAN oder auch gewissen andere Tiefeneinstellungen sind da eine Katastrophe.
 
Zuletzt bearbeitet:
Könnte helfen
 
  • Gefällt mir
Reaktionen: C4rp3di3m
Zurück
Oben