WMVCORE.DLL ist nicht vorhanden

withoutatrac3

Lt. Junior Grade
Dabei seit
Feb. 2009
Beiträge
416
Hallo.

Ich habe Adobe Premiere CS6 installiert und wollte es öffnen.
Daraufhin kam diese Fehlermeldung:

Adobe Premiere Pro kann auf diesem Computer nicht ausgeführt werden, weil WMVCORE.DLL nicht vorhanden ist. Installieren Sie Windows Media Player und starten Sie den Vorgang erneut.
Also bin ich zu dieser Seite navigiert

http://www.microsoft.com/de-de/download/details.aspx?id=30685

und habe "Media Feature Pack für die N- und KN-Versionen von Windows 8" heruntergeladen und wollte es installieren, doch während der Installation kam diese Fehlermeldung:

Die folgenden Updates wurden nicht installiert:
Update für Windows (KB2703761)
Wie muss ich vorgehen?

Ich habe Windows 8 Enterprise N x64
 

IggyOne

Ensign
Dabei seit
Feb. 2011
Beiträge
239
Guck mal ob du das entsprechende Windows-Feature aktivieren kannst.

Systemsteuerung -> Programme und Features -> Windows-Features aktivieren oder deaktiveren (linke Seite) -> Medienfeatures
 

withoutatrac3

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
416
Dieses Feature ist anscheinend nicht installiert.
Jedenfalls ist es nicht in der List...
 

IggyOne

Ensign
Dabei seit
Feb. 2011
Beiträge
239
Hast du den Rechner zwischenzeitlich mal neu gestartet?
Zur Kontroller hier die Hash-Werte von Windows6.2-KB2703761-x64.msu
CRC: 59B33C41
MD5: bc7d66c1e32d3aeb3cf2968e3a324075
SHA1: b2a81f0be816628096a22b37f2d17d9e8063dc6f

Ansonsten bitte mal die Datei mit aktivierten Logging in der Kommandozeile über WUSA installieren:
1. cmd öffnen
2. zum Verzeichnis navigieren
3. wusa Windows6.2-KB2703761-x64.msu /log:diesdas.log


Habe hier noch einen evtl. Lösungsansatz, den ich in diesem Thread gefunden habe: http://social.technet.microsoft.com/Forums/windows/en-US/b2727a81-badc-4ad3-a9e2-336dc1bcaab1/windows-update-error-0x80070bc9-with-windows-7

fsutil resource setautoreset true c:\

Then in safe mode try to delete these files:

C:\WINDOWS\system32>cd %SystemRoot%\System32\SMI\Store\Machine
C:\WINDOWS\System32\SMI\Store\Machine>attrib -s -h *
C:\WINDOWS\System32\SMI\Store\Machine>del *.blf
C:\WINDOWS\System32\SMI\Store\Machine>del *.regtrans-ms
C:\WINDOWS\system32\SMI\Store\Machine>cd %SystemRoot%\System32\config\TxR
C:\WINDOWS\System32\config\TxR>attrib -s -h *
C:\WINDOWS\System32\config\TxR>del /q *

Reboot and it will all work !

I hope it helpes you too!
 
Zuletzt bearbeitet:

withoutatrac3

Lt. Junior Grade
Ersteller dieses Themas
Dabei seit
Feb. 2009
Beiträge
416
Ja, ein Neustart löst das Problem leider nicht.

Die Hash Werte stimmen überein.

Ansonsten bitte mal die Datei mit aktivierten Logging in der Kommandozeile über WUSA installieren:
1. cmd öffnen
2. zum Verzeichnis navigieren
3. wusa Windows6.2-KB2703761-x64.msu /log:diesdas.log
Wie genau muss ich da vorgehen?
Das Update liegt auf dem Desktop...

Und wie mache ich das:

 

IggyOne

Ensign
Dabei seit
Feb. 2011
Beiträge
239
Geh wie folgt vor:
Windows-Taste + X drücken
Ausführen
cmd eintippen und bestätigen
Folgende Befehle absetzen
cd %USERPROFILE%\Desktop
wusa Windows6.2-KB2703761-x64.msu /log:diesdas.log

Das Log wieder hochladen

Den "Lösungsansatz" tippst du ebenfalls in der CMD ein
Dann im abgesicherten Modus starten (wenn du nicht weiß wie, einfach "Windows 8 abgesicherter Modus" googlen)
Wieder die CMD öffnen
cd %SystemRoot%\System32\SMI\Store\Machine
attrib -s -h *
del *.blf
del *.regtrans-ms
cd %SystemRoot%\System32\config\TxR
attrib -s -h *
del /q *


Neu starten und beten! :D
 

IggyOne

Ensign
Dabei seit
Feb. 2011
Beiträge
239
Hätte zwar nicht gedacht, dass der alleinige Einsatz von Wusa das Problem behebt, aber gern geschehen :D
 
Top