XBOX Controller baut keine Verbindung zum Adapter auf

Dilated83

Lt. Junior Grade
Registriert
Sep. 2020
Beiträge
437
Servus zusammen!

Ich habe folgendes Problem mit meinem XBOX Controller mit Wireless Adapter: Wie oben zu lesen baut er keine Verbindung zum USB Dongle auf. Dazu vorab - ich habe den Controller bei einem Kollegen getestet und da funktioniert er einwandfrei. Er hat Windows 10 Home, ich Pro. Wobei ich denke das sollte nicht ausschlaggebend sein.

Der Dongle wurde richtig erkannt und installiert alles soweit normal, genau wie bei meinem Kollegen, jedoch verbindet er sich bei mir nicht mit dem Wireless Adapter. Ich bin langsam echt ratlos, da er vorher auch immer funktioniert hat, und man durch den Test beim Kollengen ausschließen kann, das er defekt ist, zumal er neu ist!

Verschiedene USB Ports wurden auch getestet, er blinkt einfach immer weiter. Bitte um RAT!
Danke!
 
Welchen XBOX Controller (360/One) und ist es der original Microsoft Dongle oder ein China nachbau?
 
Es ist der neue Controller (der soweit ich weiß mit der Series X rauskam). es ist der mit dem original wireless adapter habe es zusammen gekauft. hatte davor den von der One, hab den zurück gegeben da ich dachte er wäre defekt, da ich den auch einige zeit nicht genutzt hatte. und jetzt mit dem neuen das gleiche problem.
 
Ist Bluetooth bei dir eingeschaltet unter Start->Einstellungen->Geräte?
 
es muss ja nicht eingeschaltet sein, da ich ja den wireless adapter habe. ich kann den controller in bluetooth modus nutzen, aber normal habe ich bluetooth aus. er ging ja auch beim kollegen ohne bluetooth an.
 
Hast du mal probiert zuerst mit Kabelverbindung einzuschalten?
 
meine Version ist aktuell
Ergänzung ()

expjunkie schrieb:
Hast du mal probiert zuerst mit Kabelverbindung einzuschalten?
ja, habe ich gemacht, darüber das firmware update gemacht, und dann wieder versucht, NIX..
Ergänzung ()

ich weiß auch nicht ob es irgend eine Windows einstellung oder bios einstellung ist, aber kann ich mir eigentlich auch nicht vorstellen. bin da echt ratlos...
 
Zuletzt bearbeitet:
Ich habe exakt das selbe Problem als ich vor einigen Wochen auf ein Ryzen System mit b550 Board gewechselt bin. Windows neu installiert und zuerst funktionierte der Wireless Adapter mit dem Controller und Xbox Headset einwandfrei. Dann BIOS Update auf dem Board gemacht, und seit dem koppelt sich weder der Xbox Controller noch das Headset mit dem Wireless Adapter. Der Wireless Adapter wird aber korrekt erkannt von Windows.

An die die es nicht wissen, man kann den Xbox Controller einmal über einen speziellen Wireless Adapter von Microsoft mit dem PC verbinden, und aber auch per Bluetooth. 😉

Ich nutze daher seit dem die Bluetooth Verbindung meines PC und damit funktioniert der Xbox Controller auch ganz gut. Dennoch nicht die perfekte Lösung und ich will den Controller auch lieber über den Adapter mit dem PC koppeln, weil da wohl der Inputlag besser sein soll.

Ich habe auch schon einen anderen Adapter verwendet um auszuschließen das da kein Defekt vorliegt, aber auch ohne Erfolg. Die Xbox Hotline von Microsoft konnte mir übrigens auch nicht weiterhelfe. Ob es aber nun am besagten BIOS Update des Boards lag, möchte ich nun auch nicht behaupten. Eventuell war es auch nur ein Zufall das das Problem mit dem BIOS Update zusammenfiel. Zumal es mir irgendwann später auffiel das sich der Controller nicht mehr mit dem Adapter koppeln ließ.

Dennoch komisch das ganze. Auf meinem alten i7 6700 System lief der Wireless Adapter mit dem Xbox Controller absolut reibungslos. Nie irgendwelche Verbindungsprobleme gehabt. Ich werde jetzt nochmal ein neues BIOS Update machen vom Board, sobald das neueste BIOS den Betastatus verlassen hat, und mal schauen ob es dann wieder geht. Da steht nämlich etwas von USB Verbindungsproblemen die Gefixt wurden.
 
Zuletzt bearbeitet:
Versuch mal den Dongle für ein paar Minuten von PC zu trennen, dann an einen USB 2.0 Port stecken und zu verbinden indem du erst den Button am Dongle drückst, dann Controller an und auf den Connect-Button zum verbinden am Controller drücken.
 
Man darf den Knopf am Controller nur kurz drücken. Die LED blinkt dann langsam. Wenn man ihn länger drückt, versucht der Controller das Bluetooth pairing und blinkt dann schnell.
 
H4rdcor3chiLLer schrieb:
Versuch mal den Dongle für ein paar Minuten von PC zu trennen, dann an einen USB 2.0 Port stecken und zu verbinden indem du erst den Button am Dongle drückst, dann Controller an und auf den Connect-Button zum verbinden am Controller drücken.
danke für deine Idee! aber dies habe ich leider auch schon mehrfach an verschiedenen ports versucht. auch mit dem drücken in verschiedenen kombinationen ging nicht.

wie gesagt was mich immer wieder stutzig macht ist, das es bei meinem kollegen einwandfrei funktioniert hat, angeschlossen paaring und zack waren die 2 verbunden.

das bringt mich echt an den rand der verzweifelung!

@MasterXTC

sehr interessant, ja bluetooth habe ich schon getestet, geht auch, aber die verbindung ist sehr "instabil".
solange ich mit dem controller auf dem schreibtisch bin alles gut, sobald ich mich etwas weg bewegen oder der controller unterhalb des schreibtisches kommt, verbindung weg. ist ja auch nicht sinn und zweck bluetooth zu nutzen wenn ich nen controller mit wireless adapter kaufe..
 
DiLaTeD83 schrieb:
danke für deine Idee! aber dies habe ich leider auch schon mehrfach an verschiedenen ports versucht. auch mit dem drücken in verschiedenen kombinationen ging nicht.
Schade, hatte mal was ähnliches mit dem Dongle und USB 3.0 und da hats geholfen nen 2.0 Port zu nutzen
 
Echt komisch, oder ? Bisher war dieser Wireless Adapter einer der Problemlosesten Geräte an meinem PC, und nun das. Wenn ich wüsste wie man den Treiber des Adapters komplett deinstallieren könnte, damit ihn Windows wieder komplett neu einbinden muss. Eventuell würde das ja helfen. Ich glaube nämlich das wenn man den im Gerätemanager einfach nur entfernt, der Treiber dennoch in der Registry eingetragen bleibt und so eventuelle Fehler in der Installation mitgeschleppt werden.
 
@till69
Ah, vielen Dank. Ist das ein Programm ? 🤔
Ergänzung ()

expjunkie schrieb:
Eventuell liegt es am Treiber?

https://www.catalog.update.microsoft.com/Search.aspx?q=xbox wireless
Der ganz oben ist der Treiber

über Geräte Manager manuell installieren
Das wäre natürlich auch eine Idee. Eventuell werden bei einer manuellen Installation des Treibers, eventuelle Fehler mit überschrieben. 🤔 Wenn ich morgen zuhause bin, probiere ich es direkt mal aus.
 
Zuletzt bearbeitet:
der ganz oben ist aber älter als der treiber der automatischen installation.
falls noch jemand ideen hat, gern her damit! :)
 
Ich finde das es ja ein starkes Stück ist das ein original Microsoft Gerät auf Windows 10 solche Schwierigkeiten macht. Wie ich sehe, stehen hier direkt hier unter diesem Thread ja einige andere Threads mit ähnlichen Problemen aus diesem Forum. Es scheint wohl auch gerade der neuere, kleinere Adapter diese Probleme zu verursachen. Während der ältere (es gab da mal eine größere Version dieses Adapters) davon wohl nicht betroffen ist.
 
also ich habe hier bei dem Controller (der neue von der series X) den gleichen usb adapter den ich auch beim xbox one controller dabei hatte.
 
Zurück
Oben