Zeichencodierung für Firefox und Thunderbird

Reiner.LU

Lt. Junior Grade
Dabei seit
Feb. 2012
Beiträge
495
Guten Morgen euch alle ;) ,

welche "Zeichencodierung" muß ich denn in den Einstellungen von Firefox und Thunderbird auswählen damit bei mir auch " ä, ö, und ü richtig angezeigt werden.
Auf Internetseiten und in e-Mails werden da bei mir nur wirre Zeichen angezeigt ... :(

Grüße und Danke für eure Hilfe
REINER
 
Stells auf automatisch. Die Wahl der Zeichenkodierung ist NICHT Sache des Users, sondern des Anbieters.
 
Mozilla Thunderbird bzw. E-Mail-Programme/-Dienste (via Weboberfläche) gehören übrigens so eingestellt, dass ausgehende Nachrichten grundsätzlich in UTF-8 erfolgen - das empfiehlt das Internet Mail Consortium (IMC) bereits seit 1998, aber leider scheinen manchmal selbst Experten nicht in der Lage zu sein, so etwas entsprechend zu konfigurieren; warum sämtliche E-Mail-Programme und -Dienste standardmäßig noch immer auf beschränkte/regionale Zeichenkodierungen setzen, ist mir ein großes Rätsel. Google/Gmail scheint hier einmal mehr den Vorreiter zu spielen, hier wird meines Wissens per se auf Unicode gesetzt.
Siehe auch: http://www.imc.org/mail-i18n.html

Ich nutze Thunderbird seit Jahren und verschicke E-Mails - auch Antworten/Weiterleitungen - strikt in Unicode (UTF-8); weiterhin gehen meine E-Mails grundsätzlich als Reintext raus, HTML hat meiner Meinung nach - u. a. aus Sicherheitsgründen - in E-Mails nichts zu suchen.
 
Reiner HTML-Code kann keine Sicherheitsprobleme auslösen, da er genau mal GAR nichts kann. JavaScript-Code kann hingegen Schaden anrichten, aber das kann man ja gezielt deaktivieren...

Und zwischen dem, was das IMC empfielt und was in der Realität abläuft... na ja. Es bringt nix, da den Vorreiter spielen zu wollen. Is löblich, wenn du gezielt utf-8 verschickst, aber beim Empfang musste trotzdem auf Auto stellen. Spätestens wenn du mal Mails über Outlook oder schlechte Webmailer bekommst isses us-ascii, iso-8859-1,...
 
Also

ich habe nun zum 3. Mal in 20 Jahren dieses doofe Problem, dass ich nicht weiss, welche Einstellung mir diesen Ärger beschert:
wzdYjWp.png

Kodierung ist im Firefoy auf UTF-8 und westlich :(
 
Zurück
Top