Zotac GTX 1070 Amp Extreme Lüfter zuckt

Sovereihgn

Cadet 4th Year
Dabei seit
Okt. 2011
Beiträge
110
Hallo,

nachdem ich gestern schon ein Problem hatte das die Graka erkannt wird geht es hier gleich weiter. Ehrlich gesagt hatte ich noch nie Probleme bei einer Grafikkarte..

Also das Problem ist das die Lüfter ab einer gewissen Temp anfangen zu zucken und gehen wieder aus. Das geht die ganze Zeit. Ich denken wenn die Karte höher ausgereizt werden würde dann würde sie auch permanent drehen das tun sie aber nicht und es nervt gewaltig.

Habe heute beim Zotac Support angerufen die meinten das ist ein bekanntes Problem da es Probleme gibt 144hz Monitoren das die Lüftersteuerung nicht ordentlich angesteuert werden kann. Angeblich ein Treiber Problem von Nvidia

Hat jemand das gleiche Problem und hat vielleicht eine Lösung parat? Ich würde eigentlich ungern die Lüfter sagen wir mal permantent auf 30% laufen lassen wenn der PC im idle ist..
 

kinglouy

Lt. Commander
Dabei seit
Okt. 2004
Beiträge
1.175
Hatte ich auch, Karte ist direkt zurückgegangen. Hatte auch irgendwo gelesen, dass das jemand mit einer 980Ti hatte und dann war das Thema Zotac für mich erledigt. Aber einen 144Hz Monitor habe ich nicht, das haben die also eher frei erfunden.
 

HaZe1981

Ensign
Dabei seit
Mai 2011
Beiträge
151

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Das ist jetzt aber nicht wahr oder.. habe mehrere Tests gelesen von der Karte und niemand hat die erwähnt... da steht sogar das man das man das mit AB nicht regulieren kann wegen der hohen Anlaufschwierigkeit der Karte... OH Mann..und jetzt über 2 Wochen auf die Karte gewartet..

Weiss jemand wie kulant Alternate ist wegen Rücksendungen? Nehmen die sowas überhaupt als Fehler an?
 

trekkerfahrer89

Lieutenant
Dabei seit
Nov. 2012
Beiträge
569
Du hast 14 Tage einen Widerruf zu unternehmen, solang Online Bestellt.


mfg
 
F

FormatC

Gast
Das ist jetzt aber nicht wahr oder.. habe mehrere Tests gelesen von der Karte und niemand hat die erwähnt...
Weil fast alle nur mal kurz benchmarken, an die Steckdose gucken und die Karte wieder einpacken. Wer misst schon mal das PWM-Signal oder schraubt die Karten komplett auseinander und schaut auch genauer auf die Platine? Zeit ist Geld, leider.

Ich habe von Zotac gestern vorab ein inoffizielles BIOS für die 1080 zum Testen bekommen, mal sehen ob das noch hilft. Dann kann man die Änderungen ja auch für die 1070 verwenden. Schlimm, wenn man noch die Arbeits fürs R&D machen muss.
 
Zuletzt bearbeitet:

madcop

Cadet 4th Year
Dabei seit
Feb. 2005
Beiträge
89
Das "Problem" liegt an den eingestellten Lüfter-Werten im Bios. Die Lüfter drehen nämlich Anfangs je nach Temperatur beginnend mit 20%...Das können sie aber nicht! Die Lüfter drehen erst ab 29% Lüftergeschwindigkeit durchgängig, davor pulsen sie ständig zwischen 0 - ca. 1000/1200 RPM und das nervt in der Tat, da diese kurzen Impulse oft ausreichen, um die Temperatur wieder zu senken. Somit wird das Erreichen der Temperatur für eine Lüftergeschwindigkeit von 29% lange Zeit verhindert.

Ich habe meine Lüfterkurve mit Afterburner so angepasst, dass die Lüfter direkt mit 30% anspringen, damit säuseln sie leise vor sich hin und es nervt auch nicht.

Das hat nichts mit dem 144hz-Problem zu tun (das gibt/gab es aber auch und hat nichts mit der ZOTAC zu tun, sondern mit NVIDIA).

Ich bin gerade auf der Arbeit und kann die genauen Werte gerade nicht nachschauen, aber ich habe die Lüfter - glaube ich - wie folgt eingestellt:

0-45°C -> aus
45-50°C -> 30%
50-55°C -> 35%
55-65°C ->40%
65-70°C->45%

und dann in kleineren Stufen bis bei 80°C 100% RPM

Die Hysteresis habe ich auf 5°C gesetzt.

Meine 1070 läuft bei den o.g. Werten im idle bei ca. 35°C (Lüfter aus) und bei Spielen pendelt sie sich meist bei maximal 58-62°C (Lüfter 40%, dabei hält sie bei mir einen Takt von 2070-2050 MHz) ein.
 
Zuletzt bearbeitet:

Ork from Mork

Lt. Junior Grade
Dabei seit
Sep. 2003
Beiträge
301
@madcop
Danke für die Lüfter-Werte !
Das werde ich mal, wenn meine 1070 am 1 August gekauft wird, genau so übernehmen, denn das sieht sehr angenehm aus !
Meistens sind die vom Hersteller eingestellten Werte ja wirklich für den Popo und mann muss dann selber Hand anlegen.
Aber so hat man dann Lautstärke und Temperaturen locker im Griff, selber ist der Mann ;)
Kopiert und für "Gut" befunden, Danke !
 

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Das "Problem" liegt an den eingestellten Lüfter-Werten im Bios. Die Lüfter drehen nämlich Anfangs je nach Temperatur beginnend mit 20%...Das können sie aber nicht! Die Lüfter drehen erst ab 29% Lüftergeschwindigkeit durchgängig, davor pulsen sie ständig zwischen 0 - ca. 1000/1200 RPM und das nervt in der Tat, da diese kurzen Impulse oft ausreichen, um die Temperatur wieder zu senken. Somit wird das Erreichen der Temperatur für eine Lüftergeschwindigkeit von 29% lange Zeit verhindert.

Ich habe meine Lüfterkurve mit Afterburner so angepasst, dass die Lüfter direkt mit 30% anspringen, damit säuseln sie leise vor sich hin und es nervt auch nicht.

Das hat nichts mit dem 144hz-Problem zu tun (das gibt/gab es aber auch und hat nichts mit der ZOTAC zu tun, sondern mit NVIDIA).

Ich bin gerade auf der Arbeit und kann die genauen Werte gerade nicht nachschauen, aber ich habe die Lüfter - glaube ich - wie folgt eingestellt:

0-45°C -> aus
45-50°C -> 30%
50-55°C -> 35%
55-65°C ->40%
65-70°C->45%

und dann in kleineren Stufen bis bei 80°C 100% RPM

Die Hysteresis habe ich auf 5°C gesetzt.

Meine 1070 läuft bei den o.g. Werten im idle bei ca. 35°C (Lüfter aus) und bei Spielen pendelt sie sich meist bei maximal 58-62°C (Lüfter 40%, dabei hält sie bei mir einen Takt von 2070-2050 MHz) ein.
Das klingt schon mal gut danke für die Werte. Aber jetzt mal ehrlich .. man kauft ein "Premium" Produkt von Zotac und muss dann danach manuell alles einstellen? Das ist ehrlich gesagt nicht das was ich mir von Premium erwarte.

@FormatC
Kann man mit einer neuen Bios Version von der Graka das Problem komplett beheben?

Und generell falls ich sie zurückschicke zu welchem Modell würdet Ihr mir raten? Wichtig ist mir die Laustärke.. laut den Tests hat die Palit und Gainward quasi gewonnen jedoch geben beide nur 2 Jahre Garantie und das nur vom Händler.
 

madcop

Cadet 4th Year
Dabei seit
Feb. 2005
Beiträge
89
Kleines "Edit" zu meinem obigen Posting:

Meine Lüftereinstellungen sind wie folgt:

PS: Die Lüfter habe ich dabei in "Treppen", nicht als "Kurve" eingestellt!

0-45°C: Lüfter aus
45-55°C: 30%
55-65°C: 35%
65-70°C: 40%
70-75°C: 50%
75-80°C: 70%
ab 80°C: 100%

Aber wie gesagt, über 65°C bin ich selbst übertaktet nie gekommen.

Ich würde die Karte behalten. Ich hatte vorher eine MSI und habe die wegen den elektronischen Rasselgeräuschen zurück geschickt. Manche Karten scheinen ab einem tatsächlich erreichten Powerlimit über 50% gerne etwas lauter zu "Rasseln", das habe ich bei Zotac bisher nicht erlebt.

Und alleine die guten Temperaturen+Leistung+5 Jahre Garantie lassen über eine schlechte Lüfter-Einstellung im Bios, welche man in 30 Sekunden mittels z.B. MSI Afterburner oder dem eigenen Programm einfach beheben kann, meiner Meinung nach leicht hinwegsehen :-)
 

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Danke für die Info. Habe schon beim Alternate Wiederruf angemeldet Karte geht am Montag zurück. Wie gesagt ich zahle nicht Premium damit ich manuell herumbasteln muss.

Habe jetzt eine EVGA 1070GTX FTW bestellt. Die kann das gleiche und 3 Jahre Herstellergarantie reichen mir. Die haben auch einen sehr guten Suport.
 

DLH007

Cadet 3rd Year
Dabei seit
Dez. 2011
Beiträge
55
Hi,

ich habe die Zotac GTX 1070 ohne Extreme und da ist es genauso.

Ich habe auch Zotac kontaktiert und da wurde mir nach dem Austausch von ein paar Infos bestätigt das das normal ist und in etwa 14 Tagen auf ein neues BIOS gehofft wird, ja er schrieb gehofft.

Da ich mit meiner Zotac GTX 970 zufrieden war und auch die 5 Jahre Garantie wollte, hatte ich mich wieder für Zotac entschieden.

Nach Recherche (man findet nur wenig dazu) im Internet hat das nicht nur die GTX 1070 von Zotac, aus diesem Grund habe ich von einem Umtausch vorerst abgesehen.

@madcop

Ich würde gerne wissen, ob du Afterburner dafür im Autostart und somit im Hintergrund laufen hast? Soweit ich weiß geht es nicht anders und finde es doch blöd immer etwas im Autostart haben zu müssen.
 
Zuletzt bearbeitet:

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Nach gewisser Recherche ist das nicht das einzige Problem was ich bei der Zotac sehe. Hier ein Test bzw Bericht von einem der beide Karten getestet (Die eine ist nicht die Extreme gibt aber sicher keine Unterschiede)

"Ich konnte wie angekündigt inzwischen die Zotac GeForce GTX 1070 AMP Edition direkt mit der EVGA GeForce GTX 1070 SC GAMING ACX 3.0 vergleichen, mit dem Fokus auf der Lautstärke und dem Kühlsystem.

Das Ergebnis war für mich überraschend eindeutig. Als Test wählte ich XCOM 2 mit max. Einstellungen bei 1440p, MSAA 2x und den neuesten Treibern (368.95). XCOM 2 eignet sich hier besonders gut für einen Lasttest, da es mit dem von mir verwendeten Savegame durchgehend 100% GPU-Last verursacht und die GTX 1070 an seine Grenzen bringt. Den Test habe ich so lange laufen lassen, bis die Temperatur stabil blieb - in beiden Fällen waren das ca. 5 Minuten.

Hier die Ergebnisse:

Zotac GeForce GTX 1070 AMP Edition
Temperatur: 75°C
Lüfter PWM: 75%
Lüfter RPM: 1730
Takt: 1898 MHz
38,2 FPS

EVGA GeForce GTX 1070 SC Gaming ACX 3.0
Temperatur: 75°C
Lüfter PWM: 40%
Lüfter RPM: 1200
Takt: 1911 MHz
38,9 FPS

Man sieht bereits, dass die EVGA Lüfter langsamer drehen. Und das hört man auch sehr deutlich ! Die EVGA ist in diesem Szenario um ein Vielfaches leiser. Insgesamt scheint der Kühlkörper der EVGA ein gutes Stück besser zu sein als der der Zotac, was auch die Temperatur-Kurve im 3DMark Firestrike Benchmark-Ergebnis zeigt.

Beide Karten schalten die Lüfter im Idle-Betrieb (genauer gesagt unter einer bestimmten Temperatur) ab. Die Zotac startet die Lüfter aber deutlich früher als die EVGA, die bis 60°C komplett passiv kühlt. Was aber keinen großen Unterschied macht, da auch die Zotac bei 30% Lüftergeschwindigkeit quasi nicht zu hören ist und man über die manuelle Lüftersteuerung dasselbe Verhalten wie bei der EVGA erreichen könnte. D.h. bei niedriger Last geben sich die beiden Karten von der Lautstärke her nichts.

Man muss noch anmerken, dass die Zotac Lüfter erst ab einem PWM Signal von 30% beginnen sich zu drehen, d.h. auch bei manueller Lüftersteuerung kann man keine Werte unter 30% einstellen. Die EVGA Lüfter dagegen beginnen schon bei 5% sich mit 150 RPM zu drehen.

Zuletzt habe ich noch separat die Lautstärke der Lüfter bei 75% und 100% verglichen. Beide Karten sind bei diesen Lüfter-Geschwindigkeiten sehr bis extrem laut. Wobei die EVGA-Lüfter etwas lauter sind und ein höher frequentes Geräusch verursachen als die Lüfter der Zotac. Bei der EVGA spielt das aber keine Rolle, da sie nie diese Geschwindigkeiten erreicht und die Temperatur bereits mit 40% stabil halten kann. Im Gegensatz zur Zotac, die 75% benötigt um unter Dauerlast die Temperatur halten zu können.

Geschwindigkeit stand bei meinen Tests nicht im Fokus, trotzdem natürlich auch dazu ein paar Daten. Erwartungsgemäß haben sich die beiden Karten nicht viel gegeben. Auf dem Blatt ist die Zotac ein klein wenig schneller, in Firestrike war sie bei mir ca. 1% schneller was man aber als Messungenauigkeit verbuchen kann.
Theoretisch ist die Zotac mit seinen 2 8-Pin Anschlüssen und dem höheren Power-Target besser übertaktbar als die EVGA. Davon hat man aber wenig, wenn deren Kühlsystem/Lüfter schon bei den Werkseinstellungen sehr laut wird um die Temperatur halten zu können.
 

madcop

Cadet 4th Year
Dabei seit
Feb. 2005
Beiträge
89
@madcop

Ich würde gerne wissen, ob du Afterburner dafür im Autostart und somit im Hintergrund laufen hast? Soweit ich weiß geht es nicht anders und finde es doch blöd immer etwas im Autostart haben zu müssen.
Ja, ich habe den Afterburner im Autostart und er stört ja überhaupt nicht, da er minimiert startet und man davon nichts mitbekommt. Das Overlay nutze ich nicht, da ich eine G19-Tastatur mit Display habe und mir da mittels AIDA64 alle System-Infos anzeigen lassen (inkl. FPS).
 

Zotac2012

Vice Admiral
Dabei seit
Apr. 2012
Beiträge
6.976
EVGA GeForce GTX 1070 SC Gaming ACX 3.0
Temperatur: 75°C
Lüfter PWM: 40%
Lüfter RPM: 1200
Takt: 1911 MHz
38,9 FPS

Man sieht bereits, dass die EVGA Lüfter langsamer drehen. Und das hört man auch sehr deutlich ! Die EVGA ist in diesem Szenario um ein Vielfaches leiser. Insgesamt scheint der Kühlkörper der EVGA ein gutes Stück besser zu sein als der der Zotac, was auch die Temperatur-Kurve im 3DMark Firestrike Benchmark-Ergebnis zeigt.
Wenn ich hier lese 40% Lüftersteuerung mit 1200 Rpm und dann kommt die Grafikkarte auf 75°C, dann taugt das Kühlsystem auf der EVGA überhaupt nichs. Mit meiner MSI wenn ich den Lüfter auf 50% stelle dann sind das ca. 1250 Rpm, im Game oder Benchmark erreiche ich damit Maximal 65°C [in den Games ist es meist deutlich darunter!].

Könnt Ihr das Problem mit dem Lüfter nicht beheben, indem Ihr mit MSI Afterburner ein Lüfterkurve erstellt, wo die Grafikkarte auch im Idle mit 20-25% Lüfter läuft, dann dürfte ja der Lüfter nicht mehr zucken und das Problem ist erledigt. Ich verstehe auch nicht, wo das Problem liegt, das dies mit Afternurner, wenn Windows gestartet wurde, im Hintergrund läuft. :confused_alt:
 

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Wenn ich hier lese 40% Lüftersteuerung mit 1200 Rpm und dann kommt die Grafikkarte auf 75°C, dann taugt das Kühlsystem auf der EVGA überhaupt nichs. Mit meiner MSI wenn ich den Lüfter auf 50% stelle dann sind das ca. 1250 Rpm, im Game oder Benchmark erreiche ich damit Maximal 65°C [in den Games ist es meist deutlich darunter!].

Könnt Ihr das Problem mit dem Lüfter nicht beheben, indem Ihr mit MSI Afterburner ein Lüfterkurve erstellt, wo die Grafikkarte auch im Idle mit 20-25% Lüfter läuft, dann dürfte ja der Lüfter nicht mehr zucken und das Problem ist erledigt. Ich verstehe auch nicht, wo das Problem liegt, das dies mit Afternurner, wenn Windows gestartet wurde, im Hintergrund läuft. :confused_alt:
Was ist daran so schwer zu verstehen, das ich nicht nachdem ich eine PREMIUM Verion kaufe um 530,- eur ich nicht nachträglich irgendwelche Lüfterkurven einstellen möchte?

Ausserdem möchte ich nicht das die Lüfter sich im Idle drehen wenn ich eine Karte mit Zero Fan Modus kaufe wo bleibt hier der Sinn dahinter?
 
Zuletzt bearbeitet:

Zotac2012

Vice Admiral
Dabei seit
Apr. 2012
Beiträge
6.976
@Sovereihgn
Dann sende diese zurück und kauf Dir eine gescheite Grafikkarte, die eben nicht dieses Problem hat. Man hätte auch vorher mal in den Reviews der User lesen können, die ja immer wieder geschrieben haben, das diese Grafikkarte dieses Problem mit den Lüftern hat. Das kann doch nicht so schwer sein und wenn ich mir dann doch diese Grafikkarte kaufe, aus welchen Gründen auch immer, dann muss ich halt mit dem Problem leben und dieses über ein Tool mit angepasster Lüfter kurve regeln, bis vielleicht Zotac irgendwann dies über ein Bios Update gefixt hat. Allerdings ist das kein Problem, was bei Zotac jetzt völlig Neu wäre, gab ja auch schon unter den Maxwell Chips diese Probleme mit Zotac.;)
 

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
@Sovereihgn
Dann sende diese zurück und kauf Dir eine gescheite Grafikkarte, die eben nicht dieses Problem hat. Man hätte auch vorher mal in den Reviews der User lesen können, die ja immer wieder geschrieben haben, das diese Grafikkarte dieses Problem mit den Lüftern hat. Das kann doch nicht so schwer sein und wenn ich mir dann doch diese Grafikkarte kaufe, aus welchen Gründen auch immer, dann muss ich halt mit dem Problem leben und dieses über ein Tool mit angepasster Lüfter kurve regeln, bis vielleicht Zotac irgendwann dies über ein Bios Update gefixt hat. Allerdings ist das kein Problem, was bei Zotac jetzt völlig Neu wäre, gab ja auch schon unter den Maxwell Chips diese Probleme mit Zotac.;)
Ich habe jeden verfügbaren Test gelesen den ich online finden konnte und keiner von diesen hat dieses Lüfterproblem erwähnt .. sonst hätte ich nie die Zotac bestellt. Ist ganz einfach.

Egal ich habe sie gestern zurückgeschickt und auf Verdacht am Freitag die EVGA FTW bestellt. Laugt PCGH habe ich somit alles richtig gemacht. max 1,2 Sone und die Lüfter regeln ab 5% sprich 150RPM
 

VD90

Ensign
Dabei seit
Mai 2012
Beiträge
171
...(Die eine ist nicht die Extreme gibt aber sicher keine Unterschiede)
Na, das wage ich aber mal zu bezweifeln, dass das keinen Unterschied macht. Die Extreme hat durch den 3. Lüfter ja ein etwas anderes Kühlsystem.

Die Werte deiner EVGA sind aber ehrlich gesagt nicht wirklich berauschend. Ich nenne ne ZOTAC 1080 Extreme mein Eigen und erreiche nicht mal annähernd Temperaturen über 70C bei 40%iger Lüftergeschwindigkeit:

https://www.computerbase.de/forum/attachments/20160723190719_1-jpg.570707/

Da siehst du ein Bild bei einer Umgebungstemperatur von knapp 30 Grad. Dieses spricht denke ich für sich und muss nicht näher erläutert werden. The Witcher lief dabei knapp 5 Minuten. Bei längerem Spielen pendelt sich die Temperatur auf max. 65C ein.
 
Zuletzt bearbeitet:

Sovereihgn

Cadet 4th Year
Ersteller dieses Themas
Dabei seit
Okt. 2011
Beiträge
110
Na, das wage ich aber mal zu bezweifeln, dass das keinen Unterschied macht. Die Extreme hat durch den 3. Lüfter ja ein etwas anderes Kühlsystem.

Die Werte deiner EVGA sind aber ehrlich gesagt nicht wirklich berauschend. Ich nenne ne ZOTAC 1080 Extreme mein Eigen und erreiche nicht mal annähernd Temperaturen über 70C bei 40%iger Lüftergeschwindigkeit:

https://www.computerbase.de/forum/attachments/20160723190719_1-jpg.570707/

Da siehst du ein Bild bei einer Umgebungstemperatur von knapp 30 Grad. Dieses spricht denke ich für sich und muss nicht näher erläutert werden. The Witcher lief dabei knapp 5 Minuten. Bei längerem Spielen pendelt sich die Temperatur auf max. 65C ein.
Danke das Du mir die neue Karten schlechtreden willst. Habe den PGCH Test gelesen und die Karte für gut befunden. Mehrer Leute bestätigen das sie bereits haben. Juckt mich nicht ob 75C oder nicht. Wichtig ist das die Lüftersteuerung funktioniert und die Karte ist auch leiser als die Zotac. Das sind die Kriterien die für mich wichtig sind. Soll jeder seine eigenen Prioritäten setzen.
 
Top