290 wird laut beim Videos schauen?

kderh

Cadet 2nd Year
Dabei seit
Mai 2005
Beiträge
23
Moin,

immer wenn ich z.B. Youtube-Videos z.B. in 720p schaue, wird nach kurzer Zeit meine Grafikkarte (R9 290 PCS+, also ne 290 mit dickem Kühler, neueste Treiber, Standardtakt) merklich lauter. Dabei ist es egal ob im kleinen Fenster oder Fullscreen. Wenn ich das Video zumache wird es wieder leise. HW-Beschleunigung in Flash ist aktiviert. Parallel läuft nichts anderes.

Ist das normal, dass so ein Video die Karte schon so belastet dass sie aufdrehen muss? Staub ist keiner im Lüfter, Gaming geht normal (da wird sie natürlich auch laut).

Bin dankbar für alle Erfahrungen!
 

Kolibrie

Lt. Junior Grade
Dabei seit
Dez. 2010
Beiträge
495
Das kommt immer drauf an wie die Lüfterkurve eingestellt ist. Bei Youtube 720p/1080p taktet meine 280x auch hoch und wird dadurch wärmer (normal 35, bei Youtube etwa 44-45). Je nachdem wie jetzt die Lüfterkurve eingestellt ist wird die Karte nun lauter oder eben nicht. Bei mir wird sie erst ab 55 Grad aufwärts etwas hörbar.
 

Voyager10

Fleet Admiral
Dabei seit
Juli 2006
Beiträge
11.336
Versuchs mal in anderen Browsern ob die Grafikkarte dort auch aufdreht, normal ist es jedenfalls nicht.
 
T

Tyler654

Gast
Du nutzt wohl Firefox oder Chrome, richtig?

Dabei wird die Karte in den 3D-Modus versetzt und es wird je nach Lüfterkurve der Karte eben laut. Du könntest z.B den Internet Explorer nutzen oder an den Energieoptionen im Grafiktreiber/Windows herumspielen.
 

Butz

Commander
Dabei seit
Juni 2007
Beiträge
2.804
Kenne das so auch nicht, das die Graka bei Video-Clips hochtaktet. Schätze liegt am Browser.
 

2und4zig

Cadet 2nd Year
Dabei seit
Aug. 2014
Beiträge
25
Zahlreiche Tests belegen, dass AMD-Grafikkarten bei Videos um einiges mehr an Strom schlucken als die von Nvidia. Entsprechend dreht auch der Lüfter auf. Einer der Gründe warum ich meine 7790er verkauft und mir eine GTX 750 Ti zugelegt habe. Selbst bei kleinsten Flash-Animationen im Browser gings bei mir schon los.
https://www.computerbase.de/2014-09/geforce-gtx-980-970-test-sli-nvidia/12/
Siehe unter: Blu-ray/Multi-Monitor – Gesamtsystem
 

Kolibrie

Lt. Junior Grade
Dabei seit
Dez. 2010
Beiträge
495
Scheint wirklich am Browser zu liegen... Zumindest teilweise. Im Firefox kann ich machen was ich will, bei 720p/1080p wird immer volle pulle hochgetaktet, selbst wenn ich manuell eine Grenze (bei z.B. 400Mhz) setze, wird einfach ignoriert.
Hab jetzt mal Chrome getestet, wenn man nichts einstellt wird auch hier voll hochgetaktet, setzt man jetzt aber im CCC eine Grenze bei 300/400Mhz wird diese auch schön eingehalten und die Karte bleibt auch dementsprechend kühler.
 

2und4zig

Cadet 2nd Year
Dabei seit
Aug. 2014
Beiträge
25
Nicht schlecht. Das mit dem 3D Modus und der Browserabhängigkeit wusste ich noch nicht.
 

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
18.129
liegt an der eingestellten Hardwarebeschleunigung vom Flash einfach mal deaktivieren oder endlich auf HTML5 umstellen !
 

marco_f

Commander
Dabei seit
Mai 2013
Beiträge
2.443
@42
Multimonitorbetrieb ist nicht gleich Videobbeschleinigung. Das eine ist UVD, und das andere was ganz anderes(mehrere Bildschirme halt).
Nvidias Karten takten nicht hoch, und es kann zu irgendwelchen Latenzen(=Rucklern) kommen, AMD will das nicht und taktet die Karten halt hoch. Ergebnis ist ein Mehrverbrauch. Soll aber bald wählbar seien, ob man nun die Ruckler nicht will, oder lieber Strom sparen will
 

Kolibrie

Lt. Junior Grade
Dabei seit
Dez. 2010
Beiträge
495
liegt an der eingestellten Hardwarebeschleunigung vom Flash einfach mal deaktivieren oder endlich auf HTML5 umstellen !
Ich könnte schwören dass ich das vor einiger Zeit schonmal versucht hatte, mit einem älteren Firefox, es aber erfolglos blieb... Wie auch immer, nun scheint das deaktivieren der Hardwarebeschleunigung tatsächlich das hochtakten zu verhindern.
 

2und4zig

Cadet 2nd Year
Dabei seit
Aug. 2014
Beiträge
25
@marco_f
danke für die Erklärung. Klar, Multi-Monitor-Betrieb ist eine andere Baustelle.
Ich meinte den Stromverbrauch im Blu-ray Betrieb der einzelnen Grafikkarten.
 

kderh

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Mai 2005
Beiträge
23
Danke für die Antworten, habs gerade nochmal genau getestet mit einem Video auf Facebook (Flash) mit Opera 12 und Opera 25(=Chrome):

(GPU / VRAM / TEMP / Lüfter) (jeweils nach ner Minute)
Idle: 300, 150, 43°C, 30%
480p klein: 600-1040 (schwankt), 1350, 55°C, 39%
480p Fullscreen: 1040, 1350, 58°C, 42%
480p HW-BEschleunigung aus: 400-500, 1350, 52°C, 33%

Das ist echt ne Frechheit, mein Smartphone kann so ein Video ohne Probleme abspielen und Scalen, wozu muss das Teil dafür auf 1040-1350 laufen? Sollte doch auch HW-Einheiten für Videos haben oder? Oder ist das nen Treiberbug?
 
Top