Absturz durch Temperatur-Bug mit ForceWare 71.84?

skillz

Ensign
Dabei seit
Nov. 2004
Beiträge
157
Hallo,

ich habe mir vor kurzem den neuen offiziellen ForceWare Treiber (Version 71.84) auf meinen System installiert und bin seit dem nur noch am verzweifeln.

Splinter - Cell Pandora Tomorrow, Halo, FarCry,... stürzen nach ca. 90 Minuten Spielzeit ab (meine Vermutung ist, das der Chip in dieser Zeit zu heiß wird).

Mit dem ForceWare 66.93 war noch alles OK, aber seit dem neuen Treiber geht bei Spielen gar nichts mehr so richtig.

Dann hab ich mal etwas gegoogelt und habe etwas über einen Temperatur-Bug, der seit dem ForceWare 70.xx auftritt, gelesen. Dadurch erhöht sich die Temperatur der Grafikkarte um ca. 10 Grad Celcius (Zumindest im Treibermenü).

Das ist auch bei mir der Fall. Nun wollte ich wissen, ob es vielleicht irgendeine Möglichkeit gibt, diesen Bug (z. B. mit RivaTuner...) zu beheben, da der neue Treiber (ohne diesen Temp-Bug) besser läuft als der Alte, bei dem in einigen Spielen Grafikfehler (z. B. bei Halo sind die Reifen von diesem Team-Buggy fast nicht vorhanden) auftreten.

Mein System:
Pentium 4 2,533 Ghz
768 MB DDR266 RAM
100 GB Festplatte

XFX Geforce 6600 GT AGP-8 128MB (bei mir an einem AGP-4 Mainboard angeschlossen)
 

skillz

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
157
Zitat von F!o:
Wenns mit dem Alten Treiber alles Problemlos funktioniert hat warum nimmste dann nich den alten?

Wobei ich bei allen 7x.xx Treibern keine Temperaturveränderungen im Treibermenü feststellen konnte.
Kann dein Problem also nicht wirklic Nachvolziehen.
Beim alten Treiber will ich deswegen nicht bleiben, da er wie schon oben erwähnt, Grafikfehler und andere Kompatibilitätsprobleme hat.
Ich kann ja nicht ewig beim 66.93 bleiben, solange der Temp-Bug in allen aktuellen Treibern vorhanden ist.
 

QUT-Clan

Lt. Commander
Dabei seit
Mai 2003
Beiträge
1.723
Zitat von skillz:
Beim alten Treiber will ich deswegen nicht bleiben, da er wie schon oben erwähnt, Grafikfehler und andere Kompatibilitätsprobleme hat.
Ich kann ja nicht ewig beim 66.93 bleiben, solange der Temp-Bug in allen aktuellen Treibern vorhanden ist.
Hast du auch schon mal andere Treiber probiert, aus der 70er Reihe, probier doch einfach mal den 75.90, dieser soll den Temp.-bug angeblich nicht mehr haben.
 

skillz

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
157
Zitat von QUT-Clan:
Hast du auch schon mal andere Treiber probiert, aus der 70er Reihe, probier doch einfach mal den 75.90, dieser soll den Temp.-bug angeblich nicht mehr haben.
Ich nehme zwar ungerne Beta-Treiber her, aber probieren könnte ich es mal. Aber was wenn dieser Bug in weiteren aktuelle Treibern besteht. Soll ich dann einen uralt Treiber verwenden, nur weil nVidia nicht in der Lage ist, die Temperatur ihrer Grafikkarten unter Kontrolle zu halten. Ich hoffe, dass das nur vorübergehend ist, und nVidia dieser Bug bekannt ist.
 

herculesgott

Lieutenant
Dabei seit
Sep. 2004
Beiträge
769
mach dir keine Sorgen denn der Bug ist nur visuell, d.h. die Temperatur wird nur höher angezeigt
ich betone hiermit angezeigt, in Wirklichkeit hat deine Graka die normale Temperatur die du vorher auch hattest
 

Cheetah

Cadet 3rd Year
Dabei seit
Jan. 2005
Beiträge
35
Zitat von herculesgott:
mach dir keine Sorgen denn der Bug ist nur visuell, d.h. die Temperatur wird nur höher angezeigt
ich betone hiermit angezeigt, in Wirklichkeit hat deine Graka die normale Temperatur die du vorher auch hattest
genau, deswegen sehr seltsam, dass der 71.84 abstürze verursacht...
hmmm probier mal nen anderen Treiber!! ich empfehle dir den 71.20 dieser ist sehr schnell und verursachte bei mir keinerlei probleme...
 

Carnal

Cadet 4th Year
Dabei seit
Aug. 2004
Beiträge
91
@skillz

Verstehe nicht wieso du hier auf dem Temperatur Bug herumreitest.
Dieser Bug betrifft eigentlich nur die 6800er GPU's und nicht den 6600er.
Bei meiner 6600GT hat sich an der Temperatur absolut nichts geändert.

Der Grund für deine Systemabstürze ist bestimmt nicht der Treiber nur weil er dir 10 Grad mehr anzeigt.
Vielleicht ist auch ein Temperaturanstieg im Gehäuse, durch das besser werdende Wetter und einer schlechten Gehäusebelüftung, der Problemverursacher.
Mach mal bitte noch weitere Angaben zu deinem System.
 

[dc]

Ensign
Dabei seit
Juni 2004
Beiträge
168
Zitat von herculesgott:
mach dir keine Sorgen denn der Bug ist nur visuell, d.h. die Temperatur wird nur höher angezeigt
ich betone hiermit angezeigt, in Wirklichkeit hat deine Graka die normale Temperatur die du vorher auch hattest

Damals in den news hieß es aber anders, nämlich das die Temp real 10°C höher ist.

Hatte das gleiche Prob und hab dann wieder den 71.24beta reingehauen und der geht super.
Wie mein vorredner schon gesagt hat, probier einfach mal den 71.20 oder den 71.24, sollten beide ohne Probs gehen.

greetz
 

Ratterkiste

Commander
Dabei seit
Dez. 2004
Beiträge
2.563
also ich hab mit dem 71.84 keine probs ausserdem ist der ziemlich schnell
 

HellGuardian

Cadet 4th Year
Dabei seit
März 2005
Beiträge
89
Mit dem 66.93 wird mein GPU 55°/70° C warm. Als ich dann den 71.74 draufgeklatscht habe, habe ich fast einen Schock bekommen als ich nach 3DMark03/05 mir die temp anguckte. Denn auch meine Freunde hallten 85° C nicht gerade für cool. Dann habe ich für den 76.10 gebetet. Am TemperaturBug hat sich zwar nicht soviel getan aber mit 68/75°C und 250 Punkte mehr im 3DMArk05, kann ich im Moment noch leben. Ich werde mein Graka ein weilchen testen und schau wie sie sich verhält. Da jedoch selbst bei 85°C keine abstürze oder Grafikfehler zu verzeichnen waren bin ich zuversichtlich.
Der 76.10 macht bei mir 10° weniger. Den mal auszuprobieren könnte sich bei euch vielleicht lohnen.

P4 2.6HT
i865PE
Sparkle 6800GT(380/1.06)
1Gb Ram
550Watt
 

skillz

Ensign
Ersteller dieses Themas
Dabei seit
Nov. 2004
Beiträge
157
Also erstmal Danke an die vielen Antworten von euch.

Ich habe mir zur Zeit den ForceWare 76.10 installiert und bin am rumprobieren und rumtesten.
Im Spiel habe ich eine Temperatur von ca. 80 Grad Celsius und im 2D-Betrieb eine Temp von 50 Grad.

Abstürze habe ich mit diesem Treiber noch keine gehabt, habe aber auch nicht so lange gespielt oder irgenwelche Benchmarks gemacht. Werde das noch nachholen.

@Carnal
Ich weiß zwar nicht was eine noch detailierte Systembeschreibung bringt aber:

Directx 9.0c
Windows 2000 SP4 + Alle aktuellen Patches mit einschließlich .Net Framework 1.1
MSI MS-6533E Mainboard (kenne leider meine BIOS-Version nicht und habe auch noch nie ein BIOS-Update gemacht)
SIS 645DX Chipsatz mit den Aktuellesten Treibern
ARTEC WRR-4048 CD-/RW-Brenner
LITE-On DVD-RW SOHW-1653S DVD-Laufwerk/-Brenner
Seagate ST340810A 40 GB Festplatte
Western Digital WDC WD600BB-00CAA1 60 GB Festplatte

Fals was fehlt, nochmal nachfragen
 

A(l)les(s)

Cadet 3rd Year
Dabei seit
Nov. 2004
Beiträge
40
Deine Temp im 2d Modus sind Klasse, aber die im 3d nicht...
Wenn du wirklich solange zockst, besorg dir Gehäuselüfter, da bei mir in 3d (Far Cry, 3d Mark05) die Temp um 10-13°C ansteig also "nur" 63°C erreicht.
MFG
Aless
 

Schrotti

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.533
Der 76.41 hat keinen Tempbug mehr und soll gerade für SLI sehr gut sein (laut 3D Center).

Der Treiber ist zwar Beta aber ich hab noch keine Probleme feststellen können.

Mfg Schrotti
 

Dope4you

Commander
Dabei seit
März 2004
Beiträge
3.003
Zitat von Schrotti:
Der 76.41 hat keinen Tempbug mehr und soll gerade für SLI sehr gut sein (laut 3D Center).

Der Treiber ist zwar Beta aber ich hab noch keine Probleme feststellen können.

Mfg Schrotti
Der Treiber hat weiterhin den Temperatur Bug und ist bei mir Grund für Systemabstürze und Freez. Die Temperatur von 80 Grad unter Spielen hab ich auch, dafür wurde aber der Schwellenwert auf 135 Grad angehoben beim 71.84 Die Temperatur wird bei mir um 10 Grad höher angezeigt als sie ist. Mehrere Messungen mit verschiedenen Treibern. Der stabilste Treiber ist meines erachtens der 71.84
 

Schrotti

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.533
Zitat von Dope4you:
Der Treiber hat weiterhin den Temperatur Bug und ist bei mir Grund für Systemabstürze und Freez. Die Temperatur von 80 Grad unter Spielen hab ich auch, dafür wurde aber der Schwellenwert auf 135 Grad angehoben beim 71.84 Die Temperatur wird bei mir um 10 Grad höher angezeigt als sie ist. Mehrere Messungen mit verschiedenen Treibern. Der stabilste Treiber ist meines erachtens der 71.84
Das mag bei dir so sein.

Bei meiner Gainward 6800GT GS war der letzte Treiber ohne Tempbug der 66.93

Alles drüber war mit +10°C bis auf den jetzigen 76.41

Aber wenn du der Meinung bist bitte.

Schau doch selbst was die Member bei 3DCenter schreiben.

http://www.forum-3dcenter.org/vbulletin/showthread.php?t=212869

Mfg Schrotti
 

Dope4you

Commander
Dabei seit
März 2004
Beiträge
3.003
Zitat von Schrotti:
Das mag bei dir so sein.

Bei meiner Gainward 6800GT GS war der letzte Treiber ohne Tempbug der 66.93

Alles drüber war mit +10°C bis auf den jetzigen 76.41

Aber wenn du der Meinung bist bitte.

Schau doch selbst was die Member bei 3DCenter schreiben.

http://www.forum-3dcenter.org/vbulletin/showthread.php?t=212869

Mfg Schrotti
Und?

Ich hab mir jetzt die ganzen Artikel durchgelesen, gleich dannach mit leuter Vorfreude in mein Grafikkartenmenü geschaut und trotz des lesen der Artikel sind meine Temperaturen immer noch 10 Grad höher als bei allen anderen Anzeigen (Everest/SpeedFan und selber gemessen-mit infrarot Termometer die gesammte Grafikkarte gescannt und der heißeste Punkt war 42 Grad-Nvidia zeigte mir aber 54 Grad)

Wie soll ich das verstehen "Wenn du der Meinung bist"- ich kann jetzt nicht sagen das ich ohne vorher zu messen die Aussage gemacht habe, es handelt sich auch weniger um eine Meinung, sondern mehr um die Tatsache das meine Temp. höher angezeigt werden als sie sind.

Der Treiber ist jetzt seit 2 Tagen auf dem Markt, jetzt bereits davon zu sprechen das der Bug zu 100% behoben wurde halte ich etwas zu verfrüht. Aber in einem anderen Thread wurde ja bereits nach 1-2 Stunden davon geschrieben, daß der Treiber "STABIL" läuft.

Es ist auch schön das bei dir jetzt alles in Ordnung ist, nur woher weißt du das es bei ALLEN anderen auch so ist, ach ja ich vergaß die im 3DCenter haben das gesagt, dann muß es wohl so sein.

MFG

Dope4you
 

Schrotti

Lt. Commander
Dabei seit
Dez. 2002
Beiträge
1.533
Zitat von Dope4you:
Und?

Ich hab mir jetzt die ganzen Artikel durchgelesen, gleich dannach mit leuter Vorfreude in mein Grafikkartenmenü geschaut und trotz des lesen der Artikel sind meine Temperaturen immer noch 10 Grad höher als bei allen anderen Anzeigen (Everest/SpeedFan und selber gemessen-mit infrarot Termometer die gesammte Grafikkarte gescannt und der heißeste Punkt war 42 Grad-Nvidia zeigte mir aber 54 Grad)

Wie soll ich das verstehen "Wenn du der Meinung bist"- ich kann jetzt nicht sagen das ich ohne vorher zu messen die Aussage gemacht habe, es handelt sich auch weniger um eine Meinung, sondern mehr um die Tatsache das meine Temp. höher angezeigt werden als sie sind.

Der Treiber ist jetzt seit 2 Tagen auf dem Markt, jetzt bereits davon zu sprechen das der Bug zu 100% behoben wurde halte ich etwas zu verfrüht. Aber in einem anderen Thread wurde ja bereits nach 1-2 Stunden davon geschrieben, daß der Treiber "STABIL" läuft.

Es ist auch schön das bei dir jetzt alles in Ordnung ist, nur woher weißt du das es bei ALLEN anderen auch so ist, ach ja ich vergaß die im 3DCenter haben das gesagt, dann muß es wohl so sein.

MFG

Dope4you
Ich habe nie behauptet das bei allen anderen jetzt auch alles in Ordnung ist.

Nur hab ich den Tempbug nicht mehr und das obwohl viele andere im 3DCenter Forum den Bug schon früher nicht mehr hatten.

Ich will mich ja nicht streiten denn nicht jede 6800er Karte ist gleich (schon wegen der unterschiedlichen Biose nicht).

Mfg Schrotti
 

Dope4you

Commander
Dabei seit
März 2004
Beiträge
3.003
Zitat von Schrotti:
Ich habe nie behauptet das bei allen anderen jetzt auch alles in Ordnung ist.

Nur hab ich den Tempbug nicht mehr und das obwohl viele andere im 3DCenter Forum den Bug schon früher nicht mehr hatten.

Ich will mich ja nicht streiten denn nicht jede 6800er Karte ist gleich (schon wegen der unterschiedlichen Biose nicht).

Mfg Schrotti
Ich wüßte nicht was es da zu "Streiten" gäbe, ich sehe vor mir die Anzeige das die Temperatur um 10 Grad höher ist als in allen anderen Programmen angezeigt wird. Da brauch ich nicht streiten, davon geht die Tem auch nicht runter. Nur wenn du pauschal die Aussage machst "Der Bug ist behoben" stellst du entweder mich als Lügner dar, oder du hast dich etwas weit aus dem Fenster gelehnt und meintest eigentlich "Bei MIR und 50 Leuten aus dem xxx Forum ist der Bug nichtmehr da", und da es alleine auf der Seite über 80.000 Downloads gab, würd ich auch 51 Personen nicht als die Überwältigende Mehrheit bezeichenen.

Man kann also mit Sicherheit sagen bei bisher 0,064 % der User ist der Bug zu 100% verschwunden. (Bei nur 80000 Downloads und 51 Usern)
 
Top