AV Receiver defekt?

Posent

Lt. Commander
Dabei seit
Feb. 2008
Beiträge
1.159
Hallo, ich habe ein Problem mit der automatischen Ton Umschaltung meines Fernsehers bei verschiedenen Eingangssignalen.

Es laufen zwar Fernsehprogramme über den AV Receiver korrekt, aber der Ton wird bei Apps (Netflix/Youtube) nicht umgeschaltet.

Das bedeutet, wenn ich Netflix über den Fernseher starte, läuft weiterhin der Fernsehton über den AV Receiver im Hintergrund. Der Netflix Ton läuft gleichzeitig über den Fernseher. Also laufen 2 verschiedene Töne (Netf lix und Fernseher) gleichzeitig.
Es hatte alles bisher funktioniert und meines Wissens wurde nichts geändert.

Ausschließen das versehentlich was geändert wurde, kann ich allerdings nicht. Ich habe die folgenden Komponenten u. Anschlüsse:

- Samsung UE55KU6079 (Fernseher)
- pioneer vsx-921 (AV Receiver)
- System 5 THX Select (Lautsprecher)
- VU+ Solo² (Receiver)

Alle Komponenten sind per HDMI angeschlossen.

Der VU+ geht per HDMI in den AV Receiver rein. Das HDMI Kabel ist beim AV Receiver an Video 1 angeschlossen.
Der AV Receiver geht von HDMI Out in den Fernseher in HDMI AVR.

Der Fernseher ist bei den Toneinstellung auf PCM eingestellt. Jemand eine Idee wo der Fehler ist? Ist der AV Receiver vielleicht defekt?
 
Zuletzt bearbeitet:

daniel_m

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.518

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
Aber egal, ob nun TV-Lautsprecher, oder Ton per ARC, der TV muss den korrekten Ton auswählen. Wenn ein App gestartet wird, muss der TV auch den App-Ton nutzen und nicht weiter das Audio des TV-Programmes aktiviert lassen.

Ich würde den Samsung mal zurücksetzen.
 

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
Also das ich den Rückkanal ausschalten kann, dafür habe ich keine weitere Funktion gefunden.

Den Fernseher habe ich bereits gefühlte 1000x zurück gesetzt. Leider ohne Erfolg.

Mir ist aufgefallen, das der Ton immer über die Lautsprecher übertragen wird, egal ob ich bei den TV Einstellungen "Ton über TV Lautsprecher" oder "Anlage" auswähle.
 

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
D.h., Du bekommst den Ton gar nicht auf Deine Anlage?

Ganz dumme Frage, funktioniert das mit dem korrekten App-Ton (eben über die TV-Lautsprecher) wieder, wenn Du den AVR komplett abziehst?

Ich vermute da irgendein Steuerproblem per CEC, wenn Du gar keinen ARC-Ton bekommst, hast Du den korrekten HDMI-Eingang am TV genutzt? Mit wenigen Ausnahmen ist da nur ein Eingang ARC-Fähig.

PS: Aber Du hast ja geschrieben, dass es bisher funktionierte... :confused_alt:
 

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
@fplgoe

Der Ton kommt NUR über die Anlage. Gar nicht über den Fernseher. Das Kabel ist bei den Fernseher am HDMI 3 AVR angeschlossen.

Ich habe den Fernseher zu Testzwecken, direkt mit den DVB Receiver verbunden (ohne AV Receiver).
Es wird nun der Ton korrekt über den Fernseher übertragen. Das bedeutet, sobald ich eine APP/Netflix starte, wird der Fernsehton beendet und der Netflix Ton übertragen.

Ändert nur nix am Problem, sobald ich alles wieder am AV Receiver verbinde, dann funktioniert die Ton Umschaltung nicht mehr.
 

Narbennarr

Captain
Dabei seit
Apr. 2014
Beiträge
3.673
Klingt als hättest du CEC dekativiert und damit eben auch ARC. Kannst du den AVR nicht mal manuell auf ARC - Eingang stellen?
 

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
Wenn der TV-Ton aber bei angeschlossenem AV-Receiver hier korrekt ankommt und nur der Netflix-Ton nicht, kann es ja eigentlich nicht an deaktiviertem ARC liegen.
 

daniel_m

Lt. Commander
Dabei seit
Mai 2005
Beiträge
1.518

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
ARC kann man weder am Fernseher noch am AV Receiver deaktivierten/aktivieren. Das einzige was man meines Erachtens falsch machen könnte, wäre das Kabel beim TV nicht im HDMI 3 einzustecken. Nur bei HDMI 3 steht ARC daneben.
 

XN04113

Commander
Dabei seit
Juni 2009
Beiträge
2.745
a) die HDMI OUT Buchse des AVR muss mit der HDMI ARC Buchse des TV verbunden werden
b) es muß in beiden Geräten HDMI CEC und HDMI ARC aktiviert werden (bei Samsung heisst das Anynet)
c) um den TV zu hören muß am AVR auf den TV Eingang umgeschalten werden
Ergänzung ()

ARC kann man weder am Fernseher noch am AV Receiver deaktivierten/aktivieren.
da sagen aber die Handbücher etwas anderes...
z.B. das vom 921 auf Seite 42
und da man, laut meinen Infos, fast an jedem TV HDMI CEC ausschalten kann ist damit auch HDMI ARC weg
 
Zuletzt bearbeitet:

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
Selbstverständlich kann ARC deaktiviert sein. Bei meinem 2050 sieht das im Handbuch so aus:

arc.png

Handbuch herunterladen und einfach mal nach 'ARC' suchen...
 

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
Ich habe alles geprüft und nochmal angeschlossen wie in #12 beschrieben.

Das Problem besteht weiterhin.

Ein Arbeitskollege meinte, dass wenn ich ein Toslink Kabel kaufen und den Receiver umstelle (optisches Kabel) dann wird der AV Receiver gezwungen den Ton richtig abzuspielen.

Ist das korrekt? Ansonsten müsste ich einen neuen kaufen....wegen so einen "dummen" fehler:freak:
 

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
Mal einen Werksreset am AVR probiert? Ggf. vorher die Einstellungen sichern, falls das bei dem Pio möglich ist.
 

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
Werksreset hat auch nichts gebracht. Mach es irgend ein "logischen" Sinn ein Toslink Kabel zu bestellen und es so auszuprobieren wie in #12 Also den Receiver per HDMI mit den AV Receiver verbinden. Den AV Receiver per HDMI + Toslink Kabel mit den TV verbinden. Und als letztes halt Eingangshalle beim Fernseher optisches Signal auswählen?
 
Zuletzt bearbeitet:

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
...Der Fernseher ist bei den Toneinstellung auf PCM eingestellt. Jemand eine Idee wo der Fehler ist? Ist der AV Receiver vielleicht defekt?
Fällt mir gerade wie Schuppen von den Haaren: Wenn der TV bei der PCM-Wandlung kein Downgrade auf 2.0 macht, würde das Dein Problem erklären. TV ist meist nur in Stereo, Dein Netflix unterstützt Mehrkanalton.

Per ARC (wie auch Toslink, Coax SPDIF) wird nur konventionelles Dolby digital (AC-3), meist noch Dolby digital Plus (eAC-3) und DTS bis 6.1 ES-discrete, wie auch maximal PCM 2.0 übertragen.

Eigentlich sollte der TV dann -um diese Einschränkung wissend- automatisch auf 2.0 wandeln. Tut er das nicht, kommt das Signal natürlich nicht an.

Lösungsversuch: Stell mal die Wandlung aus und lass den TV das unveränderte Signal weitergeben (meist 'Bitstream' genannt).
 
Zuletzt bearbeitet:

Posent

Lt. Commander
Ersteller dieses Themas
Dabei seit
Feb. 2008
Beiträge
1.159
Danke. Das hatte ich schon ausprobiert. Ich bin jetzt nicht zuhause, aber es gab einen Unterschied bei PCM und Bitstream. Leider weiß ich allerdings nicht, welche Einstellung, welchen Fehler verursacht hat.

Einmal ist beim starten von Apps (Netflix) der Ton doppelt. Das bedeutet:
Das der Ton über Receiver und Boxen (Fernsehprogramm) parallel mit Netflix zu hören ist über die Fernsehlautsprecher. Es sind also gleichzeitig Fernsehprogramm und Netflix zu hören.

Bei der anderen Einstellung, wird trotz starten von Netflix weiterhin nur der Fernsehton über den Receiver ausgegeben. Der Ton von Netflix wird gar ausgegeben.
 

fplgoe

Lieutenant
Dabei seit
Feb. 2018
Beiträge
872
...Das der Ton über Receiver und Boxen (Fernsehprogramm) parallel mit Netflix zu hören ist über die Fernsehlautsprecher. ...
Dann musst Du dem TV nur einmal im Audio-Menü sagen, dass er den ARC nutzen und die eingebauten Lautsprecher deaktivieren soll. Kann durchaus sein, dass der TV das -je nach Audiotyp- separat speichert, weshalb es bei PCM bereits an den Receiver geht, er bei Bitstream dann aber die TV-Lautsprecher noch aktiviert hat.
 
Anzeige
Top