Bildschirme wurden während spielen schwarz.

Landi93

Newbie
Registriert
Mai 2022
Beiträge
3
Gehäuse: be quiet! Silent Base 802 schwarz m.F. (E-ATX)
RGB-Beleuchtung nur in Verbindung mit entsprechenden Lüftern
USB Typ-C-Anschluss nur in Verbindung mit entsprechendem Mainboard verfügbar
Optionale Lüfter (RGB): 4x 120mm ONE GAMING ARGB PWM FAN Single Ring 12 Lüfter
Sehr hohe adressierbare Leuchtkraft + 4-PIN PWM gesteuert (Synchronisation via Mainboard)
Prozessor: Intel Core i9-10900KF (10 x 3.70 - 5.30GHz; 125W)
Prozessorkühler: 360mm-Radiator - MSI MPG CoreLiquid K360 - RGB
Arbeitsspeicher: 32 GB DDR4 3200 MHz (2x 16 GB) - CORSAIR VENGEANCE RGB PRO SL Series - RGB
Grafikkarte: 12 GB GDDR6X - NVIDIA GeForce RTX 3080 Ti - MSI SUPRIM X
Mainboard: MSI MPG Z490 GAMING EDGE WIFI (Chipsatz: Z490 / ATX) - WLAN
M.2 SSD: 1 TB M.2 PCIe 3.0 x4 - Samsung 980 NVMe SSD
(Lesen: 3500 MB/s / Schreiben: 3000 MB/s)
M.2 SSD: Keine Festplatte ausgewählt
Festplatte: Keine Festplatte ausgewählt
SSD: 1 TB SATA III - WD Blue 3D NAND SSD
SSD: 1 TB SATA III - WD Blue 3D NAND SSD
Netzteil: 850 Watt - GIGABYTE P850GM - 80+ Gold / Vollmodular
Betriebssystem: Windows 11 Home 64Bit OEM
Bildschirme: Hauptbildschirm Samsung C32JG51FDU
Zweiter: ASUS VE248
Maus: Sharkoon Shark Force II
Tastatur: Sharkoon Skiller Mech SGK3
Headset: Logitech G432
Mauspad: RuoCherg

Hallo ich hoffe jemand kann mir helfen bin echt verzweifelt da der Rechner gerade mal 2 Monate alt ist.
Ich selbst habe an dem PC nichts eingebaut.
Es ist ein fertig PC und ich habe auch garnichts im BIOS gemacht.
Oberclocking auch Nichts.

Ich habe Cyberpunk 2077 gespielt als plötzlich ohne Vorwarnung die Bildschirme schwarz wurden. Der PC war noch an ich habe sogar die Musik vom Spiel noch gehört aber es ging Nichts mehr nicht mal die Tastatur (ESC zb hätte ich hören können hätte der PC noch reagiert.)
Seitdem bleiben die Bildschirmen schwarz wenn ich den PC neu starte.

Ich habe die Grafikkarte einmal rausgenommen und den PC versucht zu starten. Und nur wenn die grafikkarte nicht angesteckt ist fängt meine Maus und Tastatur an zu leuchten.
Sobald die Grafikkarte am Strom ist passiert das nicht mehr.
Einmal ist es mir gelungen das der PC wieder an ging keine Ahnung wie aber nach ein paar Sekunden sah ich Pixel in verschiedenen Farben und die Bildschirme waren wieder schwarz
Ich habe nicht viel Ahnung deshalb habe ich nicht viel probiert.

Bitte sagt mir wenn ihr mehr Infos braucht.

MfG
Dominic
 
Die Grafikkarte wird es wohl erwischt haben.

Ergo: Fall für Gewährleistung.

Kleiner Hinweis: Bei dem NT scheint das durchaus kein Einzelfall zu sein:

 
  • Gefällt mir
Reaktionen: cyberpirate
Landi93 schrieb:
Netzteil: 850 Watt - GIGABYTE P850GM - 80+ Gold / Vollmodular
Das ist als eher instabil und als Fuergefahr bekannt


Niemals beim Kauf sachen die besonders billig sind kaufen, wenn welche mit gleichen bewobenen Daten bei Markenherstellern teurer sind.
 
Poste bitte mal einen Screenshot von HWinfo

Ein cmos reset am Mainboard durchführen
 
cyberpirate schrieb:
Moin und willkommen bei CB,

hört sich an als wenn die Graka den Geist aufgibt. Hast ja wohl noch Garantie.

MfG
Hallo danke.
Ja ich hatte nur gehoft ich könnte so eine Lösung finden.
UNDERESTIMATED schrieb:
Die Grafikkarte wird es wohl erwischt haben.

Ergo: Fall für Gewährleistung.

Kleiner Hinweis: Bei dem NT scheint das durchaus kein Einzelfall zu sein:

Und was kann ich da tun? Wenn ich das Netzteil selber austausche verliere ich doch Garantie..
 
Drewkev schrieb:
Das ist gerade das Schlimme.

Das Teil kostet aktuell ~85 Euro.
Das wusste ich nicht.. Habe micht nicht schlau gemacht über ein Netzteil dachte nicht das es meine Grafikkarte kaputt machen könnte..

Geringverdiener schrieb:
Poste bitte mal einen Screenshot von HWinfo

Ein cmos reset am Mainboard durchführen
Okay habe gegoogelt was das ist mache ich gerade. Hat leider nichts gebracht
Drewkev schrieb:
Vermutlich ist es am besten, die Fehlersuche dem Verkäufer/Händler zu überlassen.
Ja da hast du Recht.
 
Zurück
Oben