Bluescreen nach Beanspruchung der Grafikkarte

mus-t

Newbie
Dabei seit
Juli 2014
Beiträge
3
Hallo,

ich verzweifle langsam. Mein Laptop* ist jetzt etwas mehr als 2 Jahre alt.
Bis zum letzten Sommer lief alles glatt und ich konnte in aller Ruhe stundenlang zocken.
Eines Tages als ich Far Cry 4 spielte, frier das Bild kurz ein, es wurde Schwarz und dann kam der Bluescreen.

Habe mich damals erkundigt, und einige User in Foren meinten es könne an den Treiber der Graka liegen. Also habe ich den aktualisiert. Und siehe da, es hat geklappt. Die Freude war leider von kurzer Zeit. Nach einigen Tagen gabs das selbe Problem.

Ich hatte mich entschieden ein Backup zu machen und habe den Rechner anschließend neuinstalliert.
Das hat nicht mal geholfen. Der Frust- und Wutfaktor war hoch.

Habe aus irgendeinem Grund wieder die alten Graka Treiber installiert und das Problem war weg.
Aber auch hier war nach einigen malen zocken das selbe Problem wieder aufgetaucht.

So jetzt kommen wir zum wichtigen Teil. Heute habe ich Unity 5 installiert, da wir in der Uni "Game Development" als Wahlpflichtfach haben und ich unbedingt daran teilnehmen will.

Ich habe vorhin ein Sample Projekt von Unity geöffnet und gestartet. Das war ein ganz simples Rennspiel mit nicht einmal Texturen. Es gab einige Loopings und Rampen, das wars aber auch schon.
Sogar da ist der verdammte Laptop wieder mit einem Bluescreen abgestürzt.

Das hat mich am meisten aufgeregt. Wenn ich schon keine Spiele zocken kann dann will ich sie wenigstens entwickeln (unabhängig davon ob es leicht oder schwer ist - es ist schwer ich weiß aber man lernt es)

Als ich beim letzten mal (vor heute) ein Bluescreen hatte, habe ich eine Systemwiederherstellung durchgeführt, weil der Laptop beim Laden des Desktops eingefroren ist.
Danach konnte ich in Chrome keine einzigen Videos mehr schauen. Habe dann wieder die Graka neuinstalliert. Ihr dürft raten, es hat nicht geholfen.

Nach dem Bluescreen von heute mit Unity hat sich nach dem Neustart der VGA Treiber der Graka installiert. Warum weiß ich auch nicht. Ich bin mir ziemlich sicher, dass der vorher schon installiert war.

Jetzt schreibe ich hier und überlege wieder den Treiber zu installieren.

Ich habe die ganze Zeit von der eingebauten Graka geredet. Es gibt noch eine Integrated von Intel. Die hat aber hier in diesem Thread nix zu suchen.

Ich habe einige hoffentlich hilfreiche Dateien angehängt.

*Notebook Daten:
Schenker XMG
Intel Core-i7 3630QM @2.4GHz
8GB RAM
Geforce GTX 675M @2GB VRAM (dediziert)
Intel HD Graphics 4000


Ich hoffe ihr könnt mir wirklich Schrittweise Lösungen geben. Danach probiere ich jeden Schritt aus und gebe Feedback

Danke und Grüße
 

Anhänge

Triversity

Captain
Dabei seit
Apr. 2009
Beiträge
3.098
Hast du mal die Temperatur der GPU überwacht?
 

yviper

Cadet 3rd Year
Dabei seit
Nov. 2007
Beiträge
38
Es ist naheliegend, dass Du ein Kühlungsproblem hast! Kühler verschmutzt oder Lüfter defekt o.ä.
 

mus-t

Newbie
Ersteller dieses Themas
Dabei seit
Juli 2014
Beiträge
3
Hast du mal die Temperatur der GPU überwacht?
Ja. Der Laptop hat zusätzlich noch einen Touchbutton mit dem man den Lüfter auf max. Umdrehungen machen kann. Auch bei max. UPM stürzt der ab.
Ergänzung ()

Es ist naheliegend, dass Du ein Kühlungsproblem hast! Kühler verschmutzt oder Lüfter defekt o.ä.
Lüfter habe ich schon sauber gefegt. Und der Läuft. Ich höre ihn ;)
 

Triversity

Captain
Dabei seit
Apr. 2009
Beiträge
3.098

isiprimax

Lt. Junior Grade
Dabei seit
Aug. 2004
Beiträge
384
Hört sich schon stark nach Hitzetod an. Lad dir mal GPU-Z runter und schau unter Sensor nach. Kannst dort auch eine Logfile mitschreiben lassen, welche du später auswerten kannst.
 
Top