Bluescreen (sysdata.xml, Minidump)

A

Anonymous555

Gast
Hallo,
bin neu hier im Forum und hoffe, dass ich hier bei meinem ersten Post nix falsch mache^^

Zu meinem Problem:
Seit Tagen krieg ich immer mal wieder Bluescreens .. an der Hardware habe ich nichts geändert. Der PC ist ca ein Jahr alt.

Radeon HD 5870
Phenom II X4 965
8 GB DDR 3 RAM
Gigabyte 785GT-UD3H v1.1
550 Watt Netzteil

Habe den RAM schon auf Fehler getestet, daran liegt es nicht.
Habe ebenfalls alle Treiber neu installiert. Ebenso Windows 7 komplett neu aufgesetzt.

Hier die Problemsignatur:

Problemereignisname: BlueScreen
Betriebsystemversion: 6.1.7601.2.1.0.256.1
Gebietsschema-ID: 1031

Zusatzinformationen zum Problem:
BCCode: 50
BCP1: FFFFFB80069FA028
BCP2: 0000000000000000
BCP3: FFFFF88001139B92
BCP4: 0000000000000007
OS Version: 6_1_7601
Service Pack: 1_0
Product: 256_1

Dateien, die bei der Beschreibung des Problems hilfreich sind:
C:\Windows\Minidump\091211-18345-01.dmp
C:\Users\...\AppData\Local\Temp\WER-23743-0.sysdata.xml

Danke für Eure Bemühungen !
 

Anhänge

  • CPU.PNG
    CPU.PNG
    40,3 KB · Aufrufe: 313
  • Mainboard.PNG
    Mainboard.PNG
    31,6 KB · Aufrufe: 181
  • Memory.PNG
    Memory.PNG
    30,3 KB · Aufrufe: 169
  • SPD Slot 1.PNG
    SPD Slot 1.PNG
    32,4 KB · Aufrufe: 134
  • SPD Slot 2.PNG
    SPD Slot 2.PNG
    32,1 KB · Aufrufe: 131
  • SPD Slot 3.PNG
    SPD Slot 3.PNG
    34,4 KB · Aufrufe: 134
  • SPD Slot 4.PNG
    SPD Slot 4.PNG
    32,6 KB · Aufrufe: 135
  • Minidump.rar
    20,3 KB · Aufrufe: 113
Zuletzt bearbeitet von einem Moderator: (Username auf Wunsch entfernt)
Bug Check 0x50: PAGE_FAULT_IN_NONPAGED_AREA Üblicherweise defekter Speicher, sei es RAM, Cache oder Video-RAM, ein anderer häufiger Grund ist ein korrupter System Service, manchmal auch korrumpiertes NTFS oder Antivirensoftware.

Beim RAM können auch falsche timings, Frequenzen oder Spannung dafür verantwortlich sein, hier im Forum gibts einige User die Spezialisten auf diesem Gebiet sind.

Lade dir CPU-Z herunter und mach Screenshots der Reiter CPU, Mainboard,Memory und SPD (hier von jedem RAM-Modul extra), und häng sie als Anhang an deinen Post an.
https://www.computerbase.de/downloads/systemtools/cpu-z/

Wie hast du den RAM getestet?
 
Zuletzt bearbeitet:
Leider kann ich dir zu den RAM Einstellungen nicht viel sagen (als immer nur Notebookuser, da kann meist nichts eingestellt werden), sehen soweit normal aus, möglicherweise währ die Spannung wegen der Vollbestückung aller Slots anzupassen, jetzt heists warten auf die "Spezialisten" (genauer einen bestimmten).
Die Frage nach dem RAM Test ist noch offen...
 
Den RAM hab ich getestet.
2 Mal. Alles in Ordnung.

Naja, an der Spannung hab ich nix gemacht und es lief ja auch ca 1 Jahr gut.
 
Die Frage bezieht sich auf die Art des Tests und mit welcher Software?

Standard ist Memtest86+ , wird von CD gebootet und sollte mind. 7 vollständige Durchgänge laufen, bei Fehlern wird abgebrochen und der Test mit nur jeweils 1 RAM-Modul wie oben wiederholt, bis der defekte Riegel (manchmal auch Slot) gefunden ist.
https://www.computerbase.de/downloads/systemtools/memtest86-plus/

Das Insistieren hat folgenden Grund: wir wissen nur das, was du in deinen Posts schreibst (etwas das für dich selbstverständlich ist und du deshalb nicht erwähnst ist uns unbekannt), daher die manchmal nervigen Nachfragen, damit der Grund für deine Abstürze eingekreist werden kann.
 
Zuletzt bearbeitet:
Ist das nur eine x86 version ? Hab nämlich x64

Edit: Das mit den Nachfragen ist kein Problem, brauche ja Hilfe^^
 
Zuletzt bearbeitet:
Es wird nicht unter Windows ausgeführt, daher ist das wurscht. Du lädst die ISO.zip herunter, entpackst sie in einen beliebigen Ordner, mit einem Brennprogramm brennst du sie auf CD (mit Nero Express z.Bsp. unter "Disk Image oder gespeichertes Projekt") und bootest von dieser.

Der Test wird einige Stunden dauern !
 
Zuletzt bearbeitet:
Wenn die memtest-Prüfung keine Fehler findet (wie Inzersdorfer schreibt, sollte der Test ein paar Stunden -am Besten einfach über Nacht- laufen), erhöhe die RAM Spannung im Bios schrittweise bis max. 1,65V.

Auch wenn der PC bisher mit der Vollbestückung problemlos lief, kann dies nach einer gewissen Zeit Probleme verursachen. Tatsache ist, dass die Vollbestückung das System mehr beansprucht als wenn nur zwei Riegel eingebaut sind. Durch die "normale" Alterung (Stichwort Elektromigration), kann es durchaus vorkommen, dass das System mit der Vollbestückung nicht mehr zurecht kommt (...kann... noch ist ja nicht klar, ob es wirklich an der Vollbestückung liegt).

Alternativ könntest du auch die RAM Kits einzeln laufen lassen (jedes RAM Kit einzeln einbauen), ob die Probleme dann immer noch auftreten.
 
Danke für die Antworten !
Habe das Programm über Nacht durchlaufen lassen, sind keine Fehler aufgetreten..
Temps der Hardware sind ebenfalls normal.

EDIT: Hab mit Speedfan die Temps nochmal ingame getestet und eine Temeratur liegt bei 116 grad ?!
Es handelt sich hierbei um Temp2.
 

Anhänge

  • Speedfan.PNG
    Speedfan.PNG
    49,5 KB · Aufrufe: 201
Zuletzt bearbeitet:
Habe genau das HowTo benuzt^^
Tepms mit GPUz ausgelesen..

Hab jetzt alles probiert ... hat sonst noch jemand Ideen ?
Vielleicht liegt es doch an den Treibern.. ? =/
 

Anhänge

  • GPUZ.PNG
    GPUZ.PNG
    57,4 KB · Aufrufe: 175
Zuletzt bearbeitet:
Mit dem RAM ist alles in Ordnung. Abstürze treten auch auf, wenn ich nur einzelne Kits drin lasse.

In Furmark hab ich maximal 71°... hab bis jetzt Laufen lassen

EDIT: Die Temps sind auf einmal auf 89° gegangen. Der GraKa Lüfter lauft allerdings nur mit 50%.. ?
 

Anhänge

  • Temps.PNG
    Temps.PNG
    110,7 KB · Aufrufe: 150
Zuletzt bearbeitet:
Musste die Datei in ein rar Archiv packen..

EDIT: hast du ja sogar geschrieben :D
 
Zuletzt bearbeitet:
Wie in Post #2 angeführt:
Üblicherweise defekter Speicher, sei es RAM, Cache oder Video-RAM, ein anderer häufiger Grund ist ein korrupter System Service, manchmal auch korrumpiertes NTFS oder Antivirensoftware.

Prüfen von Windows:
Start/Suche: cmd eingeben und mit [Strg]+[Umschalt]+[Enter] bestätigen, das cmd Fenster ist jetzt mit Adminrechten gestartet, jetzt: sfc /scannow eintippen (beachte das Leerzeiche) und [Enter].
NTFS prüfen:
Start/Suche: cmd eingeben und mit [Strg]+[Umschalt]+[Enter] bestätigen, das cmd Fenster ist jetzt mit Adminrechten gestartet, jetzt: chkdsk C: /f /r eingeben und [Enter], die Prüfung des Filesystems wird nach dem nächsten Boot durchgeführt.
 

Ähnliche Themen

Zurück
Oben