Dell XPS 7590 taktet permanent auf 3,97GHZ

Avarent

Ensign
Dabei seit
Juni 2018
Beiträge
212
Heyo, ich hab gerade mein DELL XPS 7590 mit I7 9750H erhalten. Nach der Windows Setup und dem Download der Treiber ist mir jedoch aufgefallen das der Rechner durchgehend (solange er nicht thermisch oder spannungsmäßig throttlen muss) auf 3,97GHZ hängt. Leistungsmodus ist schon auf ausbalanciert und auf mehr Akku geschoben. Da ich so ein Verhalten bisher noch nicht kenne wollte ich hier mal nachfragen ob jemand Rat weiß wie ich das kleine Biest dazu bekommen kann den Takt auch mal zu reduzieren.

Vielen Dank schon mal im Voraus
 

jlnprssnr

Lt. Commander
Dabei seit
Jan. 2014
Beiträge
1.095
Auf was steht der Windows Energiesparplan? Höchstleistung oder ausbalanciert? Je nach Rechner hat der erwähnte Slider keine Wirkung darauf.
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
15.181

Avarent

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2018
Beiträge
212
Ah, super danke. Ich habe jetzt einige Treiber runtergeladen und jetzt scheint er wieder einwandfrei zu laufen!
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
15.181
Da hättest du aber auch echt selber drauf kommen können ... :daumen:
 

Avarent

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2018
Beiträge
212
Stimmt, ich dachte nur das ich bereits alles geladen hätte, hab dann manuell noch einmal die Treiber heruntergeladen obwohl es mäkelte das diese bereits installiert seien, hat dann aber funktioniert. Jetzt stehe ich allerdings schon vor dem nächsten Problem und zwar das Undervolting bei meinem Gerät und BIOS wohl gelockt ist. Ist natürlich ziemlich madig weil dieser Rechner das stärkste Throttling zeigt das ich bisher bei einem XPS gesehen habe...
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
15.181
Welche Variante des XPS 7590 hast du denn ? Mit oder ohne dedizierter GPU ?
 

Avarent

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2018
Beiträge
212
Es ist die Variante mit dem
I7 9750H
GTX 1650
16GB Ram

Macht aber keinen Unterschied weil das Problem im BIOS liegt, keine Ahnung wieso Dell diese nicht gerade unwichtige Funktion entfernt hat, mein XPS 9570 lief wie ne 1 nachdem ich es ausreichend undervolted hatte.
 

iTzZent

Fleet Admiral
Dabei seit
Mai 2004
Beiträge
15.181
Naja, aber den Testbericht zu dem Gerät hast du schon durchgelesen oder ? Auch wenn dort der i9-9980HK zum Einsatz kommt, ist die Wärmeentwicklung die gleiche, denn die CPU hat auch 45W TDP, genauso wie deine.

Einen Tod muss man nunmal sterben... entweder man hat ein leichtes, dünnes Notebook mit wenig Leistung oder... man hat ein dickeres, schwereres Notebook mehr mehr Leistung. Irgendwo muss die Abwärme nunmal hin und je dünner und leichter die Geräte sind, desto schlechter sind sie gekühlt.

Die wirkliche Gaming Performance ähnelt den oben beschriebenen Ergebnissen - bzw. ist noch etwas enttäuschender. Im Vergleich zu anderen mit der gleichen GPU ausgestatteten Laptops sind die Framerates auf unserem XPS 15 7590 um etwa 15 bis 25 Prozent langsamer. Das bedeutet, dass der Leistungsunterschied zwischen der GTX 1650 und der letztjährigen GTX 1050 Ti Max-Q viel schmäler ist als erwartet. Kurz gesagt: Das XPS 15 kann immer noch zum Gamen verwendet werden, allerdings sollten Nutzer im Vergleich zum Vorgänger keine deutliche Verbesserung erwarten. Ein "richtiger" Gaming-Laptop mit der genau gleichen GTX 1650, wie etwa das MSI GF75, kann in Shadow of the Tomb Raider um bis zu 30 Prozent höhere Framerates bieten als unser XPS 15

Ich mein, das ist schon echt traurig, was Dell da abliefert.... das ist ne reine Fehlkonstruktion.
 

Avarent

Ensign
Ersteller dieses Themas
Dabei seit
Juni 2018
Beiträge
212
Yeah, leider. Ich muss gestehen das ich von dem Vorgänger leider ziemlich verwöhnt war. Mit dem Teil hatte ich wohl mit einen der besten XPS Geräte bekommen. Da konnte ich sogar die 1050 TI übertakten und die CPU wurde beim spielen nie über 80 Grad warm.

Das Problem ist bei dem Gerät auch weniger die Hitze als vielmehr das aggressive Power Limit von DELL. Habs vorhin bei einer Runde APEX ausprobiert.
Die CPU läuft nach kurzer Zeit nur noch mit 15 Watt bei ca. 2 GHZ und die GPU geht von 1800 MHZ auf 1300 runter.

Keine Ahnung was die bei dem Modell verbrochen haben, eigentlich sollte das Kühlsystem dadurch das die VRMS da auch endlich was bekommen haben ja sogar besser sein, aber Dell scheint das ganze künstlich hart zurückzuhalten.

Nur zum Vergleich, mein XPS 9570 mit I7 8750H machte bei CB20 2900Pkt. Taktete dabei nie unter 3.5 GHZ
das 7590 bekommt bei mir grad 1800 Punkte hin. Startet bei 3.9 GHZ und geht dann runter auf 2. Ziemlich kläglich und lächerlich.
Ergänzung ()

Ich teste jetzt auf jedenfall mal den Lösungsansatz das BIOS auf Version 1.6.0 downzugraden, vielleicht öffnet das das undervolting ja wieder
 
Zuletzt bearbeitet:
Top