GTA 5 "Der Rockstar-Spieleservice ist gegenwärtig nicht verfügbar"

Dabei seit
Dez. 2014
Beiträge
222
#1
Hallo Community,

ich hab schon seit längerem ein Problem, was ich bis heut nicht lösen konnte. Und zwar kommt, wenn ich GTA online starten will, kommt folgende Meldung "Der Rockstar-Spieleservice ist gegenwärtig nicht verfügbar"
Das Game geht dann in den Story Modus. Wenn man da auf Online geht, steht da, dass man sich bei Social Club anmelden soll. Aber irgendwie macht der das aus dem Ingame nicht. Ich kann aber, wenn ich auf "pos1" drück, auf den Social Club zugreifen (siehe Bilder). Auch meine Savegames lädt der ja ohne Probleme runter.

Fehlter GTA online.jpg Gta online 2.jpg Gta online 3.jpg

Ich hab im Netz auch schon hier rumgesucht, aber hab noch nichts dazu gefunden. Die meisten hatten überhaupt Probleme, das Game runterzuladen.
Mit deaktivierter Firewall hab ich auch schon erfolglos probiert. Hat noch jemand eine Idee?
 
Dabei seit
Dez. 2007
Beiträge
1.273
#2
Was hast Du bisher getan, um Probleme deinerseits auszuschließen? Einmal die hosts überprüft?


In diesem Sinne

Smartcom
 

fraqman

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2014
Beiträge
222
#3
Ich geh an sich davon aus, dass es irgendwie ein Problem meinerseits ist, da andere ja die Server erreichen können.
Hab da leider gar keine Ahnung davon, wie kann ich denn die hosts überprüfen? Meinst du die hosts Datei?
Ergänzung ()

So, nun hab ich das Problem gefunden: Die GTAV.exe war in der Windows Firewall blockiert - nun fühl ich mich schon ein wenig wie ein riesen Eimer :freak:

Dir trotzdem danke, für deine Hilfe :)
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#4
Also hat es geklappt und Du kannst wieder online spielen?


In diesem Sinne

Smartcom
 

fraqman

Ensign
Ersteller dieses Themas
Dabei seit
Dez. 2014
Beiträge
222
#5
Ja, ich kann online spielen. Geht natürlich nicht, wenn die Firewall die .exe blockt. Erklärt halt auch, wieso der Social Club problemos in's Netz konnte. Naja, wieder was gelernt ;)
 
Dabei seit
Juli 2018
Beiträge
2
#6
Hallo, ich habe das selbe Problem, ich habe auch alles schon versucht, ich weiß bloß nicht, wie ich sehen kann, ob GTAV von der Firewall blockiert wurde und ich weiß auch nicht, wie ich es beheben kann.
LG
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#7
Welches System hast Du denn @Leo2001? Windows 7, 8(.1) oder 10?


In diesem Sinne

Smartcom
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#9
Hier entlang … Und schreibe mal, ob es geholfen hat!


In diesem Sinne

Smartcom
 
Dabei seit
Aug. 2018
Beiträge
18
#10
hey Leutz, folgendes Problem: GTA lief bis zum Update ohne Probleme.

GTAV hat nur 89mb gezogen, danach wie immer einloggen, aber da hapert´s :|

Der Launcher läd den Login nicht. Er zeigt dann nur noch einen weißen leeren Launcher..?
 

Anhänge

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#11
Welches System benutzt Du?
Hast Du einmal die Rechte der entsprechenden Ordner überprüft?


In diesem Sinne

Smartcom
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#13
Was hast Du denn überprüft und wie genau sehen die Werte aus?
Versuch einmal testweise den Ordner Rockstar Games unter C:\Users\%Nutzer%\AppData\Local\ auf den Desktop zu verschieben und das Spiel anschließend zu starten. Kann Durchaus sein, daß es sich einmal bei der Metrik beim Download verschluckt hat …

Die hosts-Datei sollte damit nichts zu tun haben, es sei denn, es wurden essentielle IPs/Domains geblockt.
Einmal beiseite kopieren und die Standard-hosts wiederherstellen.
→ Microsoft.com • Windows-Support – Zurücksetzen der Hostdatei auf die Standardeinstellung


In diesem Sinne

Smartcom
 
Dabei seit
Aug. 2018
Beiträge
18
#14
thx aber funzt nicht. Der Fehler ist schon ein bisschen spanisch. :|
Ich hab kein Plan wo man noch so ansätzen könnte. Ehe R* bzw. ob die sich dazu äußern steht noch aus.
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#15
Was hast denn bisher als Lösungsansätze durchgemacht?


In diesem Sinne

Smartcom
 
Dabei seit
Aug. 2018
Beiträge
18
#16
GTA aus der Reg geschmissen - Social deinstalliert - manuell neu installiert. Die Berechtigungen, Firewall, Avast gecheckt. Hab im letzten Online Log komischer Weise ein Auto Login drin, oder seh ich das falsch.. :|

[00000000] Sun Jul 22 17:45:50 2018
[00000000] Rockstar Games Social Club SDK: x64 RELEASE
[00000000]
[00000000] Settings:
[00000000] Offline Only Mode: false
[00000000] Launcher Mode: false
[00000000] Running title: gta5
[00000000] Platform: PC
[00000000] Language: German
[00000000] Environment: Production
[00000000]
[00000000] Network initialized
[00000000] Presence Supported: 1
[00000000] Friends Supported: 1
[00000000] Connection State Change Supported: 1
[00000000] Achievements Supported: 1
[00000000] Autologin/Transfer Supported: 1
[00000000]
[00000000] RAGE initialized
[00000000] Social Club Directory: C:\Program Files\Rockstar Games\Social Club\
[00000001] Root Data Directory: C:\Users\r\Documents\Rockstar Games\
[00000001] File System Initialized
[00000001]
[00000001] Command Line Arguments:
[00000001] -ignoreDifferentVideoCard
[00000001]
[00000015] Version Info: 1.2.3.8
[00000016] JSON Interface initialized
[00000036] Metadata initialized
[00000062] Achievement Manager initialized
[00000062] Player Manager initialized
[00000063] Gamer Pic Manager initialized
[00000063] Profile Manager initialized
[00000063] Presence Manager initialized
[00000063] Commerce Manager initialized
[00000063] Task Manager initialized
[00000065] Telemetry Manager initialized
[00000065] Network interface initialized
[00000065] Cloud Saves interface initialized
[00000066] Multi-Factor Authentication initialized
[00000067] Browser Cache Directory: C:\Users\r\Documents\Rockstar Games\Social Club\Renderer\
[00000067] Subprocess path: C:\Program Files (x86)\Rockstar Games\Social Club\subprocess.exe
[00000073] SDK fully initialized
[00000073]
[00000141] Social Club UI - Entering State: 'LOADING'
[00000141] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00002186] UpdateConnectionState :: Connection state changed from offline to online
[00004124] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_BINDINGS'
[00004124] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_PONG'
[00004284] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_READY'
[00004386] Social Club UI - Entering State: 'JAVASCRIPT_READY'
[00004386] Social Club UI - Entering State: 'START_SIGN_IN'
[00005286] Auto sign in profile detected.
[00005657] Signing in to profile 'SourBlueberryHSO' (Online: 1, Auto Sign In: 0, Save Email: 0)
[00006138] Queue download of profile avatar
[00006139] Requesting authorization token from server.
[00006139] Social Club UI - Entering State: 'SIGNING_IN'
[00007891] Saved profile for SourBlueberryHSO
[00007895] Syncing achievements.
[00009584] Syncing friends.
[00011491] Signed in online to profile: SourBlueberryHSO
[00011491] Social Club UI - Entering State: 'FINISHED'
[00011492] Finished loading Social Club UI
[00011492]
[38167347] Shutting down...
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#17
Danke Dir.
Eben daran denken, wenn man solch lange Logs postet, eben in einen [spoiler]…[/spoiler]-tag.
War das der Inhalt der socialclub_launcher.log oder der socialclub.log?


In diesem Sinne

Smartcom
 
Dabei seit
Aug. 2018
Beiträge
18
#18
ok thx, das war der Inhalt vom socialclub.log

Hier der launcher.log:
[00000000] Thu Aug 02 19:46:41 2018
[00000000] Rockstar Games Social Club SDK: x64 RELEASE
[00000000]
[00000000] Settings:
[00000000] Offline Only Mode: false
[00000000] Launcher Mode: true
[00000000] Running title: gta5
[00000000] Platform: PC
[00000000] Language: German
[00000000] Environment: Production
[00000000]
[00000000] Network initialized
[00000000] Presence Supported: 0
[00000000] Friends Supported: 0
[00000000] Connection State Change Supported: 0
[00000000] Achievements Supported: 0
[00000000] Autologin/Transfer Supported: 0
[00000000]
[00000000] RAGE initialized
[00000000] Social Club Directory: C:\Program Files\Rockstar Games\Social Club\
[00000000] Root Data Directory: C:\Users\r\Documents\Rockstar Games\
[00000000] File System Initialized
[00000000]
[00000001] Command Line Arguments:
[00000001] -scuiurlpath=/scui/v2/desktop
[00000001]
[00000016] Version Info: 1.2.4.0
[00000016] JSON Interface initialized
[00000016] Metadata initialized
[00000016] Achievement Manager initialized
[00000016] Player Manager initialized
[00000016] Gamer Pic Manager initialized
[00000016] Profile Manager initialized
[00000016] Presence Manager initialized
[00000016] Commerce Manager initialized
[00000016] Task Manager initialized
[00000018] Telemetry Manager initialized
[00000018] Network interface initialized
[00000018] Cloud Saves interface initialized
[00000018] Multi-Factor Authentication initialized
[00000019] Browser Cache Directory: C:\Users\r\Documents\Rockstar Games\Social Club\Launcher\Renderer\
[00000020] Subprocess path: C:\Program Files (x86)\Rockstar Games\Social Club\subprocess.exe
[00000036] SDK fully initialized
[00000036]
[00000038] Setting Social Club UI scaling to 1.00
[00000543] Social Club UI - Entering State: 'LOADING'
[00000543] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00000543] UpdateConnectionState :: Connection state changed from offline to online
[00002370] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_BINDINGS'
[00002370] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_PONG'
[00002382] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_READY'
[00002557] Social Club UI - Entering State: 'JAVASCRIPT_READY'
[00002557] Social Club UI - Entering State: 'START_SIGN_IN'
[00002557] Social Club UI - Entering State: 'FINISHED'
[00002558] Finished loading Social Club UI
[00002558]
[00006777] Browser Cache Directory: C:\Users\r\Documents\Rockstar Games\Social Club\Launcher\Renderer\
[00006778] Subprocess path: C:\Program Files (x86)\Rockstar Games\Social Club\subprocess.exe
[00006783] Signed out.
[00006786] Social Club UI - Entering State: 'LOADING'
[00006787] Social Club UI - Entering State: 'WAITING_FOR_PAGE_LOAD_COMPLETION'
[00008922] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_BINDINGS'
[00008922] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_PONG'
[00009022] Social Club UI - Entering State: 'WAITING_FOR_JAVASCRIPT_READY'
[00009222] Social Club UI - Entering State: 'JAVASCRIPT_READY'
[00009222] Social Club UI - Entering State: 'START_SIGN_IN'
[00009223] Social Club UI - Entering State: 'FINISHED'
[00009223] Finished loading Social Club UI
[00009223]
[00021845] Shutting down...
 

Smartcom5

Lt. Commander
Dabei seit
Dez. 2007
Beiträge
1.273
#19
Hast Du denn schon versucht (wie oben beschrieben) einmal testweise den Ordner Rockstar Games unter C:\Users\%Nutzer%\AppData\Local\ auf den Desktop zu verschieben oder zu löschen und auch unter C:\Users\%Nutzer%\Documents\Rockstar Games\ die Ordner zu leeren?
Da sind eh ja nur Steuerungseinstellungen und Grapfik-Optionen gespeichert …


In diesem Sinne

Smartcom
 
Dabei seit
Aug. 2018
Beiträge
18
#20
Das Verschieben half nix, aber die Documents zu leeren hab ich noch nich versucht, wobei da aber nicht nur die Startsettings drin sind :|
Ergänzung ()

beides gelöscht, aber ändert nix.
 
Zuletzt bearbeitet:
Top