Externe Festplatte: Partitionen weg

alouette

Cadet 3rd Year
Registriert
Apr. 2007
Beiträge
58
hallo zusammen

habe eine Samsung 400GB Platte, die in einem extern Maxtor One Touch Gehäuse untergebracht ist (Gehäuse war früher mit einer 160GB Maxtor Platte ausgestattet)

Zum Problem: trotz Installiertem SP2 (XP) wird die Platte am Laptop nicht erkannt (Anschluss per Firwire400 oder USB 2.0), bzw. die Partition(en?) ist/sind verschwunden.

Leider kann ich die Platte nur als externes laufwerk betreiben (einbau als ATAPI geht nicht).

ich habe Test Disk 6.9 rüberlaufen lassen, wobei eine Meldung erscheint, die Platte scheine effektiv nur 137GB Speicherplatz zu beinhalten.

Laut Microsoft support Seite http://support.microsoft.com/kb/303013/de habe ich versucht den LBA 48 Bit Modus zu aktivieren. Es kommt aber die Meldung, dass bereits eine neuere Version installiert sei (siehe Screens).

wie kann ich den herausfinden, ob der 48Bit Modus installiert und aktiviert ist?

Dankeschön für Eure Hilfe

alouette
 

Anhänge

  • TD6.9.PNG
    TD6.9.PNG
    31,1 KB · Aufrufe: 284
  • ms_support.PNG
    ms_support.PNG
    66,1 KB · Aufrufe: 265
  • atapi_version.PNG
    atapi_version.PNG
    32,7 KB · Aufrufe: 258
  • LBA 48_1.PNG
    LBA 48_1.PNG
    17,6 KB · Aufrufe: 260
  • LBA 48_2.PNG
    LBA 48_2.PNG
    11,4 KB · Aufrufe: 241
In einigen Fällen gab es hier bereits Probleme mit Samsung-Festplatten, das die Firmware hängengeblieben ist.
Dieses wurde öfters mit dem Tool hdat2 behoben.
Kannst du dir mal anschauen.
Infos;
https://www.computerbase.de/forum/t...statt-300gb-und-kein-dma.302458/#post-2982124
https://www.computerbase.de/forum/t...-e-a-fehler-datenrettung.232847/#post-2277497
Vorher überprüfe aber bitte dein Bios und das Kabel etc..
Denke aber eher, das es an der Firmware liegt, da USB oder Firewire kein 48bitlba-Problem haben.
Gibt es nur an IDE oder SATA.

Sei bitte vorsichtig, und mache es auf eigenes Risiko.
Es ist schwierig zu unterstützen, da Fesplatten je nach Modell und Revision unterschiedlich sind.

Schaue es dir zumindest mal an.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:
hallo Fiona

ist fast 2 Jahre her, als ich mit obigem Problem mich an Dich wandte.

Erst gestern habe ich mich wieder an die Materie gewagt....wäre mal wieder Zeit für ein Backup :D

Das Problem, dass TestDisk nur 137GB erkennt, besteht übrigens nur, wenn ich die Platte via Firewire an mein Toshiba Satellite anschliesse (die Platte ist dann in einem Maxtor One Touch Gehäuse eingebaut). OS ist WinXPSP3

Interessanterweise wurde beim Anschluss am USB2.0, 400GB erkannt, welche sich sogar formatieren liessen.

Nun heute, habe ich die Platte ausgebaut und in meinen alten PC (OS Win2KSP4) installiert. Denn hier möchte ich Sie als IDE-Platte nutzen.

Wie erwartet, wird hier die formatierte Partition nicht angezeigt. Im Gerätemanager wird die Samsung Platte jedoch mit der korrekten Bezeichnung erkannt.

Wenn ich auf dem Win2k PC TestDisk laufen lasse, werdennur 33 GB Speicherkapazität gefunden.

LBA 48Bit ist übrigens in der Registry korrekt eingetragen!

motiviert von Deiner Empfehlung

und folgendem Beitrag https://www.computerbase.de/forum/t...ng-spinpoint-sp1614n-ide.167595/#post-1910953

habe ich das Tool hdta2 ausprobiert.

Leider lässt sich die Platte aber nicht "restoren". Der Befehl wird verweigert.

Gibt es noch eine Chance, die 400GB auch am IDE zu retten?


Vielen Dank für Hilfestellung.

vg
alouette
 

Anhänge

  • Fenster_1.gif
    Fenster_1.gif
    14,5 KB · Aufrufe: 233
  • P5101018.jpg
    P5101018.jpg
    98,3 KB · Aufrufe: 244
  • P5101017.jpg
    P5101017.jpg
    78,2 KB · Aufrufe: 231
  • P5101016.jpg
    P5101016.jpg
    72,2 KB · Aufrufe: 244
  • P5101019.jpg
    P5101019.jpg
    107,7 KB · Aufrufe: 229
  • EnableBigLba.gif
    EnableBigLba.gif
    20,5 KB · Aufrufe: 229
Hdat2 funktioniert auch mit der USB-Version an USB nicht immer?
137 GB-Problem sollte nicht unter USB oder Firewire auftreten.
Deine gegenwärtige Situation mit 32 GB sieht nach der 32 GB-Speicherbeschränkung aus.
Im Fall ürüfe mal, ob du einen Slavejumper gesetzt hast und entferne den.
Dein Board sieht recht alt aus?
Prüfe mal ein BIOS-Update wegen 48bitLBA-Unterstützung?

Viele Grüße

Fiona
 
Danke Fiona - wenn ich Dich nicht hätte...

ich habe es tatsächlich fertig gebracht den Jumper als Master mit 32GB Beschränkung zu setzen. Die Jumper-Beschriftung ist dermassen 2-deutig, dass ich Sie für 1-deutig hielt :freak:

Mit hdat2 wurden auf Anhieb 400GB erkannt. Zum Glück, den der Befehl Restore hat auch mit dieser Jumpereinstellung nicht funktionniert.

Nach dem Aufstarten von Win2K wurde der Datenträger auf Anhieb im Windowsexplorer angezeigt: mit 372MB Kapazität. Selbst die Testdatei, die ich im USB2.0 Betrieb raufkopierte, ist noch da.

Ich hoffe, dies bleibt so. Ich werde die Festplatte vielleicht gleich nochmals formatieren, um sicher zu gehen.

Nochmals Danke Fiona für Deinen unermüdlichen Einsatz hier im Forum.

viele Grüsse
alouette


PS: Der PC stammt übrigens aus dem Jahre 1998(!). Die SCSI-Festplatte (4GB) funktionniert übrigens noch tadellos. Nach ca. 70'000 Betriebsstunden sollte ich Sie in den wohlverdienten Ruhestand entlassen
 
Zurück
Oben