externe Festplatte wird am USB Port nicht mehr erkannt

R.umpel

Newbie
Dabei seit
Jan. 2006
Beiträge
5
Ich bin über google auf dieses Forum gestossen, und hoffe nun, dass mir hier kompetent weitergeholfen weden kann.

Ich habe hier eine externe 2,5" Festplatte diese wird am USB Port eines Notebooks mittels 2er Stecker angeschlossen.

- Man hört sie noch anlaufen, bzw. den Motor surren.
- Es wird ein USB-Massenspeichergerät im Gerätemanager erkannt
- Es wird ein neues Laufwerk (USB-...)im Gerätemanager erkannt
- Es wird ein USB-Massenspeicher erkannt
- Die Festplatte kann sicher entfernt werden
- BS WIN XP SP2

An einem weiteren PC funktioniert Sie auch nicht.

Allerdings wird der Festplatte nicht wie gewohnt ein Laufwerksbuchstabe zugewiesen.

Auf der Platte ist u.a. noch ein BS. Daher habe ich sie aus dem Gehäuse aus- , und in einen funktionierenden Laptop eingebaut.
Ich sehe sehr kurz einen typischen Win Startbildschirm, daraufhin ist ein kurzes aufflackern eines BlueScreens zu sehen. Anschließend bootet der Rechner neu. Dies wiederholt sich auch im abgesicherten Modus. Der Bluescreen blitzt viel zu kurz auf, daher kann ich mir den dort ausgegebenen Fehlercode nicht notieren.

Ohne angeschlossene USB-Festplatte komme ich in die Datenträgerverwaltung. Sobald ich mit angeschlossener USB-Festplatte die Datenträger neu einlesen will, erscheint die Meldung "Die Datenträger werden neu eingelesen" Und der Rechner beendet diesen Vorgang einfach nicht. Er befindet sich wiegesagt in einer Endlosschleife.
Sobald ich das Gerät an den USB-Port an oder abstecke, bekommt man die typ. Geräusche zu hören (Standardtonmeldung).
Ich habe auch schon nachgesehen ob ich derzeitig noch ein Netzlaufwerk eingerichtet habe, dass sich mit dem USB-Massenspeicher überschneiden könnte. Dies war es allerdings leider auch nicht das Problem


Und da liegt nun auch mein Problem, wie bekomme ich dies wieder hin ohne die Festplatte zu formatieren, da einige GB an Daten dort untergebracht sind, die ich nicht nur ungern sondern auf keinen Fall verlieren möchte.


Gruß
R.umpel
 
F

Fiona

Gast
Ein elektronischer oder physikalischer Defekt muß ausgeschlossen sein.
Für den Versuch zum Datenretten muß die Festplatte richtig erkannt werden da du sonst nicht an die Daten kommen würdest.
Teste die mal mit dem Diagnosetool des Herstellers.
https://www.computerbase.de/forum/threads/hdd-diagnose-recoverytool-sammlung.58108/
Allerdings wird der Festplatte nicht wie gewohnt ein Laufwerksbuchstabe zugewiesen.
Bei einem Fehler in der Partitionstabelle oder wenn die Partition weg ist wird kein Laufwerksbuchstabe angezeigt.

Versuche mal ob Testdisk die Festplatte erkennt um eine Diagnose zu machen.
Testdisk kann bei einem beschädigten Dateisystem nicht helfen aber die Diagnose ist dennoch oft aufschlußreich.
Bei nur Partitions oder Bootsektorprobleme kann es aber hilfreich sein.

Versuche es mal im USB-Gehäuse zuerst.
Wenn es Probleme macht baue die intern ein.
Dazu mal Info im Fall hier;
https://www.computerbase.de/forum/threads/boot-failure-nix-geht-mehr.179922/#post-1759569

Ansonsten

Setze mir mal 3 Screenshots von Testdisk zur Diagnose.

Lade dir mal Testdisk Version 6.3 beta.
Link dazu gibt es hier;
https://www.computerbase.de/forum/threads/faq-datenrettung-testdisk-anleitung.110869/#post-1109338

Starte Testdisk, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter und setze mir einen Screenshot.

Bestätige bei Proceed und setze mir auch einen Screenshot.
Bestätige weiter bis du zum Menü kommst wo unten steht [Quit] [Search] [Write] und gehe mit dem Pfeil auf [Search] (tiefere Suche) und lasse es laufen.
Setze mir auch einen Screenshot.
Drücke auch mal p auf der Tastatur ob deine Daten angezeigt werden oder eine Fehlermeldung.
Zurück kommst du mit q drücken.

Infos zu Screenshots nur wenn benötigt;
https://www.computerbase.de/forum/threads/externe-partitionierung-geloescht.158155/#post-1544678

Viele Grüße

Fiona
 
Zuletzt bearbeitet:

R.umpel

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
5
So, das Ding ist vielleicht launisch. Nach einem erneuten Versuch hatte ich doch Glück, und konnte auf die Festplatte zugreifen.
Ich bin so vorgegangen wie von dir gewünscht.
Der letzte Test benötigt ungewöhnlich lange und hängt nun seit einigen Minuten auf dem Status 99%
So, nun das Ergebnis des abgeschlossenen Tests.

Ich habe auf alle Partitionen Zugriff, und kann mir mit der Taste [p] meine Daten anzeigen lassen.

Lag es evtl. am Controller des USB-Gehäuses? Aber weswegen konnte ich dann nicht von ihr booten, als ich sie fest in das Notebook eingebaut habe?

Vielen Dank schonmal für deine Beurteilung:)



Gruß
R.umpel
 

Anhänge

Zuletzt bearbeitet:

R.umpel

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
5
Wäre nett, wenn einer von euch etwas dazu sagen könnte.

Gruß
 
F

Fiona

Gast
Ja sitmmt Thread ist wohl nach unten gerutscht und wurde von mir übersehen. :rolleyes:
Danke für Reminder.

Testdisk hatte keine Fehler gefunden.

Deine Partitionen werden in der Partitionstabelle ordnugsgemäß angezeigt.
Bei deiner ersten Systempartition wird auch der Bootsektor als gültig angezeigt.
Ich kann bei der Partition keinen Fehler finden.

Möglich wäre noch das Dateisystem oder Gehäuse.

Mache mal für Diagnose noch folgendes;

Starte Testdisk, wähle deine betroffene Festplatte aus und bestätige mit Enter, bestätige bei Partition Table Typ Intel, bestätige bei Analyse mit Enter.
Bestätige auch bei Proceed mit Enter.
Jatzt bist du bei diesem Screen an dem deine Partitionen ordnungsgemäß angezeigt werden.
Ist dieser hier;
https://www.computerbase.de/forum/attachments/proceed-jpg.42513/

Markiere mal jede einzelne Partition und drücke p ob deine Daten angezeigt werden.
Zurück kommst du mit q (ist für Quit) drücken.
Wenn dort ein Error oder Fehler angezeigt wird ist es ein Hinweis auf ein beschädigtes Dateisystem.

Markiere auch mal die anderen zwei Partitionen und teile mir die Partitionssektor-Infos mit.
Geht mir darum um dort Fehler auszuschließen.
Ist NTFS und bei der letzten Fat32 LBA und Größe.
Bei einem Fehler auch found using backup sector.

Einen Fehler mit dem MBR (speziell Bootloader und Signatur) schließe ich im Moment noch aus da der MBR nach dem Bios und noch vor dem Bootsektor und der Partition geladen wird.

Lade dir mal Knoppix oder Kanotix als Live-CD und starte den Computer.
Überprüfe mal ob Linux deine Daten anzeigt.
Die könntest du da Knoppix kein NTFS schreiben kann markieren und auf eine Fat32 LBA-Partition kopieren.
Würde auch mit dem NTFS-Reader for Dos für gehen.
Der ist aber ein wenig aufwendig beim kopieren.
Link dazu hier;
https://www.computerbase.de/forum/threads/faq-datenrettung-testdisk-anleitung.110869/#post-1109338

Das einbauen in einen anderen Laptop oder Notebook ist nicht aussagefähig da eine andere Konfig auch BsoD's verursachen kann.

Bleibt auch noch das Gehäuse.

Teile es erstmal mit.

Viele Grüße

Fiona
 
Zuletzt bearbeitet:

R.umpel

Newbie
Ersteller dieses Themas
Dabei seit
Jan. 2006
Beiträge
5
Das erstaunliche ist, dass bei dem Test alle Daten angezeigt wurden, und die Platte auch unter Windows funktioniert hat.

Einen Tag später wiederrum fkt. nichts mehr, sie wird nichteinmal in dem Diagnoseprogramm angezeigt. Daher glaube ich nun an den USB-Controller.
Die Platte läuft zwar, allerdings brennt eine rote LED am Gehäuse.
Ich bin wirklich ratlos.

Nun, nochmals die Platte ausgebaut, Jetzt habe ich den Fehler, denke ich zumindest. Ein Bauteil hat im eingebauten Zustand Kontakt mit dem Gehäuse, und stört so wohl die FKT.

sehr ärgerlich.

Danke die nochmals fürs helfen. :)
 
Zuletzt bearbeitet:
F

Fiona

Gast
Teile es mal mit.
Ansonsten überlege dir mal das du an die Daten kommst, sichere die und tausche die USB-PLatte mal um wenn es Garantie ist.

Viele Grüße

Fiona
 
Top