Falscher CPU Takt E6600 oder doch nicht?

LAZZARUS

Lieutenant
Dabei seit
Aug. 2006
Beiträge
576
Hallo Leute!

Ich weiß nicht ob das normal ist, aber vorher ist mir das nicht aufgefallen, aber wenn ich jetzt in meine Systemsteuerung unter System nach schaue, steht dort E6600 @2400 gHz, und darunter dann 2,31 ghz 1,00 gb ram.

CPU-z zeigt mir auch nur 2.31 ghz aber im bios ist der Multiplikator auf 9 und FSB 266. DAs MB ist das AsRock 775 Dual VSTA. BIOS 2,2.

Ich habe auch das SpeedStep von intel deaktiviert und der Pc ist in keinem Energiesparmodus unter XP eingestellt. Er soll sich also garnicht herunter takten.

Ist das normal oder hab ich irgendwo einen Hund drinnen. SisoftSandra zeigt auch nur 2.31 Ghz.

Bitte um Ratschläge und Hilfe!
 

LAZZARUS

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
576
AW: Falscher CPU Takt E6600 oder doch nicht???

Hat sich erledigt!
Dachte nicht das ich es so schnell heraus finde :freak:

Man darf es nihct im Bios auf AUTO lassen sondern auf PCI und CPU Asynchrone, und dann per Hand auf 266 einstellen dann ist er wieder auf 2.4 Ghz. Offensichtlich taktet das MB im AUTO selbst herunter, warum auch immer.

Sorry für den Post. Ich hoffe keiner ist beleidigt. :n8:
 

soulpain

Fleet Admiral
Dabei seit
Okt. 2006
Beiträge
16.045
Es wird runter getaktet,um zu sparen.Wenn du gerade nichts anspruchsvolles machst,taktet es normalerweise runter.
 

XenonGas

Banned
Dabei seit
Nov. 2006
Beiträge
1.577
dieses ganze gefummel im BIOS schreckt mich echt ab vorm PC kauf...aber mein notebook machts nimmer lange also hab ich keine Wahl :(


Hat jemand irgendwelche nützlichen links für mich? Ich will nichts übertakten aber mein E6600 und PC800 ram sollte auf dem P5B-E richtig laufen, ohne runtertakten oder ähnliches. Habe mir bis jetzt nur die notiert das man zu 99% den ram selbst auf 800takten muss. Was sind noch so Stolpersteine die man eigentlich immer im BIOS nachregeln muss?
 
Zuletzt bearbeitet:

LAZZARUS

Lieutenant
Ersteller dieses Themas
Dabei seit
Aug. 2006
Beiträge
576
@Soulpain

Ja ich weiß das sie sich alleine runtertaktet wenn man weniger macht. Ich habe aber im Bios alles ausgestellt was es das runter takten angeht. Nur die Wäremkontrolle vom Intel selbst nicht :) Im Win XP auch auf Dauerbetrieb gestellt. Deswegen war es mir unklar, warum er trotz diesen Einstellungen nur 2,31 Ghz angezeigt hat.

Und CPU-Z zeigt mir dann ein FSB von 256 statt 266, eben weil im BIOS alles auf Auto gestellt war. Als ich ihn dann selbst auf 267 gestellt hab war alles wieder in Butter.

@XenonGas
Die Einstellungen sind nicht so kompliziert wie du jetzt vielleicht denkst, und falls doch, hier im Forum wird einem immer geholfen.
 

XenonGas

Banned
Dabei seit
Nov. 2006
Beiträge
1.577
Ich kanns nur wiederholen, 4 Jahre Notebook :) Das letzte mal als ich einen Desktop genutzt hab gab es nur einen Grund mal ins Bios zu gehen, boot reihenfolge ändern :D

ich werd mal im P5B sammelthread fragen ob wer sein bios ab fotographieren kann für mich :)
 

xy7

Lieutenant
Dabei seit
Okt. 2006
Beiträge
613
versuch mal im bios C1E und Intel Speedstep auf disabled zu stellen, und in windows in den energieoptionen auf desktop (wenns nicht schon ist). dann sollte nicht mehr von alleine getaktet werden.
ja genau, bei mir läuft der ram auf auto auch nicht mit 800mhz, also würd ich auch das, und fsb manuell einstellen.
 
Top