Festplatte friert ein

saber123

Cadet 2nd Year
Dabei seit
Nov. 2018
Beiträge
16
Hallo,

ich habe ein Problem mit meiner einen SSD (CT480BX300SSD1). Bei diversen Spielen die ich auf dieser Festplatte installiert habe, habe ich in unregelmäßigen Abständen eine Auslastung(Aktive Zeit laut Task Manager) von 100% wodurch es Einfriert. Nach ca. 10-30sec läuft alles weiter bis zum nächsten Einfrieren. Ich habe schon das Crucial Storage Executive genutzt wodurch ich feststellen konnte, dass die neuste Firmware installiert und keine Fehler vorhanden sind.
Vielleicht kann mir jemand bei diesem Problem helfen. Danke schonmal.

System:

Ryzen 2700X
RTX2080
Gigabyte X470 Aorus Ultra Gaming (neuste Bios Version)
16GB G.Skill Aegis DDR4-3000 DIMM CL16

Crucial_CT256MX100SSD1 (Windows 10)
Samsung SSD 850 EVO 500GB
CT480BX300SSD1
 

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.227
Crystal Disk Info laden
Screenshot von allen Werten hier posten.
 

saber123

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
16
Anbei die Werte
 

Anhänge

  • ssd.JPG
    ssd.JPG
    131,7 KB · Aufrufe: 276

xxMuahdibxx

Fleet Admiral
Dabei seit
Juli 2011
Beiträge
23.188
SMART Werte auslesen ... und nach CRC Fehler schauen ...

Wenn vorhanden mal Kabel neu einstecken und wieder testen ... oder anderes SATA kabel testen.

Ok kann man knicken sieht sauber aus ... macht Windows Updates aktuell ?
 

saber123

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
16
Was sind davon CRC Fehler?
Ich werde das Kabel mal tauschen. Windows Updates sind alle gemacht.
 

Anhänge

  • smart.JPG
    smart.JPG
    105,2 KB · Aufrufe: 207

Smily

███▒▒▒▒▒▒▒
Moderator
Dabei seit
Apr. 2004
Beiträge
24.227
Die SSD ist fehlerfrei. Ursache dürfte woanders liegen. Vielleicht an Windows (Updates).
 

Aceton

Cadet 4th Year
Dabei seit
Apr. 2008
Beiträge
80
Die SSD ist fehlerfrei. Ursache dürfte woanders liegen. Vielleicht an Windows (Updates).

na, würde ich jetzt so grob nicht sagen...ich hatte schon ne ssd, die hatte genau den gleichen fehler wie bei saber123
es war eine billig ssd - recht alt..und sehr sporadisch, ging die auslastung auf 100% ...durchschnittliche antwortzeit: 5.000 - 12.000 ms... (für ~10 sekunden)
mit dem system konnte man in der zeit nicht arbeiten...hab auch mehrmals neu installiert...fehler nicht behoben...erst mit SSD tausch (war zum Glück der Laptop von meiner Firma) (SSD wurde dann geklont)

natürlich habe ich smart werte ausgelesen, dort waren aber keine "fehler" irgendwo zu finden...
 
Zuletzt bearbeitet:

motorazrv3

Commander
Dabei seit
Dez. 2012
Beiträge
3.037
Ich würde mal nach einer aktuellen Firmware schauen und wenn es eine gibt, rauf damit auf die SSD.
Als nächstes wurde ich die Daten sichern (kopieren oder Backup) und danach würde ich ein Secure Erase ausführen, um die SSD auf ihren Werkszustand zurückzusetzen.
Ist das geschafft, Daten zurückschreiben und schauen wie sich die SSD dann im Betrieb verhält.
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532

saber123

Cadet 2nd Year
Ersteller dieses Themas
Dabei seit
Nov. 2018
Beiträge
16
C7 ist bei allen Festplatten auf 0.
Firmware ist überall die aktuellste
 

Holt

Banned
Dabei seit
Mai 2010
Beiträge
59.532
Top